Vraag & Antwoord

Aanleg, installatie, instellingen

XP ziet zichelf niet, pingt wel naar ander.

Anoniem
None
6 antwoorden
  • Ik heb een XP en ME in peer to peer netwerk met crosscable. De XP computer pingt wel naar de ME computer met IP-adres (vast) naar zichzelf pingt ie niet. Op allerlei manieren geprobeert ook met aut. IP adres. ME-computer ziet soms wel de XP maar wanneer je verder wilt (bestanden zien) dan geeft ie de foutmelding dat het netwerk niet beschikbaar is. Klik je weer vanuit netwerken, volledig netwerk dan komt ie terug.
    Wat zie ik over het hoofd.
    Daarnaast zoek ik iemand die mij duidelijk kan uitleggen hoe een netwerk werkt en wat je in dit soort gevallen kunt doen. Is er iemand die daar tijd voor wil vrijmaken. (hoeft niet voor niets).
    Ik dacht er voldoende van te weten en heb vele netwerken aangelegd, de laatste tijd (1/2 jaar) heb ik steeds weer problemen, terwijl ikdenk dat ik niets anders doe dan daarvoor.
  • Wat heb je gedaan om de XP computer voor het netwerk in te stellen?
    - Controleer de computer namen, moet verschillend zijn
    - Controleer de IP adressen, moet verschillend zijn
    - XP netwerk wizard uitgevoerd?
    - COntroleer de gebruikersnamen
    - Controleer of bestandsdeling aan staat

    Nou ja dit lijstje kan best wat langer, maar als je al het een ander weet is het handig om daar wat over te vertellen.
  • Even ter ontmoediging: deze week zelf dus ook een XP-W98ME netwerk ingesteld. Voor mijn gevoel heb ik daar geen enkel bijzondere opdracht voor aangeroepen. Het ging bijna vanzelf nadat de netwerkkaart was herkend.
  • Al die instellingen kloppen, wizzards uitgevoerd namen en adressen zijn verschillend. Zou het nog aan de kaart kunnen liggen? ME met nieuwe kaart (sweex) met bijbehorende driver. Staat netjes geinstalleerd in apparaatbeheer. XP-computer draaide in een ander netwerk (met DHCP-server) probleemloos. Ik maak me zorgen over de opmerking van je over dat het vanzelf ging. Dat is tot voor kort bij mij ook altijd het geval geweest. Misschien handig om alles opnieuw te installeren? Ik ben alleen bang dat de eventuele boosdoener niet geheel wordt verwijderd.
    Ik hoor het wel.
    In ieder geval bedankt voor je reactie.
  • [quote:7383ef1e05="bennauw"]XP-computer draaide in een ander netwerk (met DHCP-server) probleemloos.[/quote:7383ef1e05]Dat was in een ander netwerk met andere computers? En het betrof geen bedrijfsnetwerk met een domein of zo?
    [quote:7383ef1e05="bennauw"]Ik maak me zorgen over de opmerking van je over dat het vanzelf ging. Dat is tot voor kort bij mij ook altijd het geval geweest. Misschien handig om alles opnieuw te installeren? [/quote:7383ef1e05]Het ging bijna vanzelf, ik moest natuurlijk wel het een en ander instellen … Opnieuw installeren helpt soms omdat er dan geen oude instellingen bestaan. Of dat opweegt tegen het extra werk?
  • Inderdaad een ander netwerk maar met dezelfde werkgroepnaam en winME-en 2 w98 computers. Bij installatie werkt daar altijd alles gelijk goed. (er is wel een DHCP-server actief). Ik zet dan: automatisch IP-adres verkrijgen. Verder doe ik er niets aan.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.