Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Te zwak utp signaal?

sjouwer
11 antwoorden
  • Hi,

    Ik heb een vreemd probleem:

    Mijn router en adsl modem hangen in de meterkast op de begane grond.
    Een UTP kabel loopt naar de eerste verdieping via een switch naar een vaste PC en dat werk prima.

    Een tweede UTP kabel loopt naar de zolderverdieping.
    Hier is geen netwerk verbinding.
    Als ik de netwerk kabel in de laptop steek wordt een netwerk gedetecteerd.
    Echter er wordt geen ip adres toegekend door de dhcp van de router.
    Zet ik echter de router ook op zolder (modem nog steeds in de meterkast) dan werkt het wel.

    Het lijkt erop dat de router een te zwak signaal af geeft.

    Heeft iemand hier ideeën over of een oplossing voor:

    Johan
    :evil:
  • Loopt je kabel misschien langs een stroomkabel? Dat kan je signaal enorm "verneuken" op het zo te zeggen :P
    Als dit zo is, leg dan de kabel eens in het midden van de gangpad. Het kan ook zijn dat de kabel kapot is.
  • Lijkt erop dat die tweede kabel wat aan de lange kant is. Kan die kabel naar de zolderverdieping niet ook op die switch worden aangesloten? Voordeel: Zo'n switch werkt tegelijk als een soort repeater, dus ververst het signaal weer naar volle sterkte. Of loopt die kabel al vanaf die switch? Als dat het geval is, dan is misschien een repeater (halverwege) de oplossing.

    Jan de Boer
  • meeste kans met suggestie van Raptor.
    Een UTP kabel kan best heel lang zijn. 50 meter zou geen probleem mogen zijn
  • Utp mag 100 meter zijn dus dat moet werken.
    Ik denk eerder aan een slecht geknepen kabel.
    Heb je hem wel netjes volgens de standaard gemaakt ?
  • Of heb je misschien een crosscable gebruikt terwijl je switch dat niet ondersteund?
  • Even een respons op jullie reakties:

    Ja, er lopen nog meer pvc pijpjes naar boven. Maar ik heb alles netjes gescheiden. Dus aparte pijpjes voor elektra, antenne en UTP zo’n 10 cm van elkaar, netjes toch. En het is al de tweede kabel die ik probeer….

    Het feit dat het wel werkt als ik de modem in de meterkast laat en de router op zolder bij de pc lijkt mij voldoende bewijs dat de kabel wel oke is. En ook de aansluitingen
    (Oranje/wit-oranje-groen/wit-blauw-blauw/wit-groen-bruin/wit-bruin). Ik heb er al 2 doosjes pluggen doorgejaagd. Nu gebruikt ik wandcontact dozen boven en beneden met patch kabeltjes.

    Aan een repeater wil ik nog niet. Volgens de theorie moet het kunnen werken, de lengte van de kabel is 20 m.

    Ik gebruik geen crosscabel.


    Johan
  • Dat een kabel modem het wel doet wil helaas niets zeggen.
    Het ene apparaat is er nu eenmaal gevoeliger voor als een andere.
    En daarbij komt dat een kabelmodem op 10mbit staat, terwijl je pc waarschijnlijk op 100 gaat.
    Zet deze dus is als test op 10Mbit half duplex en bekijk het dan weer even.
  • Dubbel.
  • :lol:

    Nou ik kan weer lachen ik ben er uit. Het was toch gewoon de aansluiting.
    De wandkontactdoos op zolder maakt eenof andere kruizing in de contra plug. Na de volgorde uitgevogeld te hebben draait het als een terelier.
    Bedankt voor de hulp….
  • Ja het is toch:
    wit-oranje/oranje/wit-groen/blauw/wit-blauw/groen/wit-bruin/bruin
    tenminste 568B
    Heb zo al duizenden kabels aangesloten

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.