Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

internet delen over 2 netwerk kaarten

fabstar81
6 antwoorden
  • Ik maak gebruik van een P2 met daarop Win98 en Winroute Pro.
    In deze computer zitten 2 netwerkkaarten, een vaste en een wireless.
    Op deze PC maak ik ook verbinding met ADSL via een usb modem.

    Winroute pro knoopt de drie verbindingen aan elkaar (als het goed is :s).

    De IP instellingen zijn:
    192.168.1.1 voor de vaste kaart
    192.168.2.1 voor de wireless kaart

    De computers (een P4 met WinXP pro en een AthlonXP Laptop met WinXP home) staan op IP:
    192.168.1.2 voor de P4, gateway en DNS 192.168.1.1
    192.168.2.2 voor de Laptop, gateway en DNS 192.168.2.1

    subnet mask is voor alle machines: 255.255.255.0

    Vanaf de P4 en de P2 kan ik prima het internet op. dat werkt dus ok.
    Vanaf de laptop kan ik alle verbindingen pingen (zelfs het IP adres van mijn eigen internet verbinding) Maar als ik naar buiten wil pingen (bijvoorbeeld naar de DNS van mijn provider) komt er niets door. Internet exploder werkt dus ook niet.

    De wireless LAN verbinding is 100%

    Ik weet even niet meer waar dit aan kan liggen :) iemand een idee?
  • Ben hier ook geen held in maar uit bovenstaande verhaal begrijp ik je 2 gateways hebt en 2 dns servers nl :192.168.1.1 en 192.168.2.1
    Ik weet niet of winroute dit wel snapt.

    Kan je je wireless kaart niet op 192.168.1.3 zetten (in de p2 bak) en je laptop op 192.168.1.4 (gateway en dns op 192.168.1.1 )
    op deze manier zitten ze in het zelfde sub domein.
  • Dat heb ik geprobeerd, maar dat werkt niet, De manual van Winroute geeft expliciet aan dat alle netwerkkaarten elk in een apart subdomein moeten zitten, ik neem aan dat de applicatie daar dus wel weg mee weet. Dat is ook het maffe, alles staat volkomen conform de gegevens die Winroute wil zien. Misschien moet ik de oorzaak elders zoeken….
  • misschien subnet masker veranderen in 255,255,0,0
  • Dat adviseerde de sysop van mijn werk ook, eerlijk gezegd ben ik niet genoeg op de hoogte om precies te begrijpen wat het subnet mask inhoudt. Ik neem aan dat het aangeeft welke machies wel en niet met elkaar mogen communiceren..

    Ik heb het geprobeerd, het subnet op 255.255.0.0 maar toen werkte het helemaal niet meer (ook de P4 niet)
  • Volgens mij moet het gatewayadres voor de laptop ook 192.168.1.1
    zijn, dit is immers het adres van de P2 die verbinding maakt met internet ("the gateway to the internet"). Verder kan het kloppen dat de netwerkkaarten in de p2 ieder in een apart domein zitten. Op de P2 moet Routing wel aan staan, maar daar zal winroutepro wel voor gezorgd hebben. Dit kan je checken door in een dosvenster ipconfig /all te doen en daar moet iets staan van
    [i:8bbf9baa94]IP-routering ingeschakeld JA[/i:8bbf9baa94] (Ik weet niet of dit ook voor win98 geldt)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.