Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Lan probleem Explorer.exe reboot

Anoniem
gymaroe
2 antwoorden
  • Hallo,

    Ik heb al tijden een probleem:

    Als ik op mijn xp-pro machine netwerkomgeving aanklik zie ik de shares van die machine Als ik op een share klik (gedeelde afbeeldingen) dan reboot de explorer.exe zich?? (Dus niet de gehele xp allee de shell)

    Ook zien de verschillende pc in het netwerk elkaar nog niet.

    Nu heb ik 2 weken geleden een laptop gekocht met xp home en raad eens daar heb ik nu hetzelfde probleem snik.

    Op alle pc's (ahum 2 dus) doet internet het prima btw.


    De situatie:

    ADSL
    Etech ethernet adsl modem / router / switch
    DNS server staat aan
    Op de xp machines staat tcp/ip aan
    Werkgroep mshome (tja als niets meer werkt gebruik je hier ook maar de standaard he)
    Er is iets gedeeld
    Accounts zijn bij elkaat bekend
    Netbios over tcp/ip staat aan.
    XP firewall staat uit
    Gast accounts staan aan

    XP-pro machine
    10 mbit 3com nic
    Norton firewall : tijdens testen uit (heeft ooit ook zonealarm op gestaan)

    XP home laptop
    100 mb nic
    54 mb wlan nic
    zonealarm firewall (tijdens testen uit, ik heb hier iets gelezen over wat problemen met zonealarm. Heb ik dus nog niet verwijderd)

    Ik hoop hier mensen te vinden die me eindelijk eens weer wat verder kunnen helpen. Of hoe ik een basis op kan zetten die wel werkt.

    Vr.Gr.
    Roelof
  • Zet die 100 mbit nic eens op 10 Mbit. Op 100 kan hij nooit communiceren met een 10 mbit.

    Controleer eens je tcp/ip instellingen:
    open een command-prompt en tik [code:1:70de83efa3]ipconfig[/code:1:70de83efa3]

    Geef de resultaten eens weer. Mogelijk zitten je PC's op basis van die adressen niet in 1 netwerk.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.