Vraag & Antwoord

Aanleg, installatie, instellingen

Spooknetwerkaart

Anoniem
None
4 antwoorden
  • Ik heb een Compaq presario 2810 EAP notebook die ik op het thuisnetwerk achter een Edimax 10/100 5-poort switch heb "hangen".
    Als ik echter de netwerkkabel aansluit geeft het notebook (Windows XP home edition) aan dat een van de netwerkkabels niet is aangesloten. Na enige tijd zie ik tot mijn blijdschap wel een 100 Mb verbinding ! Helaas: dit duurt maar enige seconden, dan is hij weer weg en beweert XP weer dat mijn kabel niet is aangesloten. Dit fenomeen blijft zich vervolgens herhalen.

    De volgende zaken heb ik al geprobeerd:
    - andere kabel
    - andere poort op switch (hangt verder nog een pc en een access point
    aan, die werken feilloos)
    - driver NIC (Intel PRO/100 VE) geupdate en opnieuw geinstalleerd
    - TCP/IP protocol opnieuw geinstalleerd

    Ook op de Compaq support website vind ik geen afdoende antwoord. Het notebook krijgt overigens draadloos wel verbinding met het netwerk.
    Kortom: ik weet het niet meer. Ik hoop dat iemand mij verder kan helpen.
    Alvast bedankt !
  • Het probleem ligt waarschijnlijk in het afstemmen van de snelheid van de netwerkverbinding. Probeer die snelheid eens vast te zetten op 100 Mbits, full duplex. Werkt het dan nog niet, probeer 100 Mbits, half duplex. Als dat ook niet werkt, 10 Mbits, full duplex en als laatste optie: 10 Mbits, half duplex.

    De communicatie met de switch werkt waarschijnlijk wel goed, maar de afstemming door de switch heen naar 1 van de andere netwerkgebruikers niet.
  • Inderdaad, op 10 Mbps full duplex werkt het wel. Ligt het probleem nu bij de switch dat het niet op 100 Mbps draait ? (de pc heeft inderdaad een netwerkkaart van 10 Mbps). Is dit te voorkomen.
    In ieder geval bedankt voor de oplossing !

    Met vriendelijke groeten,

    Erik
  • Het probleem ligt bij de traagheid van het doorgeven van info door de switch naar de beide netwerkkaarten. De switch kan immers beide aan.
    Door de traagheid krijgen de kaarten telkens van elkaar verkeerde gegevens door. Hierdoor wisselt steeds de snelheid van de kaarten en kunnen ze elkaar niet zien.
    Dat de kaarten elkaar niet kunnen zien op 100 Mbits, full duplex doet vermoeden dat er ook een 10 Mbits kaart of een ADSL router op is aangesloten. Die geeft dan ook telkens de verkeerde snelheid door.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord