Vraag & Antwoord

Aanleg, installatie, instellingen

Sweex 5poorten Switch, kan geen filesharing

Anoniem
CoolKid
17 antwoorden
  • Ik heb thuis 3 pc's thuis. Ik heb zelf wat problemen gehad met mijn eigen pc. Ik heb al een lange tijd een Sweex 5 poorten Switch. Die verdeelt het internet en de filesharing. Maar er is 1 probleem, alle 3 computers hebben wel internet, maar 1 pc kan niet in de andere 2 pc's komen. Die 2 pc's kunnen wel met elkaar verbinden. Ze zitten allemaal in dezelfde groep (MSHOME). Ik heb al de andere 2 pc's kunnen pingen en dat doet het wel. Nu kan ik niet bestanden delen met de andere 2 pc's. Kan iemand mij misschien helpen.
  • Mogelijk een probleem met de firewall? Heb je die al eens uitgezet?
  • Draai je op die ene pc misschien Windows 98?
  • ik gok op Windows ME :wink: (werkgroep MSHOME)
  • [quote:030a7b2228="nano"]ik gok op Windows ME :wink: (werkgroep MSHOME)[/quote:030a7b2228]

    kan ook win XP zijn, doet dat dacht ik ook
  • Ik heb geen firewalls, en alles draait op XP Pro SP1
  • [quote:fec23fed16="NoepZoR"]kan ook win XP zijn, doet dat dacht ik ook[/quote:fec23fed16]
    oh wist ik niet, dacht dat alleen ME dat deed. Weer wat geleerd :)


    Lees deze Totoial even door, mischien dat je er wat aan hebt.

    http://www.niele.nl/tutorials/network
  • Nope, nog steeds nix. Heb de tutorial door gelezen. Ik kan wel pingen, maar ik kan ze niet zien :S
  • Controleer nog eens op aan/uit firewall. Heb je de netwerk wizard correct uitgevoerd? Wat zijn de netwerkinstellingen?
  • Yup ik heb alles geprobeerd, netwerk wizard dan met diskette overal dezelfde netwerk geinstalleerd. Woensdag komt een "expert" ff er naar kijken. Suggesties zijn nog altijd welkom. Ik heb echt alles al gecheckt, subnet mask en dat soort dingen.
  • Installeer desnoods een 2e netwerkprotocol, zoals IPX. Dat versnelt het herkennen van de PC's soms.
  • Yup dat heb ik ook al geprobeerd. Ik heb bij alledrie computers dezelfde services en protocollen geinstalleerd. Zoals IPX en NetBios.
  • overal de cd van xp laden en de wizzard bestandsdeling runnen.
  • Nou ik weet echt niets meer…… Ik heb van alles geprobeerd. Maar het werkt gewoon niet. Ik kan ze gewoon pingen in Dos, maar kan niet connecten. :evil: Zou het misschien aan mijn HDD's liggen? Toen ik mijn nieuwe 120 GB HD had gekocht had ik RAID0 geprobeerd. Toen werkte mijn netwerk wel perfect. Maar wegens rare problemen, ben ik gewoon terug gegaan naar mijn oude instellingen. Ik gebruikte toen gewoon mijn oude HD als bootdrive, toen deed mijn netwerk het ook, maar nu dat ik het naar mijn nieuwe SATA HD heb overgeschakeld. (Dus de C: is nu de nieuwe HD) Toen heb ik geen netwerk meer kunnen leggen. Zou het misschien daaraan kunnen liggen???
  • [quote:7d408dea7f="CoolKid"]… maar nu dat ik het naar mijn nieuwe SATA HD heb overgeschakeld. (Dus de C: is nu de nieuwe HD) Toen heb ik geen netwerk meer kunnen leggen. Zou het misschien daaraan kunnen liggen???[/quote:7d408dea7f] Volgens mij alleen als je WIndows opnieuw hebt geïnstalleerd. Het ligt niet aan de schijf! Heb je een nieuwe Windows installatie? Of heb je de oude nog in gebruik?
  • Ja toen ik problemen kreeg met Raid0 heb ik alles geformateerd en die SATA disk als primaire disk ingezet. Daarna heb ik alles weer opnieuw geinstalleerd.
  • [quote:d0b5080a8c="CoolKid"]Ja toen ik problemen kreeg met Raid0 heb ik alles geformateerd en die SATA disk als primaire disk ingezet. Daarna heb ik alles weer opnieuw geinstalleerd.[/quote:d0b5080a8c] Dan is er toch een instelling niet in orde. Je bent dus heel erg zeker dat de WinXP firewall uit staat?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.