Vraag & Antwoord

Aanleg, installatie, instellingen

2e pc op router wil niet

Anoniem
JasperW
4 antwoorden
  • Eerder heb ik gepoogd onze twee pc's in een netwerkje via de kabel het internet op te laten. Maar dat is niet echt gelukt.
    Daarvan restten 2 adapters, een LevelOne in de 1e pc (de Realtech verwijderd) en een Realtech in de 2e pc.
    'k Heb nu een router (Edimax BR-6104-G) er tussen gezet, maar ik krijg het niet helemaal werkend.
    De verbinding met Zeelandnet is omgezet en werkt.
    De eerdere instellingen zijn verwijderd en er is op beide pc's geïnstalleerd:
    Client voor MS netwerken,
    Externe toegangsadapter,
    TCP-IP ->Externe toegangsadapter en
    Bestands-en Printerdeling.
    Alles volgens het boekje. Maar de 2e pc komt niet in beeld.

    Fysiek zitten in beide pc's nog adapters, met een kabel aan iedere.
    Wat ik niet snap is dat die eerder geïnstalleerde adapters nu kennelijk niet meer bij naam genoemd of zelfs geïnstalleerd moeten worden. Maar omdat het plug en play apparaten zijn laten ze zich bij iedere opstart weer vinden. En verschijnen hardnekkig weer in het lijstje van Netwerk.
    Zit er nou iets elkaar in de weg?
  • Mogelijk zitten de instellingen van je oude kaarten inderdaad de instellingen van je nieuwe kaarten in de weg.

    Wat zijn de TCP/IP instellingen op die kaarten?
    Zijn de PC's wel opgenomen in dezelfde werkgroep of hetzelfde domein?
    Welk besturingssysteem?
    Klopt de instelling van de standaard gateway van de PC's wel?
  • Eindelijk kan ik weer even het forum bereiken. Want met al dat geprobeer is de verbinding met het net vaak ook weg. Of zó zwaar en traag dat hij het niet trekt.
    Ik draai met Win98 SE
    De TCP/IP instellingen zijn als in de gebruiksaanwijzing: bindingen Client voor MS, bestands en printerdeling, Gateway alles leeg, DNS uit, Winsconfig Winsres. uit, Ip adres automatisch verkrijgen.
    De naam van de werkgroepen is hetzelfde.
    Hét probleem is waarschijnlijk, wat je al zei, dat er instellingen elkaar in de weg zitten. Maar wat te doen als je er een adapter uit gooit, ook en/of in Apparaatbeheer, opnieuw moet opstarten en zonder dat je het tegen kan houden vindt Windows nieuwe hardware en gaat 'm vrolijk weer installeren? Of alles uit het lijstje is weg en doet natuurlijk niks 't meer.
    Wat ik maar niet begrijp is dat als ik de adapter waar de kabel ingeprikt zit, softwarematig zou verwijderen er iets zou verbeteren. Laat staan als ik 'm er hardwarematig uit haal. Wat is nou de clou?
    Misschien iemand een heldere uitleg?
    Vast bedankt.
  • Probeer eens het volgende:

    Open een command-prompt (DOS-prompt)

    tik in:
    [code:1:7917f0e039]ipconfig
    elease_all[/code:1:7917f0e039]
    tik in:
    [code:1:7917f0e039]ipconfig
    enew_all[/code:1:7917f0e039]
    tik in
    [code:1:7917f0e039]exit[/code:1:7917f0e039]

    Mogelijk ben je nu de oude instellingen kwijt en werkt alles naar behoren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord