Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerkkaart kan niet op 100 Mbits

Anoniem
None
7 antwoorden
  • ik heb thuis internet gedeeld met een router en et loopt allemaal prima maar als ik mijn netwerkkaart op 100 Mbits wil zetten dan doet internet op mijn pc het niet meer.

    Ik heb een 266 Mhz(overgeklokt) systeem. 128 MB RAM en een realtek RTL1039(A) PCI Fast Ethernet Adapter kaartje.

    Is mijn pc te traag hiervoor of zo? :roll:
  • Als het signaal te zwak is, of de signaal/ruis-verhouding niet goed, dan wordt automatisch overgeschakeld van 100 naar 10 mbps. Als je de verbindingssnelheid op 'Auto' laat staan, tenminste. Zet je hem vast op 100 mbps, dan schakelt hij uit.
    Zitten de stekkertjes er goed aan? Is de verbinding niet meer dan ongeveer 120 meter? Loopt er geen electriciteitskabel of antennekabel parallel met de utp-kabel? Ligt de utp-kabel niet ergens een stuk opgerold?
  • ik heb hemnu op 10 gezet want op auto doet hij het ook niet. En ja de kabel ligt ergens een klein stukje opgerold en loopt een stukje onder de CV ketel door. Maar mijn broer heft ok internet en de kabel loopt daar ook langs de ketel en hij kan wel op 100. Kan het mss dat de kabel niet goed gekrompen is? Pool kapot of zo?
  • 't Kan natuurlijk ook nog zijn dat de router op 10 mbps is ingesteld. Kun je dat nagaan? Meer zekerheid hierover krijg je door de pc (even) naast de router op te stellen, en een ander kabeltje te gebruiken.
  • is het mss ook een optie om de netwerkabel opnieuw te krimpen?
  • Altijd, maar dat helpt niet tegen kabelbreuk halverwege…
  • maar gewoon internetten op 10 gaat wel…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.