Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

XP-98 netwerk.

None
22 antwoorden
  • Ik had een netwerk, waarin XP-pro als server diende, met daarachter 2 win 98 machines. Dit werkte goed.
    Ik heb nu een router aangeschaft, zodat alle drie de machines via de router het internet op kunnen. Dit werkt.
    Maar mijn interne netwerk is om zeep. Beide win 98 machines zien elkaar, kunnen bestanden delen, etc. Hier is alles oke. Echter de XPpro machine ziet beide win 98 machines niet; ook zien beide 98 machines de XPpro niet (en dus ook de printer die daarop aangesloten is niet).
    Wat is er fout en bovendien, waar kan ik de firewall van XPpro uitzetten(dus niet via eigenschappen van de netwerkverbinging zoals in XPhelp beschreven staat; er is nl. geen tabblad geavanceerd) :cry: Volgens de eigenschappen staat hij aan. De ander firewall die ik heb staat uit, dus daaraan kan het niet liggen. Of ligt het aan het feit dat de XPpro eerst server is geweest.
  • Nog wat aanvullende info:
    standaard gateway via router 192.168.1.1
    IP-adres XPpro 192.168.1.5
    IP-adres win98 192.168.1.3
    IP-adres win98-2 192.169.1.4

    Pingen van XP-pro naar de twee win98 machines lukt, tevens zien de win98 machines de XPpro. Benaderen lukt echter niet (melding dat machine niet bestaat) XPpro ziet overigens de win98 machines niet en pingen van de win98 machines van XPpro gaat ook niet.

    Namen zijn verschillend van alle machines, netwerknaam is gewoon MSHOME op alle machines.

    zootje dus.
  • Hoi,

    Laten we eerst orde op zaken stellen. Ik hoop dat je een tikfout hebt gemaakt bij 192.169.1.4 (196 moet 168 neem ik aan zijn).

    - Zorg ervoor dat de subnet-masks hetzelfde zijn.
    - Zorg ervoor dat alle IP-adressen dynamisch worden uitgegeven.
    - Geef alle PC's VERSCHILLENDE namen. Bijv. P600_W98 en P1400_XPPRO of zo.
    - Let op dat de werkgroep naam op alle stations hetzelfde is.
    - De gateway moet uiteraard ook overal hetzelfde zijn.

    Als het bovenstaande geen uitkomst biedt, probeer dan om elke machine een eigen VAST ip-adres te geven. Uiteraard wel in dezelfde range en vergeet niet om de DHCP in je router uit te zetten.

    Succes !!
  • Heb je de XP netwerk wizard al opnieuw uitgevoerd? Het betreft ongetwijfeld een WIndows aanmeldprobleem. En dat betekents best wel eens wat zoeken. Als het netwerk hiervoor gewoon gewerkt heeft, zoek ik het niet direct in de firewall. Voor de firewall lijkt me de situatie niet echt gewijzigd. VOor de server wel, want er is vermoedelijk een netwerkkaart verwijderd of niet meer in gebruik.
  • Beste RLVDIJK en Hans. Vosman, en uiteraard anderen:
    -de 192.169.1.4 is inderdaad een typfout. (=168)

    Het volgende: de namen van de computers:
    XPpro=GOMPIE IP=192.168.1.5
    WIN98=PIERRE IP=192.168.1.4
    WIN98=MAFDIERTJE IP=192.168.1.3

    Werkgroep: MSHOME (niet zo origineel, maar ja…)

    Standaard gateway voor alledrie 192.168.1.1
    subnet mask 255.255.255.0 voor alledrie
    DHCP=192.168.1.1 voor alledrie DHCP voor wins ingeschakeld op alledrie en ook in router.

    IP-adressen worden dynamisch toegekend.

    Ik denk dat het inderdaad een serverprobleem is. Elke computer kan op internet; Mafdiertje en PIERRE zien elkaar en kunnen elkaar pingen. Gompie pingen vanaf die twee lukt niet, echter Gompie kan hun beiden pingen, maar ziet ze niet.
    Er is uiteraard een netwerkkaart verwijderd (ik heb ze uitgewisseld en beiden werken ze, al geeft het op het interne netwerk geen verschil). Ook kabels zijn het niet, heb ik vervangen.
    Firewall op Gompie staat aan en is nergens uit te zetten. Uiteraard heb ik ongeveer veel keer de netwerkwizzard uitgevoerd, inclusief diskette op Pierre en Mafdiertje. Maakt geen verschil (ik kies voor de verbinding via hub).
    Een aantal keren heb ik de foutmeding gehad dat het netwerk niet draait, of dat ik niet de juiste machtingen heb.
    Wat nog vreemder is dat Gompie ook de printer niet ziet die aan hem gekoppeld is (uiteraard via het netwerk)
    :oops: :cry: Wie weet raad.
  • Vervolg:

    Inmiddels netwerkkaart in een ander PCI-slot geprobeerd; ook opgestart zonder netwerkkaart en alle verwijzingen in het register van beide netwerkkaarten verwijderd (lukte niet helemaal, sommige sleutels laten zich niet veranderen; beveliging). Netwerkkaart daarna weer geinstalleerd. Geen enkele verandering in de werking. Gompie ziet nu wel een UPNP-NAT-Gateway (internet access Router) en bijnetwerkverbindingen de lan-verbinding en een internet gateway.

    Nog altijd geen netwerk.
  • Wijzig niet teveel aan je netwerk. Omdat je vanaf Win98 PC's naar de WinXP Pro PC kunnen pingen, is je netwerk op zich werkend. DUs kabels trekken en kaarten wisselen is jammer van je tijd, daar zit het probleem niet. De firewall op XP is altijd uit te zetten als die aan staat. Desnoods voorkomen dat die kan opstarten. Welke firewall gebruik je? Standaard staat de XP-firewall, dacht ik, uit. Vraag nogmaals is of de netwerk wizard opnieuw is uitgevoerd? Zo nee, doe dat eerst. Je netwerk configuratie is namelijk gewijzigd.
    De XP firewall staat inderdaad op tabblad 'Geavanceerd' onder 'Eigenschappen Lan verbinding' en dat weer onder optie 'Eigenschappen' op tabblad 'Algemeen' van 'Status van Lan verbinding'.

    Welke gebruikersnamen gebruik je? Is alles op alle computers standaard hetzelfde? Starten alle Windows computers op zonder Windows aanmeldvenster?

    Wins adressen heb ikzelf overigens niet in gebruik.
  • Heb je hier wat aan?
    http://silverapp1.mycom.nl/MyCom/Store/service.do?url=tutorials.htm&module=service&maingroup=3004
  • P. Blauw, bedankt, ik spit het door.

    Hans Vosman: De netwerkwizard heb ik inmiddels tig keer uitgevoerd, zonder resultaat (ik kies dan voor de optie: de computer maakt contact via een hub, evenals de andere computers. Ik neem aan dat dat de bedoeling is met een router) Overigens kan ik van XPpro de win 98 machines pingen, niet andersom. De firewall kan ik inderdaad uitzetten (die van XP), de andere (mcafee) heb ik verwijderd. Ik heb wel mijn netwerk laten scannen door XP, het resultaat voeg ik toe:

    + Modems T
    AttachedTo = COM3
    BlindOff = X4
    BlindOn = X3
    CompressionOff = +DS=0;
    CompressionOn = +DS=3;
    ConfigurationDialog = modemui.dll
    CountrySelected = Nederland
    CreationClassName = Win32_PotsModem
    + DCB
    28
    0
    0
    0
    0
    194
    1
    0
    21
    32
    0
    0
    0
    0
    + Default
    60
    0
    0
    0
    0
    0
    0
    0
    0
    0
    DeviceID = Modem0
    DeviceType = Internal Modem
    ErrorControlForced = +ES=3,2,4;
    ErrorControlOff = +ES=1,0,1;
    ErrorControlOn = +ES=3,0,2;
    FlowControlHard = +IFC=2,2;
    FlowControlOff = +IFC=0,0;
    FlowControlSoft = +IFC=1,1;
    Index = 0
    MaxBaudRateToSerialPort = 115200
    ModemInfPath = oem1.inf
    ModemInfSection = Modem
    PortSubClass = "02"
    PowerManagementSupported = FALSE
    Prefix = AT
    + Properties
    192
    1
    0
    0
    255
    0
    0
    0
    0
    0
    0
    0
    7
    0
    0
    0
    ProviderName = Conexant
    Pulse = P
    Reset = ATZ
    SpeakerModeDial = M1
    SpeakerModeOff = M0
    SpeakerModeOn = M2
    SpeakerModeSetup = M3
    SpeakerVolumeHigh = L3
    SpeakerVolumeLow = L0
    SpeakerVolumeMed = L2
    Status = Unknown
    StatusInfo = 2
    SystemCreationClassName = Win32_ComputerSystem
    SystemName = GOMPIE
    Terminator =
    Tone = T
    - Netwerkadapters Geslaagd
    - [00000001] Realtek RTL8139 Family PCI Fast Ethernet NIC (Geslaagd)
    Caption = [00000001] Realtek RTL8139 Family PCI Fast Ethernet NIC
    DatabasePath = %SystemRoot%\System32\drivers\etc
    - DefaultIPGateway = 192.168.1.1(Hetzelfde subnet) (Geslaagd)
    Pingen naar 192.168.1.1 met 32 bytes gegevens:
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.1:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    DefaultTTL = 128
    Description = Realtek RTL8139 Family PCI Fast Ethernet NIC
    DHCPEnabled = TRUE
    DHCPLeaseExpires = 4:14:07 19-1-2038
    DHCPLeaseObtained = 17:52:28 4-2-2004
    - DHCPServer = 192.168.1.1 (Geslaagd)
    Pingen naar 192.168.1.1 met 32 bytes gegevens:
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.1:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    DNSEnabledForWINSResolution = FALSE
    DNSHostName = GOMPIE
    - DNSServerSearchOrder = 192.168.1.1 (Geslaagd)
    Pingen naar 192.168.1.1 met 32 bytes gegevens:
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.1:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    GatewayCostMetric = 20
    Index = 1
    - IPAddress = 192.168.1.5 (Geslaagd)
    Pingen naar 192.168.1.5 met 32 bytes gegevens:
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.5:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    IPConnectionMetric = 20
    IPEnabled = TRUE
    IPFilterSecurityEnabled = TRUE
    IPSecPermitIPProtocols = 0
    IPSecPermitTCPPorts = 0
    IPSecPermitUDPPorts = 0
    IPSubnet = 255.255.255.0
    IPXEnabled = FALSE
    MACAddress = 00:50:BF:5C:B8:A2
    PMTUDiscoveryEnabled = TRUE
    ServiceName = RTL8139
    SettingID = {F8D45833-FECC-41F3-9479-D3E18A52B3E9}
    TcpipNetbiosOptions = 0
    WINSEnableLMHostsLookup = TRUE
    - [00000002] (Geslaagd)
    Caption = [00000002]
    DatabasePath = %SystemRoot%\System32\drivers\etc
    - DefaultIPGateway = 192.168.1.1(Hetzelfde subnet) (Geslaagd)
    Pingen naar 192.168.1.1 met 32 bytes gegevens:
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.1:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    DefaultTTL = 128
    Description = Realtek RTL8139 Family PCI Fast Ethernet NIC
    DHCPEnabled = TRUE
    DHCPLeaseExpires = 10:07:47 24-12-2003
    DHCPLeaseObtained = 9:07:47 24-12-2003
    DHCPServer = 255.255.255.255(Ongeldig IP-adres)
    DNSEnabledForWINSResolution = FALSE
    DNSHostName = GOMPIE
    GatewayCostMetric = 20
    Index = 2
    - IPAddress = 192.168.1.5 (Geslaagd)
    Pingen naar 192.168.1.5 met 32 bytes gegevens:
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.5:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    IPConnectionMetric = 20
    IPEnabled = TRUE
    IPFilterSecurityEnabled = TRUE
    IPSecPermitIPProtocols = 0
    IPSecPermitTCPPorts = 0
    IPSecPermitUDPPorts = 0
    IPSubnet = 255.255.255.0
    IPXEnabled = FALSE
    MACAddress = 00:50:BF:5C:B8:A2
    PMTUDiscoveryEnabled = TRUE
    ServiceName = RTL8139
    SettingID = {608D6AC2-3F42-4BF7-8479-B365A3FC279F}
    TcpipNetbiosOptions = 1
    WINSEnableLMHostsLookup = TRUE
    - DNS-servers Geslaagd
    - [00000001] Realtek RTL8139 Family PCI Fast Ethernet NIC (Geslaagd)
    - DNSServerSearchOrder = 192.168.1.1 (Geslaagd)
    Pingen naar 192.168.1.1 met 32 bytes gegevens:
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.1:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    - Standaardgateways Geslaagd
    - [00000001] Realtek RTL8139 Family PCI Fast Ethernet NIC (Geslaagd)
    - DefaultIPGateway = 192.168.1.1(Hetzelfde subnet) (Geslaagd)
    Pingen naar 192.168.1.1 met 32 bytes gegevens:
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.1:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    - [00000002] (Geslaagd)
    - DefaultIPGateway = 192.168.1.1(Hetzelfde subnet) (Geslaagd)
    Pingen naar 192.168.1.1 met 32 bytes gegevens:
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.1:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    - DHCP-servers Geslaagd
    - [00000001] Realtek RTL8139 Family PCI Fast Ethernet NIC (Geslaagd)
    - DHCPServer = 192.168.1.1 (Geslaagd)
    Pingen naar 192.168.1.1 met 32 bytes gegevens:
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.1: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.1:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    - [00000002]
    DHCPServer = 255.255.255.255(Ongeldig IP-adres)
    - IP-adres Geslaagd
    - [00000001] Realtek RTL8139 Family PCI Fast Ethernet NIC (Geslaagd)
    - IPAddress = 192.168.1.5 (Geslaagd)
    Pingen naar 192.168.1.5 met 32 bytes gegevens:
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.5:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    - [00000002] (Geslaagd)
    - IPAddress = 192.168.1.5 (Geslaagd)
    Pingen naar 192.168.1.5 met 32 bytes gegevens:
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Antwoord van 192.168.1.5: bytes=32 tijd<1ms TTL=0
    Statistieken van pingen van 192.168.1.5:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0 (0% verloren)
    Geschatte retourtijden in milliseconden:
    minimum = 0ms, maximum = 0ms, gemiddeld = 0ms
    WINS-servers
    - Netwerkclients
    - Microsoft Terminal Services
    Description = RDPNP
    Manufacturer = Microsoft Corporation
    Name = Microsoft Terminal Services
    Status = Unknown
    - Microsoft Windows-netwerk
    Caption = Workstation
    Description = Hiermee worden netwerkverbindingen van clients naar externe servers tot stand gebracht en in stand gehouden. Als deze service is gestopt, zijn deze verbindingen niet beschikbaar. Als deze service is uitgeschakeld, zullen alle services die van deze voorziening afhankelijk zijn niet kunnen worden gestart.
    Manufacturer = Microsoft Corporation
    Name = Microsoft Windows-netwerk
    Status = Unknown
    - Web Client Network
    Caption = WebClient
    Description = Hiermee kunnen Windows-programma's bestanden op het Internet maken, lezen en wijzigen. Als deze service wordt gestopt, zijn deze functies niet beschikbaar. Als deze service wordt uitgeschakeld, kunnen services die van deze service afhankelijk zijn niet starten.
    Manufacturer = Microsoft Corporation
    Name = Web Client Network
    Status = OK


    Bij netwerkadapters zie ik 000000002- ik vermoed dat dat de verwijderde netwerkaart is. Daar krijg ik bij DHCPserver ook een ongeldig IP-adres (zie tekst)

    Wat ik echter het vreemde vind is het stukje op het laatst bij Microsoft Windows netwerk; daar staat bij dat de status unknown is; hoe start ik dit???? Bij de volgende (web client netwerk is de status oke.
  • [quote:d81aa1bc5e="Mgompie"]PHans Vosman: De netwerkwizard heb ik inmiddels tig keer uitgevoerd, zonder resultaat (ik kies dan voor de optie: de computer … [/quote:d81aa1bc5e] Je opmerking zag ik iets te laat. De uitvoer is overigens nieuw voor mij, en als ik het zo bekijk, levert het mij ook geen bruikbare informatie op. Ik zal de wizard ook nog eens een keer uitvoeren. Hopelijk blijft mijn netwerk dan wel werken …
  • [quote:922a5d123e="Mgompie"](ik kies dan voor de optie: de computer maakt contact via een hub, evenals de andere computers.[/quote:922a5d123e]Deze keuze kom ikzelf niet tegen. Ik neem aan dat je internet via residential gateway kiest, de computernaam en netwerkgroep invult en vervolgens Windows XP de boel laat uitzoeken …
  • Nee, ik kies tot nu toe "overige" in de wizard, en dan verbinding via een hub. Moet je met een router residantial gateway nemen dan? Dat heb ik nog niet geprobeerd, leek me niet de meest logisch keuze.
  • Trouwens de uitdraai kan je vinden in de probleemoplosser voor netwerken en dan diagnostische gegevens en netwerkscan.
  • [quote:61ed1f741e="Mgompie"]Nee, ik kies tot nu toe "overige" in de wizard, en dan verbinding via een hub. Moet je met een router residantial gateway nemen dan? Dat heb ik nog niet geprobeerd, leek me niet de meest logisch keuze.[/quote:61ed1f741e] Hmm, tja, weet je, mijn broer heeft dat menu ook anders doorlopen. Hij kreeg een waarschuwing over een onveilige verbinding. Ik krijg zie waarschuwing dus niet. Omdat je een router in je netwerk hebt waarop internet binnenkomt, vind ik de gateway wel een logische keuze. Misschien dat anderen er nog iets over gaan zeggen. Nou blijkt wel dat ook die wizards niet zaligmakend zijn. DIt omdat je internet verbinding wel werkt, en dat wat wel had moeten werken, je thuisnetwerk, dus nog niet goed werkt.
  • Ik heb jouw residential manier geprobeerd in de wizard + nieuwe diskette gemaakt. Dit werkt iets beter. De twee win 98 machines zien nu de XPpro en ook de printer (kan ook gebruikt worden) en gedeelde mappen (niet alles nog). Nu nog andersom. Maar waarom???????

    Ik moet nu alleen nog XPpro wijsmaken dat hij geen server meer is, want ik denk dat daarin het grote probleem schuilt.
  • "residential gateway" is een ander woord voor router. Zo heb ik het ook ingesteld… Helaas heb ik nu wat probleempjes met mijn W98 machine anders kon ik de instellingen bekijken.
    Herinner me trouwens net dat XP vooral ook problemen geeft met rechten…
  • Rechten. Zou ook nog kunnen, al heb ik daar geen enkel verstand van.
    Wie weet hier iets van? :oops:
  • [quote:8add3c50ae="Mgompie"]Rechten. Zou ook nog kunnen, al heb ik daar geen enkel verstand van.[/quote:8add3c50ae]Geef de exacte foutmeldingen op de Windows XP computer. Vertel wat over de gebruikersnamen op je computers en de wijze waar de XP computer opstart. Met wekomstscherm, zonder wachtwoord, 1 gebruiker of meer? Heb je Microsoft Family op de Windows 98 computer als primaire netwerkaanmelding?
  • Ik denk dat het probleem in diverse services zitten, die op de een of andere manier niet opstarten. De volgende willen niet opstarten: computer browser, alerter, workstation, remote procedure call locator, messenger, etc.
    Ik krijg dan meldingen zoals;
    fout 1075 de afhankelijkheidsservice bestaat niet of is voor verwijderijng gemarkeerd
    fout 1068 afhankelijkheidsservice of groep kan niet worden gestart

    Opdrachten als net view \\ IP adres geven ook dat soort meldingen.

    Dus hoe kan ik deze services opstarten.
  • Ik heb op altavista even gezocht op bv):
    1068 1075 network error

    Mijn advies om dat zelf ook te doen, er zit toch wel wat informatie tussen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.