Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Verschil tussenWAN NetworkDriver en Fast Ethernet Driver?

Anoniem
Hans.Vosman
6 antwoorden
  • Ik probeer er wanhopig achter te komen waarom m´n nieuwe laptop (ik noem 'm maar C) geen verbinding krijgt met de 2 andere computers op mijn netwerkje maar wel via dat netwerkje met het internet. Ik heb een omgebouwde Alcatel modem
    outer (heeft maar 1 uitgang) met daarachter een hubje waar alle 3 de comp. op aangesloten zijn.

    Op de ene bestaande computer A (alles is XP home, wel verschillende versies) heb ik alleen een Fast Ethernet Adaptor (FEA) bij de verbindingen staan, bij de andere (B), een wat nieuwere versie, zowel een FEA als een verbinding met een WAN Network Driver (WND). Dat heb ik op mijn laptop (C) ook. Bij B is de netwerkbrug ingeschakeld, bij de anderen niet. De Win Firewalls zijn uitgeschakeld, wel hebben ze allemaal ZoneAlarm, maar uitschakelen helpt niet.

    Met al het geprobeer heb ik bij B nu staan dat de FEA verbinding gedeeld is - dat had ik m.i. vroeger niet. Heeft zo'n gedeelde verbinding zin in mijn configuratie - ik dacht het niet

    Wat is eigenlijk het verschil tussen een FEA en een WND? Heb ik maar één van beide nodig - en zo ja welke? Ik gok op de FED!

    Alvast bedankt voor elke suggestie!
    Rob
  • De netwerkbrug associeer ik met Firewire. Krijg je meestal als de netwerk wizard zelf alles mag uitpuzzelen. Deze is dus niet van belang. De WAN poort is om de internet verbinding te maken. ALs de router goed staat ingesteld, dan heb je die volgens mij niet meer nodig. Soms adviseert Windows een gateway instelling om veiligheidsredenen (Alleen Windows XP). Mijn broer gebruikt dat voor zijn 510 modem.
    Je hebt de netwerk wizard (goed) uitgevoerd? Oh ja, kabel is natuurlijk in orde omdat het internet werkt. Dus niks lostrekken … Netwerkgroep ingesteld? Bestandsdeling aan? Client voor Microsoft Netwerken geinstalleerd?
  • Ik heb wel firewire apparatuur (video), maar daar zal ik die netwerkbrug niet bij nodig hebben? En kan ik 'm dus uitschakelen?

    En dat WAN-network heb ik dus kennelijk ook niet nodig. Is uitschakelen voldoende of moet hij in alle computers verwijderd worden?

    Tja, volgens mij heb ik de wizzard goed uitgevoerd.

    Netwerkgroep is ingesteld. Bestandsdeling is aan. Client voor Microsoft Netwerken is ook overal geïnstalleerd.

    Volgens mij zie ik iets simpels over het hoofd.

    Ik heb nog overigens nog één kleine hoop: op die (Aldi) laptop zat een virusscanner (er staat niets over een firewall) van eTrust. Omdat ik zelf Norton gebruik wilde ik 'm deïnstalleren, maar toen ik daarmee (via Software) begon, ging hij ineens het internet op. Omdat ik dacht dat hij zich éérst ging updaten, wat niet meer nodig was, brak ik de verbinding af, maar toen liep de laptop vast en ik kon 'm alleen met een harde restart weer aan de praat krijgen. Sindsdien klaagt hij over een "missing uninstall.isu" en het deïnstalleren lukt dus niet. Botweg de mappen wissen gaat ook niet zonder meer, want een heleboel bestanden zijn tegen wissen beveiligd. Ik heb ze gemaild om te vragen wat ik er aan kan doen.

    O ja, wat moet ik met de gedeelde internetverbinding doen? Volgens mij slaat dat in mijn geval ook nergens op.

    Ik heb alle netwerkbruggen, WAN-verbinding e.d. uitgeschakeld, maar zoals te verwachten was, leverde dat verder niets op

    Als je verder nog een idee hebt, hoor ik het graag. Anders wacht ik maar of ik iets van die eTrust Virusscanner-jongens hoor, hoewel ik niet optimistisch ben dat dat wat zal opleveren…

    Alvast bedankt,

    Rob
  • O ja, de Windows firewalls zijn uitgeschakeld….

    Rob
  • Tja, dan weet ik het niet. Als alles wat je zegt waar is, dan zou het moeten werken. Je zou nog kunnen beschrijven welke keuzes je hebt gemaakt met de netwerk wizard.
  • Hallo Hans,

    Ik dacht wel dat het iets simpels was!
    Alleen weet ik nog niet zeker wat het is… Ik heb nl. 2 dingen gedaan: in ZoneAlarm een "Range" opgegeven waar mijn IP-adressen inzitten, en (ik denk dat dat Aldi-computers eigen is- ze noemen de C-schijf "BOOT") achter dat BOOT nog (C) gezet. Dus BOOT (C).
    Volgens mij is 'm dat laatste. Als ik alle andere probleempjes afgehandeld heb, zal ik die Ranges nog eens weghalen, en kijken of dat wat uitmaakt. Maar voorlopig ben ik zo blij als een kind dat het eindelijk werkt.

    Hartelijk bedankt voor je hulp - vooral met het elimineren van onnodige instellingen, en tot het volgende probleem!

    Rob

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.