Vraag & Antwoord

Aanleg, installatie, instellingen

spook-netwerkkaart

Anoniem
peter k
4 antwoorden
  • Ik heb in een machine met xp-home het moederbord moeten vervangen. Op het nieuwe bord zat een netwerkkaart ingebouwd, dus heeft mijn oude netwerkkaart een tweede leven in een andere pc gekregen.
    In de xp-machine heb ik de oude kaart bij apparaatbeheer verwijderd en vervolgens met norton utilities het register opgeschoond om alle verwijzingen kwijt te raken. Desondanks: als ik aan de nieuwe 'kaart' het adres 10.0.0.153 toewijs, blijft windows klagen dat adres al toebedeeld is aan de oude kaart.
    Erger, als ik die waarschuwing negeer of ik wijs 10.0.0.154 toe, dan weigert xp netwerk-verbindingen te maken met mijn andere pc's. internetten via adsl-router (10.0.0.138) lukt wel probleemloos.
    De xp-firewall staat uit, in zone-alarm heb ik alle adressen als trusted aangemerkt. Ik heb het idee dat er ergens nog een instelling van mijn oude kaart (een realtek 10/100) in de weg zit, maar waar zou ik die moeten zoeken?
  • Probeer dit eens:
    Start
    uitvoeren
    cmd
    ip release
    ip renew
  • [quote:b99a9eda2c]in zone-alarm heb ik alle adressen als trusted aangemerkt[/quote:b99a9eda2c]
    En die moet je DE-INSTALLEREN en opnieuw instellen, want zone-alarm 'onthoud' het oude adres.
  • [quote:0a55d0d72c="El-Broosha"]Probeer dit eens:
    Start
    uitvoeren
    cmd
    ip release
    ip renew[/quote:0a55d0d72c]

    XP Home kende dat commando niet, wel ipconfig met dezelfde schakelopties. Haalde niets uit, omdat geen kaart gevonden werd waar die bewerkingen voor toegestaan waren.
    Inmiddels blijkt zone-alarm de oplossing, zie de andere reactie.

    Peter

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.