Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Welke Ports?

De Geest Van Oirlo
7 antwoorden
  • Ik zit met het volgende probleem:

    aangezien wij hier een paar printservertjes hebben op de range 199.100.100.x hebben we de dhcp range van de router ook zo ingesteld. Tot een weekje of 2 geleden werkte dit best aardig. (af en toe dat hij een keer weg viel, maar dat was te doen)
    Nu, krijg ik bijna om het half uur dat mijn internet verbinding deruit ligt, en mijn pc's geen ip adres meer krijgen van de router.
    Ik kom dan ook niet meer in de webinterface met instellingen. (ook niet via een vast IP)
    Nu komt het wazige, stel ik de range in op 192.168.2.x werkt alles wel naar behoren :-? (het probleem is duz dat ik dan 5 print servers opnieuw moet instellen, wat nogal een geplaar is)

    Router heeft nieuwste firmware. (heb al eerder vergelijkbare problemen gehad, maar die waren naar firmware upgrade grotendeels opgelost)

    Iemand ideeen?
  • Oke, waarschijnlijk is het DHCP probleem opgelost. Ik heb waarschijnlijk een paar poorten geforward naar een intern IP. (wat niet helemaal werkte)

    Nu vraag ik jullie, herkennen jullie deze poorten? (worden ze door iets anders gebruikt waardoor het hele netwerk de mist in loopt?)

    () = waar ik ze zelf voor had ingesteld

    4500 (webinterface emule)
    6400 (TCP port emule)
    3200 (UDP port emule)
    5200 (MobileMule)
    30 (FTP service)
  • De poorten zul je ongetwijfeld met google kunnen vinden. Je netwerkprobleem heeft echter een andere oorzaak. De range 199.100.100.x is een public range, oftewel: het zijn ip-adressen die ook op internet gebruikt worden. De range die je nu gebruikt, 192.168.x.y is een private range voor netwerken onder de 255 ip-adressen. Hiermee veroorzaak je dus geen dubbele ip-adressen.
  • Ik zit achter een router he, ik heb duz niks met externe (internet) ip's te maken. Nu heb ik het echter aan de praat gekregen, dmv een externe dhcp op een win2k3 server te draaien. Dit draait nu zo'n uurtje stabiel en ga morge vroeg kijken of het zo blijft. Anders heb ik mijn oplossing :)
  • :-? Die logica ontgaat me even. Een router doet daar niets aan af, tenzij hij NAT. Maar dan nog is het niet netjes en kan het problemen veroorzaken. Als jij een site op internet probeert te benaderen, die een IP-adres heeft in jouw range, zul je dat nooit bereiken omdat het op je eigen subnet gezocht wordt.
  • [quote:0cb104d825="GoGo"]:-? Die logica ontgaat me even. Een router doet daar niets aan af, tenzij hij NAT. Maar dan nog is het niet netjes en kan het problemen veroorzaken. Als jij een site op internet probeert te benaderen, die een IP-adres heeft in jouw range, zul je dat nooit bereiken omdat het op je eigen subnet gezocht wordt.[/quote:0cb104d825]

    Dat klopt niet helemaal, als hij een IP adres niet binnen zijn eigen subnet kan vinden gaat hij gewoon naar de gateway toe. Dat is in mijn geval duz de router.

    Nat is ingeschakeld jah, dat is juist het forwarden van die poorten. Nu heb ik de 2 standaard emule poorten (TCP 4661, UDP 4662) naar intern ip geforward, en de dhcp vanaf een win2k server lopen, en vannacht is ie weer op zijn bek gegaan….. :-?

    Ik vat het niet meer, kan me niet voorstellen dat het puur aan het ports toekennen ligt :-?
  • [quote:c40aefc913="De Geest Van Oirlo"]Dat klopt niet helemaal, als hij een IP adres niet binnen zijn eigen subnet kan vinden gaat hij gewoon naar de gateway toe. Dat is in mijn geval duz de router.[/quote:c40aefc913]
    Sorry, maar zo werkt het helaas niet. Hij gaat alleen naar de gateway als het adres buiten jouw subnet valt(NAT doet daar niets aan af). Bovendien gooi je je hele DNS overhoop, en dat zou wel eens de oorzaak van al je problemen kunnen zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.