Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Computers 'zien' elkaar niet

Anoniem
Hans.Vosman
7 antwoorden
  • Hallo,

    ik en mijn moeder hebben een netwerkje met (hoe raad je het?) twee computers. Ook heb ik een laptop met netwerkaansluiting, maar daar moet ik nog even UTP-kabel voor aanschaffen. Maar even het terzake doende, het probleem:

    Wij gebruiken een Tiscali "Multi-PC-Modem". Een erg onkundige maar wel duidelijke naam, in feite betreft het een 10/100 Mbps Router/Switch van het merk ZyXel, type Prestige 650H-31. :D
    Het probleem is dat sinds we de netwerkinstellingen gebruiken die volgens de ISP "nodig" waren (dat betwijfel ik ten zeerste) om de ADSL-verbinding te laten werken, 'zien' de computers elkaar niet meer. Op de laptop en ene Desktop-PC stond nog Win 9x, gauw ene Desktop-PC (was ik toch al van plan) ge-upgrade naar XP, geen effect. :( Het ligt ECHT aan de instellingen van Windows, dus echt NIET aan de router, zo lijkt het tenminste.
    Als ik namelijk kijk naar de lampjes achteraan de netwerkkaarten, zie ik die toch echt branden. Ze zitten met de router verbonden. Ook zie ik elke keer wanneer beide computers aan zijn en ik de router aanzet, beiden communiceren op hetzelfde moment. Misschien ligt het wel aan de router maar dat is allemaal zo verdomd moeilijk.
    Ik heb wel een PDF-handleiding (vluchtig) en de meegeleverde Quick Start doorgelezen, maar vond zo gauw niks.

    Wie kan mij (en mijn moeder) helpen?

    Alvast bedankt en de vriendelijke groeten van Lennart Goosens. :P :wink:
  • Wat zijn de gekozen instellingen? Om een Windows netwerk te laten werken moet je ook specifiek software geinstalleerd hebben zoals Client voor Microsoft Netwerken. De Bestandsdeling moet ingeschakeld zijn. Verder moet de firewall instelling het thuis netwerk toelaten.
  • [quote:7c1072dbfc="Hans.Vosman"]Wat zijn de gekozen instellingen? Om een Windows netwerk te laten werken moet je ook specifiek software geinstalleerd hebben zoals Client voor Microsoft Netwerken. De Bestandsdeling moet ingeschakeld zijn. Verder moet de firewall instelling het thuis netwerk toelaten.[/quote:7c1072dbfc] :)

    Voor zover ik weet klopt dat dus allemaal.

    De instellingen van deze ene pc (komen overeen met de andere pc) zijn:

    [list:7c1072dbfc]COMPUTERNAAM: LENNART
    WERKGROEP: GOOSENS
    FIREWALL: ZONE ALARM OP EEN PC

    Client voor MS-netwerken
    Bestands- en printerdeling
    Qos-pakketplanner
    TCP/IP

    TCP/IP-instellingen: :D

    Automatisch IP-adres en DNS laten toewijzen via DHCP (ondersteund door de router)
    DHCP ingeschakeld
    Automatische Metric (Wazdatte???????)
    DNS: primaire en verbindingsspecifieke DNS-achtervoegsels toevoegen en bovenliggende achtervoegsels toevoegen
    De adressen van deze verbinding in DNS registreren staat aangevinkt
    NetBIOS via TCP/IP is uit
    TCP/IP-filtering staat uit
    [/list:u:7c1072dbfc]
    Alvast Bedankt,
    Lennart Goosens. :P :wink:
  • Hallo,

    Luistert er eigenlijk wel iemand?

    Ik heb gisteren ff een 100 Mbps nic erin gezet zodat ze dezelfde snelheid hebben, no effect. Of toch: In de netwerlocaties kan de computer nu eindelijk tenminste ZICHZELF zien…!!! 8) Niet veel resultaat dus. Ik heb de wizard nu gebruikt trouwens, maar het werkt niet. Grote kans dat het aan de router ligt dus. :(

    Groeten van Lennart Goosens. :P :wink:
  • [quote:8fa11bd895="LGoosens"] gauw ene Desktop-PC (was ik toch al van plan) ge-upgrade naar XP,[/quote:8fa11bd895]Heb je de ingebouwde firewall wel uitgezet?
  • Er zijn 2 soorten instellingen. De handmatig ingestelde (die je hebt laten zien) en de echte, die bijvoorbeeld zichtbaar te maken zijn met ipconfig. Controleer in ieder geval de firewall instelling. Standaard staat het lokale netwerk vaak geblokkeerd. Dan werkt het netwerk ook niet. Oh ja, ik was effe een dagje weggeweest.
  • Hallo,

    alles werkt nu! 8) Het bleek dat NetBIOS op Automatisch moest staan, of anders op aan. :D:D:D:D Alles werkt nu! Niks firewall, NetBIOS! Ik wil alleen nog ff weten wat NetBIOS precies is en hoe ik onder XP shares met een wachtwoord kan beveiligen voor het geval een 9X/ME-pc inlogd.

    Groeten van Lennart Goosens. :P :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.