Vraag & Antwoord

Aanleg, installatie, instellingen

Edimax EN-9130TXL + WIN XP Pro

Anoniem
Tweaky
9 antwoorden
  • Hallo,

    Op mijn PC probeer een netwerkkaartje (Edimax EN-9130TXL) in mijn PC aan de praat te krijgen. Alleen dat lukt niet. [i:419109bd42] Uiteindelijk is het de bedoeling om een ADSL router te installeren… [/i:419109bd42]

    Ik heb de netwerkkaart in het PCI slot gestopt. En daarna heb ik WIN XP Pro de plug and pray optie gebruikt. Die ziet wel nieuwe hardware, maar heeft geen drivers ervoor. De diskette met bijgeleverde drivers doet het ook niet. Dus heb ik bij Edimax de drivers gedownload. Daar zitten geen drivers bij voor Win XP Pro, alleen voor windows 98, NT en 2000. Wat ook raar is, is dat de drivers voor WIN 98 en 2000 een driver voor de Realtek RTL8139 PCI Fast Ethernet adapter bevat. Klopt dat wel?
    Als ik zelf in XP aangeef dat het gaat om een Edimax EN-9130 TX(A/L), dan krijg ik de melding dat die mogelijk niet goed met WIN XP overweg kan.

    Wie kan mij helpen?
  • Als het goed is moet je de Win2000 drivers kunnen gebruiken onder XP.
    Hoe oud is dat kaartje eigenlijk? :-?
    Misschien kun je beter voor ca. 10 euro een nieuwe ethernetkaart halen.

    edit
    Ik lees net dat deze compatible is met Realtek 8139C (zelfde chipset).
    Probeer de driver voor deze kaart eens… :wink:
    /edit
  • [quote:7bc50be31a="Tweaky"]Als het goed is moet je de Win2000 drivers kunnen gebruiken onder XP.
    Hoe oud is dat kaartje eigenlijk? :-?
    Misschien kun je beter voor ca. 10 euro een nieuwe ethernetkaart halen.[/quote:7bc50be31a]
    Dat kaartje is amper een maand oud.. :( En inderdaad voor ca. 10 euro gehaald.. :lol:

    [quote:7bc50be31a]
    edit
    Ik lees net dat deze compatible is met Realtek 8139C (zelfde chipset).
    Probeer de driver voor deze kaart eens… :wink:
    /edit[/quote:7bc50be31a]
    Ga ik ook proberen.
  • Hier heb ik de Windows Logo Certification Drivers for OEM Manufacture.(Include customer list, date 2004/03/19) gedownload.

    Ik heb XP wizard laten zoeken naar nieuwe hardware. Deze vindt dan een ethernet-controller. Voor de ethernet-controller heb je dan twee mogelijkheden/radiobuttons:
    1. De software automatisch installeren (aanbevolen)
    2. Ik wil zelf kiezen (geavanceerd)

    Als ik kies voor 1. De sofware automatisch installeren, dan krijg ik de melding:
    [b:b6e839a980]Deze hardware kan niet worden geïnstalleerd. [/b:b6e839a980]
    De hardware is niet geïnstalleerd omdat de benodigde software niet is gevonden.

    Als ik kies voor 2. Ik wil zelf kiezen, dan geef ik de directory/map op waar ik de drivers heb uitgepakt. Ook hier krijg ik de melding
    [b:b6e839a980]Deze hardware kan niet worden geïnstalleerd. [/b:b6e839a980]
    De hardware is niet geïnstalleerd omdat de benodigde software niet is gevonden.

    Wat zou ik verder nog kunnen doen?
  • Van dezelfde site heb ik ook de Auto installation program(support Win981st/Win98SE/WinME/Win2K/WinXP ,ver.611) gedownload en geprobeerd te installeren. Ook dit mislukte. :(
  • Tja, kennelijk wordt het juiste .inf bestand niet gevonden.
    Heb je die Realtek driver nog geprobeerd?

    Probeer anders eens een ander PCI slot.

    Suc6!
  • Een ander PCI slot werkt ook niet. Ik heb al ergens een 3com kaartje gehaald. Maar daarbij krijg ik de melding

    [img:cd077f3410]http://home.hccnet.nl/k.stap/3com.jpg[/img:cd077f3410]

    Het lijkt gewoon niet te lukken. Zou het komen omdat er ook een USB-modem aanhangt? Ik kan het me niet voorstellen… :( :( :-?

    Ik ben bang dat het nikx wordt. :(
  • Tjee! Dat gaat niet van een leien dakje… :-?

    Die code 10 wijst op een probleem met de adressering. Je zou b.v. eens een com-poort kunnen uitschakelen die je niet gebruikt.

    Het probleem zou ook in de BIOS kunnen zitten;
    Zet in de Bios de opie PnP OS uit, verwijder de hele boel in XP, reboot en probeer het opnieuw handmatig te installeren…

    of ; zet opties in de Bios die automatisch IRQ's toewijzen uit.
  • Sorry voor mijn late reactie. Maar het lukt me nog steeds niet. Hoe meer ik er mee bezig ben hoe minder ik er van snap… ARRGHH :(

    In mijn BIOS kan ik geen optie vinden om PnP OS uit te zetten.. :x
    En uit het IRQ verhaal kom ik ook niet. Ik heb de keuze om voor slot 1 of 2 of 3 of 4,5 en 6 de IRQ's in te stellen. Nu staat alles op auto.
    Per slot heb ik dan de keuzemogelijkheid uit auto, na,3,4,5,7,9,10,11,12,14 of 15. Zoals je ziet zijn er blijkbaar nog een paar IRQ's die ik niet zelf kan instellen. :x

    Mijn moederbord is een ASUS A7V-E (als je daar wat aan hebt…) :cry:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.