Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Chello Motorola modem en US Robotics Router

lmeuter
2 antwoorden
  • Hoi,

    Heb inmiddels al aardig wat topics gelezen hierover, maar heb nog geen oplossing gevonden.

    een vriend van me heeft sinds vandaag een Chello aansluiting via een Motorola 4200 modem op het Eurodocsys platform, hij heeft een US Robotics (Wireless)router 808054, maar krijg het nog niet werkend.

    Heb de kabel van het modem direct in z'n pc gedaan en hij heeft een internet verbinding (krijgt via DHCP zijn settings), nu heb ik het MAC adres van zijn netwerk kaart van de pc overgenomen en als MAC adres in de router gezet, doe ik nu een DHCP release
    enew via de webinterface van de router dan krijgt deze geen IP adres toegewezen.

    heb modem en router al uit gezet en weer aangezet, maar wat ik ook doe, de router krijgt geen IP adres.

    Heeft iemand ervaring hiermee ?

    alvast bedankt.
  • [quote:40dc3f02c8="Tovenaar"]Heb de kabel van het modem direct in z'n pc gedaan en hij heeft een internet verbinding (krijgt via DHCP zijn settings), nu heb ik het MAC adres van zijn netwerk kaart van de pc overgenomen en als MAC adres in de router gezet, doe ik nu een DHCP release
    enew via de webinterface van de router dan krijgt deze geen IP adres toegewezen. [/quote:40dc3f02c8] Wat niet duidelijk is wat je precies ingesteld hebt via de webinterface van de router. Dat van dat MAC adres is wel duidelijk. Dat heb ik hier ook gedaan met mijn Vigor 2200E router. Maar wat bedoel je met DHCP release
    enew. Dat is toch iets dat je Windows XP doet. In mijn router heb ik ingesteld in het menu voor Static or Dynamic IP (DHCP Client) Access Control, Broadband Access gevinkt Enable. En bij WAN IP Network Settings, Obtain an IP address automatically gevinkt. Router Name en Domain Name heb ik niet ingevuld.

    En bij LAN IP Network Configuration, DHCP Server Configuration, gevinkt Enable Server. En Chello gaat bij mij ook via een klein Motorola modem, maar dan een ander model. Hier werkt het wel goed. Zowel in Windows XP, in Windows 98 en zelfs in GNU/Linux.

    Ik hoop dat je het niet erg vind dat ik wat laat reageer. Normaal kom ik nooit in dit deel van het forum.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.