Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

WLAN Wel signaal geen internet

Edmond Varwijk
3 antwoorden
  • De situatie is als volgt:

    Ik heb een laptop (DELL 510M Centrino) en een desktop PC. Ik kan met zowel de latop als de desktop verbinding maken met het internet via een UTP kabel.

    Ik heb een SMC 2.4GHz 11 Mbps Wireless Cable/DSL Router. Volgens m'n wireless lan netwerkkaart is de ontvangst van het signaal excellent.

    ik kan wireless niet pingen naar de router. met een utp kabel wel.

    Instellingen Router:
    DHCP = enabled
    IP subnet mask = 255.255.255.0
    IP Adress pool = 192.168.2.2 tot en met 192.168.2.254


    Instellingen laptop:
    Instellingen IP/TCP protocol = Obtain an IP address automatically

    Dit levert de volgende waarde op na het comando "ipconfig /all"
    Physical Address 00-0C-F1-33-B6-C8
    Dhcp Enabled = yes
    autoconfiguration Enabled = yes
    autoconfiguration IP adress = 169.254.59.51
    Subnet Mask = 255.255.0.0
    Default Gateway = blank

    Wat me in iedergeval opvalt is dat het toegekende IP adres en subnet mask afwijkt van de gegevens van de router.

    Ik heb heb ook geprobeerd alles statisch in te voeren, maar ook dat werkt alleen met een draadje er tussen.

    Ik hoop dat iemand een oplossing weet. Ik begin in iedergeval aardig moedeloos te worden. Had morgen lekker in het zonnetje willen zitten met m'n laptop :(
  • Is de draadloze netwerkverbinding op je laptop wel aangemeld op je draadloss netwerk? Als ik dit zo bekijk, ontvang je het draadloos netwerk goed, maar ben je niet aangemeld.

    Het vreemde IP-adres verzint Windows op een gegeven moment zelf, als hij geen DHCP-server kan vinden.
  • [b:912446c7ce]Opgelost!!![/b:912446c7ce]

    Blijkt dus een windows (windows XP zowel home als pro) bug te zijn waardoor DHCP server geen ip adres kan toekennen aan de wireless client. bug gefixed in service pack 1.

    Dus als je dit herkent even windows updaten. zie ook MS knowledge base

    http://support.microsoft.com/default.aspx?scid=kb;en-us;313896

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.