Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

[Opgelost] Router leeft, maar geeft geen internet

DJPeedee
4 antwoorden
  • We hebben gisteren ADSL binnen gekregen, maar het werkt niet. Alle kabels zitten goed, de multi-pc modem (SMC 7204BRB) geeft wel aan dattie verbinding heeft met de beide computers (XP zegt dat de kabel er goed in zit), alles staat op auto qua IP en toch kan ik niet naar http://192.168.1.1 gaan (pagina niet gevonden). ADSL wordt herkend op de modem, en af en toe geefttie ook een lampje dat er data doorheen gaat. Verder zijn de verbindingen goed ingesteld.

    Hoe los ik dit op? Volgens de helpdesk heb ik geen software nodig. Die zat er ook niet bij. Ik krijg steeds meer het idee dat de modem gewoon niet werkt…
  • hoe lanh wacht je bij 192.168.1.1. ? Kan best effe duren.
    Niet langer dan 8 minuten (overdreven). Kan je er dan in ?
    (eigen ervaring met ander merk, wou hem al terugbrengen)
  • Ik hoef niet te wachten. Want de pagina wordt vrijwel direct niet herkend.
  • dan controlleer de tcp/ip instellingen op je pc eens….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.