Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Problemen met netwerkkaart

tengelgeer
7 antwoorden
  • Wij hebben thuis adsl met een multi-pc modem zodat we beneden en boven internet hebben. Dit heeft altijd gewerkt totdat ik onlangs beide computers opnieuw geinstalleerd heb. Nu doet beneden het internet het wel maar op de de PC boven niet.

    Als ik daar de modem (Speedtouch) wil installeren geeft hij het volgende aan:

    "The wizard can't start up because it didn't found any LAN interfaces on your computer.

    Please make sure you have installed the Internet Protocol (TCP/IP) and hou have connected and powered up your Speedtouch."

    Bij de probleemoplosser stond hoe je 'the Internet Protocol moest installeren maar toen deed hij het nog niet.

    Bij mijn netwerkverbindingen staat een 1394 verbinding.

    Iemand een oplossing?
  • Dan zal ik als ik jou was nog eens bij Hardware kijken. De drivers voor je netwerkkaart zijn dan niet geinstaleerd. De 1394 verbinding is een firewire verbinding en geen ethernet waarover netwerk (normaal) gaat.

    Timo
  • Ik moet dus een ethernetkaart hebben, maar die wordt niet automatisch gedecteerd als ik de computer op heb gestart maar die moet er wel in zitten want voordat ik mijn computer opnieuw installeerde deed internet het ook gewoon. Hoe los ik dit op?
  • Zit er een losse PCI netwerkkaart of een on-board netwerkkaart in? Is het een on-board kun je eens kijken op de website van de maker van het mobo. Is het een losse, kijk dan eens op de site van de frabrikant of zoek eens op de chipset.

    Timo
  • Het probleem is opgelost. Internet doet het weer. Bedankt voor de reacties.
  • En hoe heb je het opgelost? Misschien heeft iemand anders er ook nog wat aan! :roll:
  • Het was eigenlijk iets heel simpels. Ik had de cd die bij m'n PC zat 'Drivers & Utilities' gebruikt en toen had ie de netwerkkaart die ik moest hebben opeens geinstalleerd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.