Vraag & Antwoord

Aanleg, installatie, instellingen

router problemen

Anoniem
ron.kuijper
7 antwoorden
  • Ik loop weer eens helemaal vast met mijn internet en router, ik heb een Ellink HIP400 4-port switch broadband SOHO router en een speedtouch adsl modem. Ik had een netwerk met 2 pc's waarop winXP-pro op stond de ene pc ging de harde schijf van stuk dus daar is nu een nieuwe voor in de plaats waarvan ik de SATA harde schijf niet aan de praat krijg, maar goed dit is niet het topic daarvoor… en me andere pc had ik van de week geformateerd en winxp-pro weer geinstalleerd en daarvan ben ik dus nu de TCP/IP instellingen van kwijt :cry:
    Op die pc kan ik mijn router niet bereiken terwijl alle draden goed zijn aangesloten en mijn netwerkkaart is geinstalleerd, maar het vreemde is dat ik via Linux wel in mijn router kan komen om hem in te stellen wat ook niet meer lukt nadat ik mijn router heb gereset :evil:

    Hij geeft de volgende melding: Gateway status: unreacheble
    Ip's geeft ie ook niet mee en internet werkt al helemaal niet.
    Weet iemand wat dit betekend en hoe ik het kan oplossen.
    en waarom ik niet via Windows in mijn router kan komen?

    Alvast bedankt
  • Maak je gebruik van DHCP, of met andere woorden, laat je de pc automatisch een IP krijgen of vaste IP's. Gebruik je dat 1e, staat het wel aan op de router. Dat 2e kan je altijd nog doen. Dat is gewoon een ip in dezelfde range als je router kiezen als IP. Subnetmask doet hij vanzelf goed en Gateway is IP van je router. De DNS heb je gehad van je ISP.

    Timo
  • Ik maak gebruik van DHCP.

    Ik heb gister weer een hele tijd lopen proberen en nu ben ik weer wat verder. Ik had me modem gereset daarom kreeg ik geen ip's meer door, nu had ik die router er even tussen uitgehaald en een nieuwe verbinding gemaakt rechtstreeks op een van me pc's dat lukte dus toen was ik wel 5 minuten op internet :roll:
    Toen die router er weer tussen gezet en me router ingesteld. TCP/IP op automatisch ip instellingen overnemen gezet ik krijg een ip van me router maar ik denk dat ik weet wat ik fout doe dan want ik zet in me DNS het ip van me router maar daar moet dus het ip adress van me ISP

    zodra ik thuis ben ga ik gelijk aan de slag

    bedankt en als het nog niet lukt dan schop ik die router de vuilnisbak in :x
  • Ik maak gebruik van DHCP en het staat aan in me router maar werkt blijkbaar niet goed.

    Ik heb gister weer een hele tijd lopen proberen en nu ben ik weer wat verder. Ik had me modem gereset daarom kreeg ik geen ip's meer door, nu had ik die router er even tussen uitgehaald en een nieuwe verbinding gemaakt rechtstreeks op een van me pc's dat lukte dus toen was ik wel 5 minuten op internet :roll:
    Toen die router er weer tussen gezet en me router ingesteld. TCP/IP op automatisch ip instellingen overnemen gezet ik krijg een ip van me router maar ik denk dat ik weet wat ik fout doe dan want ik zet in me DNS het ip van me router maar daar moet dus het ip adress van me ISP

    zodra ik thuis ben ga ik gelijk aan de slag

    bedankt en als het nog niet lukt dan schop ik die router de vuilnisbak in :x


    sry voor de dubbel post ik drukte prongeluk op qoute in plaats van wijzig :-?
  • ik heb gedaan wat je zei maar heeft helaas niet geholpen.

    ik krijg geen ip, gateway, dns enz. in het status scherm van mijn router te zien. Ik heb verschillende handledingen doorgelopen maar niets lijkt te werken. :evil:
  • Ff een paar dingen op een rijtje.

    - DHCP, maak je daar nog steeds gebruik van en krijg je op een van de PC netjes een IP of heb je een IP die begint met 169?

    - Statuspagina van de router, daar kom je dus op. En is dat dan de status van het interne netwerk (je pc's) of de status van het externe netwerk (internet). Als het van het internet is dan heb je dat of niet goed geconfigureerd of de kabel tussen je router en modem (of kabel naar het modem) zit niet goed vast. Maar dat moet je maar ff nalopen.

    - Heb je (na het draaien van thuisnetwerk setup) de mogelijkheid te netwerken?

    Timo
  • Op vraag 1: ja ik gebruik DHCP krijg een ip van de router: 192.168.123.126
    vraag 2: het status is van het externe netwerk.
    ik heb er een screenie van gemaakt.
    http://img78.photobucket.com/albums/v257/powerpixie/status_router.jpg
    volgens mij staat alles goed, we hebben de primary setup precies zo ingevuld als in de handleiding.
    Ik heb ook nog een screenie gemaakt van onze lanverbinding. hij verzend wel maar hij ontvangt volgens mij weinig tot niets. want het telt niet door. Ik heb ook al ipconfig /all gekeken en ik krijg alles goed door. alleen bij pingen naar een internet adres krijg ik een time-out.
    hier de schreenshot:
    http://img78.photobucket.com/albums/v257/powerpixie/lanverbinding.jpg

    kan het zijn dat er nog een poort open moet omdat er een firewall in de router zelf zit? zoja welke poort moet open voor internet?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.