Vraag & Antwoord

Aanleg, installatie, instellingen

WPA-PSK selecteren werkt niet?

Anoniem
Sodeju
13 antwoorden
  • Ik heb een Tornado 840+212G PCI kaartje (nieuwste drivers+utility). OS=XP +SP1a. Ik heb de hotfix voor de windows WPA client geinstalleerd (Q815485).

    De router staat ingesteld op WPA-PSK. Ik probeer op mijn PC WPA-PSK te selecteren (Control panel->Network connections->, rechtsklik properties->tabblad Wireless Networks->selecteer netwerk en druk configure) maar die optie is bij mij niet beschikbaar?!!!!??. Bij data encryption staat alleen WEP en bij Network Authentication kan ik geen WPA-PSK zien.

    De utility van Tornado staat gewoon uit (zoals het hoort bij WPA). Iemand die me kan helpen??
  • [quote:37de9a3fd6="Sodeju"]De utility van Tornado staat gewoon uit (zoals het hoort bij WPA). Iemand die me kan helpen??[/quote:37de9a3fd6]Dit begrijp ik niet helemaal waarom die utility uit moet staan. Beter gezegd, waarom gebruik je de utility niet ipv. de Microsoft tool? Als je de Tornado utility gebruikt, werkt het dan wel?
  • Zo staat het exact in de handleiding: If you wish to use WPA, jou MUST use the windows XP utility to operate your adapter. Ik heb het overigens ook geprobeerd met de Tornado Utility-> lukt niet…..
  • [quote:a8be67a2d5="Sodeju"]Zo staat het exact in de handleiding: If you wish to use WPA, jou MUST use the windows XP utility to operate your adapter.[/quote:a8be67a2d5]Aha, da's duidelijk. Ik heb zelf ook een wireless kaartje, maar dan van Trust. Vrijwel alle kaarten met een Atheros chipset lijken verdacht veel op elkaar. Sterker nog, het zou me nisks verbazen als ze onderhuids vrijwel allemaal hetzelfde zijn. Je zou eens kunnen proberen of je met een utility van een andere fabrikant het wel aan de praat krijgt. Ik zou dan deze eens proberen: http://www.fujitsupc.com/downloads/WLAN_ATHEROS_V3.1.1.16_2KXP.EXE

    Die komt van een Fujitsu website waar de N serie notebooks ook een Atheros chip gebruik wordt. Daar wordt ook een Atheros Utility bijgeleverd die volgens mij universeel is voor alle Atheros gebaseerde kaarten. Ik heb het zelf wel aan de praat gekregen, maar ik garandeer niks. Ik weet niet of je in de gelegenheid bent een backup te maken van je systeem, maar dat is misschien een goed idee. Niet dat alles meteen in het honderd zal lopen, maar je weet nooit.
  • Nog even een aanvulling; ik leid af uit het feit dat die kaart van je 108Mbps zou moeten kunnen halen, dat het een Atheros chip is. Dat is nl. kenmerkend voor de Atheros Super-G mode.

    Ik heb zojuist even de genoemde utility bij mijn beide Trust kaartjes geïnstalleerd (1 PCI kaart en 1 PC-card) en het werkt - vooralsnog - uitstekend. Ik heb nl. al tijden last van het feit dat de PCI kaart het vertikt om fatsoenlijk op de 'Turbo-mode' te werken. De snelheid kakt dan alleen maar gradioos in. Ik haal met de nieuwe Utility ineens bijna 3,5MB/s van Wifi kaart naar Wifi kaart. Da's helemaal niet slecht in vergelijking met de 1,2MB/s die ik haal wanneer ze zonder turbo mode werken.

    Ik heb eerst het spul van Trust volledig verwijdert. Daarna bij de installatie van de utility opgegeven dat ik zowel de utility als de driver wil gebruiken. Vervolgens moet je een nieuw profiel aanmaken in het programma (dat zie je vanzelf) en bij het tabblad Security de WPA Paraphrase selecteren. In het Advanced tabblad kun je Super-G inschakelen. Ik hoop dat je net zoveel succes hebt als ik!
  • Helaas, hij wil de drivers niet installeren en de utility start niet op als je hem aanklikt. Bij mij werkt het dus niet helaas. Nog meer suggesties?
  • [quote:8fd7a7cf4d="Sodeju"]Helaas, hij wil de drivers niet installeren en de utility start niet op als je hem aanklikt. Bij mij werkt het dus niet helaas. Nog meer suggesties?[/quote:8fd7a7cf4d]Waarschijnlijk start die utility niet op omdat de Zero wireless configuration van WinXP nog op de achtergrond meedraait. Die kun je uitschakeln via: configuratiescherm>systeembeheer>services. Vrijwel onderaan de lijst selecteren, rechtsklikken en eigenschappen kiezen. de sercice stoppen en als opstarttype uitgeschakeld of handmatig kiezen.

    Je kunt tijdens de installatie van de utility ervoor kiezen om alleen de utility en niet de drivers te installeren. Dat kun je ook nog proberen; de zero wireless confgi van WinXP is berucht vanwege het spontaan verbreken van de verbinding.

    Ik moet trouwens op mijn eerdere verhaal terugkomen. Ik ben inmiddels weer terug bij mijn good old Trust utility en drivers; de eerder genoemde Atheros utility werkt in principe goed, maar had moeite met het correct authentificeren op m'n wireless router. Waarom weet ik niet, want na het afsluiten en opstarten van de utility ging het wel meteen goed. Er is overigens een nieuwere versie van de Atheros utility te downloaden, alleen moet ik even voor je zoeken naar de link.

    Ik ben overigens ook tegen het probleem aangelopen dat je in je eerste post omgescheven hebt. Gister had ik dat echter op de een of andere manier opgelost, maar ik kan me niet meer herinneren hoe. Als het me te binnen schiet, zal ik het je zeker even laten weten.
  • Ik hoop dat je je het herinnert! Ik loop alle forums af maar niks nada…….
  • Bingo!: http://www.dslreports.com/forum
    emark,10656794~mode=flat

    Je zou daar eens wat rond moeten snuffelen. Doe maar eens een zoekrondje op "Atheros" Bij mij wil het WPA authentificeren maar niet lukken met de genoemde utility. Tenminste, vanuit een koude start niet. Ik blijf dus even bij mijn brakke Trust tool.
  • Werkt nog steeds niet.

    Ik begrijp gewoon niet waarom die 212G niet op WPA kan draaien. Het staat notabe op de doos, de router ondersteunt het…. :evil:

    Zijn er hier mensen die die kaart wel als WPA kunnen configureren (met een utility of met windows zero config.)
  • Heb je al gebeld met Tornado (Allied Data)? Ik zou ze daar ook eens aan hun das trekken.
  • Antwoord van Allied:

    "De 211 en 212 G kaartjes hebben optioneel deze optie.
    Er moet nog een update voor worden gemaakt om WPA te ondersteunen.
    Op dit moment is het nog niet mogelijk"

    Wel netjes binnen 2 dagen antwoord. Maar ook consumenten naaien door de WPA optie als specificatie op te geven terwijl die niet actief is; dwaling dus (art. 228 lid 1 boek 6 BW)…
  • Tja, dat is niet zo mooi natuurlijk. Hebben ze nog een termijn gegeven (laat me gokken: nee) waarin je het kunt verwachten?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord