Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Internetinstellingen

Anoniem
u_special
2 antwoorden
  • Mijn probleem is als volgt:
    Ivm een verbouwing had ik mijn PC losgekoppeld van de router (VIGOR 2200E). Na de verbouwing heb ik alles weer aangesloten, de router opnieuw geconfigureerd en de verbindingen hersteld. In Windows XP heb ik 4 gebruikersaccounts, 3 met beperkte mogelijkheden en 1 als computerbeheerder. Bij de computerbeheerder en 1 andere account werkt de internetverbinding perfect, maar bij de andere 2 accounts is de verbinding zeer, zeer, zeer traag. Heel vreemd want ik heb de instellingen niet aangepast. Als ik deze 2 accounts computerbeheerders rechten geef, is de verbinding met internet wel heel snel. Deze oplossing wil ik uiteraard niet. Wie weet de oplossing.
    Groet.
    u_special
  • is er software geinstalleerd die alleen voor de 'normale gebruikers' geldt?

    klinkt gek; maar is er een firewall geinstalleerd die alleen draait bij de 'normale gebruikers'? Norton/Zoenalarm etc.

    kijk even in je services of er bij de administrator meer draaien dan bij de 'normale gebruiker'.

    Services: Start / Programma's / Systeembeheer / Services

    d.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.