Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Ander ip-adres via een beveiligde wep-verbinding?

wtulp
4 antwoorden
  • Hallo,

    Ik heb al enige tijd een sweex-router met draadloze wifi-mogelijkheid. De draadloze verbinding gebruik ik voor m'n laptop maar tot nog toe met een onbeveiligde verbinding.

    In de onbeveiligde stand krijgt mijn laptop het ip-adres: 192.168.2.101 toegewezen. Mijn pc met een vaste verbinding, via dezelfde router, heeft het ip-adres 192.168.2.100 toegewezen gekregen van de router.
    Tot zover alles goed.

    Op het moment dat ik de wep-beveiliging aanzet in de router houdt de vaste verbinding het ip-adres 192.168.2.100 maar de laptop krijgt dan het ip-adres 169.254.62.216. Met de pc kan ik dan gewoon doorsurfen maar met m'n laptop kom ik het internet niet meer op.

    Ik heb de beveiliging ingesteld met een 64-bit encryptie waarbij ik zelf een vijfletterige code heb ingegeven. Deze code heb ik uiteraard ook ingegeven in de laptop. Maar tot nog toe zonder resultaat.

    Het vreemde vind ik dat er schijnbaar wel een verbinding wordt opgebouwd maar met een verkeerd ip-adres.

    Wie kan me hier verder mee helpen?

    gr.
    W. Tulp
  • Het IP-adres 169.254.62.216 is een zogenaamd APIPA adres (Automatic Private IP Addressing). Dat kent Windows aan een netwerkkaart toe als deze via DHCP geen IP-adres kan krijgen. En dat betekent dat er in die situatie gewoon geen verbinding met de router is, want die zou het juiste adres moeten verstrekken. Je zult die beveiligde verbinding dus beter moeten configureren.
  • Bedankt voor de reactie,

    Dat wist ik dus niet, weer wat geleerd.
    Maar nou verder want hoe krijg ik de verbinding dan werkend?

    Onder het menu wireless in de router heb ik het volgende ingesteld:

    * Channel and ESSID:
    - ESSID: default
    - Transmission rate: 11 Mbps
    - Basic rate: All (1, 2, 5.5, 11 Mbps)
    - Channel: 1

    * Encryption:
    - 64-bit WEP
    - Passphrase: hier heb ik een 5-letterige code ingevoerd, en daarna op Generate geklikt waarbij een key is aangemaakt. Hierna afgesloten met Apply.

    * MAC Filtering
    - Disable

    * IEEE 802.1x
    - Enable 802.1x: "no"

    Op de laptop heb ik dezelfde 5-letterige code ingevoerd als onder Passphrase en de channel ook op 1 gezet. Meer hoef ik hier toch niet in te stellen, of?

    gr.
    W. Tulp
  • Blijkbaar vul je op je AP een wachtwoord in en vervolgens genereer je een passphrase, dit passphrase moet je gebruiken. Of je moet aan beide kanten hetzelfde passphrase invullen bij Key1. Wat jij doet is een passphrase genereren adhv een wachtwoord, maar je passphrase is dan iets anders als je 5 letterige wachtwoord. Ook raadt ik je aan je SSID niet op default te laten, kijk ook gelijk of je broadcasting van je SSID kan uitschakelen, dit alles zou ik pas doen als je encrypted een verbinding voor elkaar hebt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.