Vraag & Antwoord

Aanleg, installatie, instellingen

Kom er ECHT niet uit !

Anoniem
roebbie
14 antwoorden
  • Aangezien ik op mijn vorige oproep tot op heden geen reakties heb gekregen zal ik proberen iets gerichter te vragen.

    Onderstaande situatie is het geval:

    Recentelijk heb ik een Sitecom WL-109 draadloze router/adsl modem voor ISDN aangeschaft voor het opzetten van een draadloos netwerk.
    Ik heb een desktop Pc (ME) en een laptop (XP) waar een Sitecom WL-120 wireless network kaart in is gestoken.

    De Pc werkt naar behoren mbt internet (Planet Internet) via de WL-109.
    De wireless network kaart in de laptop geeft aan dat er verbinding is met de router (ontvangst uitstekend).

    Het enigste wat ik dus nog wens is een draadloze ADSL internetverbinding met Planet Internet via laptop.

    Mijn hoofd tolt van alle termen en instellingen.
    Kan iemand mij svp helpen ??????? :cry:
  • [quote:39a7571eeb="roebbie"]Aangezien ik op mijn vorige oproep tot op heden geen reakties heb gekregen zal ik proberen iets gerichter te vragen.[/quote:39a7571eeb]Je had beter je oude topic even een 'Schop omhoog kunnen geven', maar vooruit.

    Wat heb je precies allemaal geïnstalleerd en geconfigureerd? Ik neem aan dat je PC via een ethrenet kabel aangesloten is en de laptop de enige compuetr is met een wifi verbinding.

    Heb je de handleiding tot op de letter gevolgd bij het installeren en configureren van de wireless PC kaart? Wat heb je allemaal ingesteld ion de wifi router?
  • Pc is inderdaad met ethernetkabel aangesloten, laptop draadloos.

    Eerst netwerk wizard op Pc(ME), dit is ook aangemaakt en zichtbaar bij "mijn netwerklokaties". Vervolgens wifi kaart op laptop geinstalleerd middels CD-rom en wizard binnen XP laten draaien (dus niet met installatiediskette welke ik in ME kan laten aanmaken). Aanmelden op netwerk begint te lopen en sluit af zonder foutmelding.

    Alles volgens de handleiding gedaan, echter geen netwerk en geen internet.

    In hoeverre moet ik handmatig eea instellen en wat ?
  • [quote:605ddeb6d5="roebbie"]Vervolgens wifi kaart op laptop geinstalleerd middels CD-rom en wizard binnen XP laten draaien (dus niet met installatiediskette welke ik in ME kan laten aanmaken). Aanmelden op netwerk begint te lopen en sluit af zonder foutmelding.

    Alles volgens de handleiding gedaan, echter geen netwerk en geen internet.
    In hoeverre moet ik handmatig eea instellen en wat ?[/quote:605ddeb6d5]Ik kan uit je antwoord niet opmaken of je in de wifi router ook instelllingen gewijzigd hebt. Als je de handleiding hebt gevolgd, kan dat bijna niet anders. Dus WAT heb je WAAR ingesteld/gewijzigd en met WELKE waardes?
  • Je hebt gelijk. Zal vanavond kijken en doorgeven waar ik eventueel ben afgeweken van de handleiding.
  • Alles nagelopen. Enigste wat afwijkt is peer to peer instelling bij network type op kaart laptop. De handleiding zegt dat hier wireless accespoint moet staan, echter dan krijg ik geen verbinding ! Vul ik peer to peer in dan heeft de kaart wel contact met de router ! Vreemd, maar wel waar.
    ADSL connectie test ok !

    Kan het hier aan liggen ?
  • [quote:8ab39acdd9="roebbie"]Kan het hier aan liggen ?[/quote:8ab39acdd9]Ja, dat is iig een oorzaak. Wifi kent een Ad-Hoc en een Infrastructure modus. De eerste is direct tussen 2 stations, zonder access point, de tweede is een typische verbinding met een accesspoint. Sitecom noemt dat ineens peer-to-peer en access point. De tweede moet je dus selecteren.

    Ik begrijp echter dat je dan geen verbinding krijgt. Bedoel je daarmee dat je geen ontvangst signaal hebt? In dat geval is er een grote kans dat je in de instellingen van de wifi router moet gaan rommelen. Gebruik je bv. data encryptie (wat trouwens sterk aan te raden is) Zo ja, hetb je de juiste passphrase ingevuld. Staat de wifi functionaliteit van de wifi router überhaupt aan?

    Doe anders vanuit de laptop met de software van de kaart een site survey. Zie je daar meer dan 1 netwerk? Misschien heeft iemand in de straat ook een accesspoint ergens staan, waar jouw kaart verbinding mee probeerd te maken?
  • Ja, als ik de instelling van peer-to-peer (terwijl ik dus verbinding heb) verander in acces point wordt de verbinding meteen verbroken (inderdaad geen ontvangstsignaal). Staafdiagram in taakbalk is dan ook ineens rood ipv blauw (blauw is ok signaal).
    Bij net werklokaties zie ik dan ook staan "netwerk niet beschikbaar".

    Als ik een site survey doe vanaf de laptop (sitecom software) ziet hij dan geen enkel netwerk, dus ook geen ander van de omgeving.

    Data encryptie heb ik voorlopig uitstaan (alleen voor de installatie).
    Wifi ondersteuning router ? Hier ben ik volgens mij niet afgeweken van de default instellingen van de router.
  • "Staat de wifi functionaliteit van de wifi router überhaupt aan?"

    Waar stel ik dit in ? In het setup menu van de router of moet ik ook in XP nog iets aangeven (dit heb ik in ieder geval niet gedaan !)
  • [quote:35f19d841e="roebbie"]"Staat de wifi functionaliteit van de wifi router überhaupt aan?" Waar stel ik dit in ? In het setup menu van de router of moet ik ook in XP nog iets aangeven (dit heb ik in ieder geval niet gedaan !)[/quote:35f19d841e]Idd in de router. Onder het tabblad Wireless kun je als het goed is iig een vinkje plaatsen bij Enable Wireless Access Point. Ik lees dit uit de handleiding die ik net gedownload heb, dus ik spreek niet uit ervaring helaas.
  • Die staat zeker aangevinkt, met als optie all wireless stations !
  • Als je Peer-to-peer bij de wifikaart in de laptop kiest, zie je dan wel andere netwerken (site survey)? Wat heb je eigenlijk als ESSID ingevuld bij de router? En staat dat ook ingesteld bij de wifikaart?
  • Nee, zie geen enkel ander netwerk via Site survey.

    Op router staat ingesteld: SSID (= ESSID neem ik aan ?) : Sitecom

    Op kaart in laptop: Profile name : Sitecom
    Network name : ARNO (= netwerkbenaming op
    desktop pc welke correct is
    aangemaakt binnen ME)
  • [quote:4d96895a24="roebbie"]Nee, zie geen enkel ander netwerk via Site survey.[/quote:4d96895a24]Ook niet als de wifi kaart op peer-to-peer staat? Dat moet bijna wel, want eerder schreef je dat je dan wel 'een' ontvangst signaal had…?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord