Vraag & Antwoord

Aanleg, installatie, instellingen

Computer toevoegen in bestaand netwerk van 4 computers.

Anoniem
PaulusP
31 antwoorden
  • Ik heb een netwerk van 3 computers via een Sweex 5 port switch en dit werkt perfect.
    Maar het toevoegen van een vierde PC lukt niet.
    De UTP kabels zijn goed aangesloten, de LED op de switch voor LINK/Act met PC 4 brandt
    en vanaf PC 4 kan ik via PING alle andere computers bereiken, maar omgekeerd niet.
    Als "netwerk" aanklik op PC 4 zie ik alleen PC 4

    Alle PC's draaien met W'98 SE en op PC 1 staat Zonealarm (ik heb PC 4 toegevoegd in de trusted zone).

    Wat moet ik nog doen om PC 4 goed te laten werken in dit netwerk?

    PaulusP
  • Werkt het wel als je alle firewalls uit zet?
  • Het maakt geen verschil of ik Zone Alarm aan of uit heb.
    Wat ik wel heb gezien, is dat het icoon "Netwerk" op PC 1/ PC 2 en PC 3 steeds 4 PC's laat zien ( dus INCLUSIEF de nieuw toegevoegde PC 4).
    Maar als ik op het icoontje van PC 4 klik krijg ik de volgende mededeling:
    "Geen toegang tot PC 4. Kan de Computernaam of sharenaam niet vinden".

    Deze boodschap begrijp ik helemaal niet: hij vindt PC 4 toch wel??
    Bovendien heb ik op PC4 twee partities volledig gedeeld.
    Wat nu??

    PaulusP
  • Dat van partities delen begijp ik niet.
    Je hebt je bestanden toch wel gedeeld?
  • 98 probleem. Als dit optreedt, dan moet je alles op PC4 wat met netwerken te maken heeft verwijderen en dan opnieuw weer opbouwen.

    PC4 zit toch in dezelfde werkgroep als de ander ?
  • Ja, PC 4 zit in dezelfde werkgroep.
    Dit wordt ook bevestigd door het aanklikken van icoon "netwerkomgeving" dat alle 4 PC's
    laat zien (dus inclusief PC 4).

    Ik zal dus alles inzake Netwerk verwijderen op PC 4, dan uitzetten en alles opnieuw toevoegen.
    Ik zal straks rapporteren wat het resultaat is.

    PaulusP
  • Ik wil ook nog even reageren op de opmerking van Belg.
    Ja, ik heb bestands- en printerdeling aangezet, maar op PC 4 zijn er 5 partities
    en ik heb dus 2 partities gedeeld (dat er zo'n handje onder verschijnt in de verkenner)
    Zo heb ik dat ook bij de andere PC's gedaan.

    PaulusP
  • Ik zou een heel verhaal kunnen ophangen over Windows-aanmelding, protocollen en netwerk-configuratie.
    Maar je kan net zo goed het verhaal van Hans Vosman lezen want daar staat het allemaal in.
  • Ik heb op PC 4 alle netwerk zaken verwijderd en weer toegevoegd (en steeds opnieuw opgestart indien nodig),
    maar helaas blijft de situatue onveranderd.
    PC 4 verschijnt bij alle 3 andere PC's in de werkgroep, maar er is geen toegang mogelijk.
    Dus ook het commando PING werkt niet.
    Het blijft merkwaardig dat de andere kant op (van PC 4 naar iedere andere PC)
    er wel direct antwoord komt….

    Belg, bedankt voor de tip naar het artiikel van Hans Vosman: dat ziet er leerzaam uit.
    Ik ga dat eens doornemen of er misschien een oplossing voor mijn probleem is.
    Bedankt voor het meedenken.


    PaulusP
  • Zijn de protocollen toegevoegd en "Client voor Microsoft netwerken"?
  • Als ik iin configuratiescherm "Netwerk" aanklik, zie ik de volgende zaken:
    -Client voor Microsoft netwerken
    - Realtek ethernet PCI
    - TCP/IP
    - Bestands en printerdeling voor mIcrosoft netwerken

    Eigenschappen van TCP/IP
    - Vast IP adres : 192.168.0.4
    - Subnet : 255.255.255.0

    Is dit wat je wilde weten?

    PaulusP
  • Omdat het W98 is: probeer eens NETBEUI.
  • Moet ik dan Netbui op alle 4 PC's toevoegen in aanvulling op het TCP protocol?

    PaulusP
  • ik heb hier een volledig net werk van 2 98se computers 1 98 1 95 en 1 xp
    en alleen op tcp/ip

    heb je inderdaad ook mappen en printers delen aanstaan op alle vier

    kijk bij alle of ze dezelfde netwerkgroep hebben en ieder een eigen computernaam

    in za de range vrijgeven van je netwerk (bij elke waar deze draait)

    bij alle de ipconfig nakijken of de ip adressen wel in de zelfde range vallen

    192.168.0.?

    het vraagteken moet verschillend zijn
  • Ja, ik heb bij alle PC's mappen delen aangezet (printer delen alleen bij PC 1 omdat hier de printer aan vast zit),
    en met de 3 PC's werkt alles perfect.
    Alle PC's zitten in dezelfde werkgroup en ze hebben allemaal eigen naam.
    Alle adressen zitten in dezelfde range: 192.168.0.1 t/m 4
    En alhoewel PC 4 dus in de werkgroup zichtbaar is, is het onmogelijk om deze te benaderen.
    Ik heb deze ochtend W'98 opnieuw geinstalleerd op PC 4, maar het probleem blijft hetzelfde.
    En dan te bedenken dat PC 4 tot voor enkele maanden geleden PC 1 was!
    Ik heb dit voorjaar een nieuwe PC gebouwd en die als PC 1 in het netwerk opgenomen. De oude PC 1 (AMD 1000)
    werd door mijn dochter tot nu toe standalone gebruikt, maar nu blijkt dat deze PC niet meer geaccepteerd wordt in het netwerk.
    Nogal vreemd, want deze PC heeft het altijd prima gedaan als PC 1 in het netwerk.

    PaulusP
  • Je geeft aan dat je andere 3 pc's wel goed funtioneren. Doe even een hardware test als je wilt. Neem de UTP kabel en de netwerkkaart uit een van de goed functionerende pc's en plaats die in pc nummertje 4. Test de boel nu nog eens? Of had je dit al gedaan?
  • Rambolito,
    Dank voor het meedenken, maar dit had ik inderdaad al geprobeerd.
    En helaas het maakte geen verschil: PC 4 blijft weigeren.

    Voor alle volledigheid nog de volgende info:
    De Sweex switch is 10/100Mbit, de netwerkkaart in PC 4 is een
    10- Mbit UTP/Coax kaart en de andere 3 PC's (het bestaande netwerk dus)
    hebben uitsluitend netwerkkaarten op 100M bit.
    Kan dit een probleem geven?

    PaulusP
  • Ik was er al bang voor dat je zo slim zou zijn. :)

    Tja, ik heb een beetje dezelfde configuratie staan. 3 Pc's met 98SE en eentje met XP SP2.

    Een van de 98'ers heeft ICS (Internet Connection Sharing) geïnstalleerd staan, deze een vast IP-adres toegekend (192.168.0.1/255.255.255.0) en bij de overige drie ook vaste IP-adressen, DNS ingeschakeld (hostname+server-IP) en de default gateway ingevuld. Werkt als een zonnetje! Overigens alle vier op 10/100.

    Ben bang dat ik je zo weinig verder kan helpen…
  • zijn in de andere geen combo kaarten 10/100 mb (de 3 cmputers)

    dan is dit het probleem ja
  • Hoezo Sjouwer??
    Bij mij thuis 3 combokaarten ( 3coms - verschillende uitvoering ) in combinatie met laptop met 10/100 UTP en twee ander UTP kaarten via 3 hubs naar router / modem en alles loopt :D

    GROTE nadeel is dat t 10 mb is ( helft draait op coax ) maar aangezien t WWW maar 2MB haalt is dat in mijn geval geen bezwaar

    Ander probleem ( OFF TOPIC ) is dat er op 1 PC XP staat en die niet in netwerk te krijgen is , maar die PC gaat eruit - dus ook niet echt erg :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord