Vraag & Antwoord

Aanleg, installatie, instellingen

printer werkt niet op Asus WL-500g

Anoniem
andre@home
5 antwoorden
  • Ik heb een router van asus gekocht de WL-500G en probeer nu via XP de printer te installeren. Dit wil niet lukken.
    Ik heb de printer op een Win ME en 98 computer geinstalleerd en dit gaf geen problemen.
    De printer is een HP 815 C en zit op de USB aangesloten.

    Kan iemand mij verder helpen,

    Alvast bedankt
  • Ik zou eens kijken op www.Chupa.nl Dit zijn specialisten vwb instellingen van de WL-500G AP. Je vindt er zelfs gehackte firmware die extra functionaliteit aan je AP toevoegt.

    Suc6
  • Bedankt voor het antwoord, ik kom er helaas niet veel mee verder.

    Als ik echter bij de poort eigenschappen van de printer LPR in schakel en in het vakje LPRserver neer zet print hij soms wel. Het duurt echter wel 2 a 3 minuten voor er een vel uit komt.
  • probeer eens een andere versie van het printerinstallatie programma te vinden, de ene print naar REMOTE_PORT de andere naar IP_192.168.0.200 (of ander ip nr).
    Kijk ook eens bij de instellingen van de printer zelf: wachtrij en zo (meteen afdrukkenn).
    En chupa…. anders daar verder vragen veel meer kennis aanwezig dan hier.
    Op het GoT forum loopt ook een groot draadje:
    http://gathering.tweakers.net/forum/list_messages/907277/last
  • [quote:44e07ee8e9="andre@home"]probeer eens een andere versie van het printerinstallatie programma te vinden, de ene print naar REMOTE_PORT de andere naar IP_192.168.0.200 (of ander ip nr).
    Kijk ook eens bij de instellingen van de printer zelf: wachtrij en zo (meteen afdrukkenn).
    En chupa…. anders daar verder vragen veel meer kennis aanwezig dan hier.
    Op het GoT forum loopt ook een groot draadje:
    http://gathering.tweakers.net/forum/list_messages/907277/last[/quote:44e07ee8e9]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.