Vraag & Antwoord

Aanleg, installatie, instellingen

2 hd's, 1 netwerkkaart, 1 router, 2 O.S. maar 1 Internet?

Anoniem
None
9 antwoorden
  • Hallo! Ik hoop dat jullie me kunnen helpen want na 2 dagen klussen ben ik het helemaal zat! :evil: Wat is het probleem? Ik heb een nieuwe HD geinstalleerd, deze functioneert nu als master. Ik beschik nu dus over twee HD's met ieder Windows XP geinstalleerd. Echter, met het oude XP en HD werkt Internet prima, het nieuwe krijg ik niet aan de praat. Beide maken gebruik van zelfde netwerkkaart. Ik heb het handeltje overigens aangesloten op een router. Alle instellingen zijn hetzelfde (alles automatisch laten bepalen), en toch werkt het niet! Ik heb een chello abonnemet, dus kabel. Het ligt dus niet aan router, netwerkkaart, of kabel, maar puur aan instellingen in XP. Ik krijg steeds een 169.xxx.xxx.xx adres toegewezen; ik wil natuurlijk gewoon een lokaaal adres hebben zoals 192.168.0.x Heeft iemand suggesties voordat ik die kl@re pc een gratis vliegles geef? Bij voorbaat dank!!! 8)
  • dus als ik het goed begrijp heb je nu 1 pc, twee harde schijven beiden met Windows XP, en beiden aangesloten op de router. De ene harde schijf werkt perfect, de andere niet.

    Klinkt strange maar ik heb het vaker gehad. Het eerste wat ik probeer is Windows opnieuw te installeren om t ekijken of het dan nog niet werkt. Anders moet je toch ff zoeken naar de nieuwste drivers voor je netwerkkaart, wil nog wel eens helpen (ookal zegt windows hem gedetecteerd te hebben)
  • Als je de PC gratis vliegles geeft, moet je eerst mij ff bellen, dan parkeer ik mijn cabrio wel ff onder je raam…

    Zijn de juiste drivers wel geinstalleerd?
    Wat gebeurt er als je een vast IP-adres instelt?
    Hoe zijn de link speed en duplex instellingen van de netwerkkaart?
  • doe eens een
    [code:1:6327232381]
    ipconfig /all
    [/code:1:6327232381]
    vanaf beide installs?

    Zijn beide XP installs gelijk (mn updates / SP's)?
  • Antwoord op jullie vragen…ben aa het werk, dus ik hou het kort :)

    - Beide installs zijn niet volledig gelijk; de een (nieuwe) heb ik nog geen updates over gedraaid, maar dat is het volgens mij ook niet het probleem.

    - Handmatig IP instellen: heb ik geprobeerd..ga ik vanavond nog eens proberen

    De overige pc's op het netwerk lopen ook als een trein; heb al ip vernieuwd, nutshell (of iets dergelijks) gedraaid…niets lijkt te helpen! Ik wordt al lichtelijk agressief!
  • gebruik de diskette die je kunt maken bij de ene XP wizard- internet configuratie om de andere na herstart te configureren…
  • En hoe gaat dat maken van die diskette in z'n werk?
  • zoals ik al schreef: door de wizard internet/netwerk te draaien vanaf de werkende partittie…
    Als je voor handmatige configuratie kiest is een van de laatste vragen deze vraag of je die diskette aan wilt maken.
  • Mensen, ik ben eruit! Wat kan je soms een enorme sukkel zijn, moet ik helaas constateren. :-? De netwerkkaart stond op Auto ingesteld, terwijl dit 10 Half mode moest zijn. Anyway, bedankt voor de reacties!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.