Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

!@#$Netwerk!!!!!!! (sitecom draadloos netwerk)

None
4 antwoorden
  • Hallo,

    [size=24:c79de3e4ca][/size:c79de3e4ca]Kort samengevat
    [size=12:c79de3e4ca][/size:c79de3e4ca]Ik heb wel een netwerk maar geen internet,
    denk dat dit komt doordat ik ik geen ip adress van de dhcp server krijg.


    Kortgeleden heb ik een wireless kaartje gekocht van sitecom (WL 100i)
    Hiernaast heb ik een wireless network ADSL router (WL 108)

    Eerst wouden ze elkaar niet zien wat toch zeer vreemd is omdat ze van hetzelfde merk zijn. Andere Laptop gepakt en dat werkte pefect, conclussie mijn laptop is de storende factor.

    Ik heb dus een Packard Bell, E 3255 sn 210302990125, het besturingssysteem is Windows XP Prof.

    Na een dag geknoei hebben wij het netwerk aan de praat gekregen voor 3 dagen.

    Ik heb nu wel conectie met de router maar niet met het internet.
    het probleem zit hem denk ik in het interne ip adres die ik van windows krijg(169.254.247.8 ) volgens mij moet dit een 192 nummer zijn. Er staat bij: "automatisch persoonlijk ip adres", ik denk dat hier door DHCP toegekend moet staan.

    Ik heb toen de verbinding; hersteld,uigeschakeld en weer ingeschakeld, handmatig ingesteld, de pc uitgeschakeld met en zonder kaartje erin, niets werkt, Windows vind dat ik maar eens aan de isp of netwerkbeheerder moet vragen en raad een wie dat is……….

    Ik heb nu net de wireless zero uitgeschakeld en heb weer verbinding met de router, maar geen verbinding met het internet.
    Wat mij opvalt als ik de status van Sitcom bekijk en naar het tabblad ondersteuning ga dat er bij gateway helemaal niet te zien is.
    Als ik hem aan de kabel leg krijg ik netjes een door DHCP toegekend 192 adres en dat adres staat ook bij gatway.

    Weet iemand hier raad mee? (msn papillion1840@hccnet.nl)

    Met gefrustreerde :-? vriendelijke groeten Erik Bos
  • Firewall al uitgeschakeld?
  • ja die staat altijd iut ben via shields up niet te vinden dus heb hem nog niet nodig gehad. heb trouwes ook geen sp2 geinstaleerd had gehoord dat dit ook nog wel eens problemen kon geven.

    Als je nog suggesties hebt zou mooi meegenomen zijn.

    Groetjes erik
  • Automatisch een persoonlijk IP-adres krijgen is goed.
    Ook de instellingen Automatisch een IP-adres laten toewijzen en Automatisch een DNS server-adres laten toewijzen (eigenschappen TCP/IP) moeten aan staan.

    Je weet ook zeker dat in je router de functie DHCP server aan staat ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.