Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerk werkt opeens niet meer, rara..

Epiph@ny
5 antwoorden
  • Hallo,

    Ik heb het volgende probleem:
    Ik heb een adsl via een alcatal speedtouch modem.Daaraan zit een etech router, waar mijn pc aan hangt.Aan die router zit weer een conceptronic wireless acces point, waarop ik inlog met mijn laptop, en zo internet.Ik heb ook een netwerkje tussen de pc en de laptop.

    Nu zet ik vanmiddag mijn pc aan, en die kan geen verbinding maken met internet.Bij de schermpjes, rechtsonder in de systemtray staat een geel driehoekje met een uitroepteken erin.Een foutmelding.Als ik dat icoontje aanklik opent het schermpje met de eigenschappen van de netwerkverbinding.In dat schermpje kan ik op verbinding herstellen klikken.Als ik dat doe krijg ik de melding dat de verbinding niet hersteld kan worden, omdat de netwerkkaart geen ip adres kan verkrijgen.
    De netwerkkaart zit op mijn mobo (een Nforce2 ultra)
    Mijn mobo heeft 2 netwerkaansluitingen, dus ik heb de kabel ook op de andere geprobeerd, zonder resultaat.Ik krijg dan dezelfde foutmelding.
    Heb ook diverse malen de router gereset, maar daar kan het niet aan liggen, want ik zit nu gewoon op mijn laptop via het ap, dat dus ook aan de router hangt, te internetten.

    Als ik de pc opstart krijg ik ook steeds de melding, van mijn av scanner, (Kaspersky) dat de real time scan uitgeschakeld is.Ik krijg hem ook niet aangezet.Zie daar nergens een optie voor.Ik heb wel de laatste virusdefinities, en had 5 december nog een virusscan uitgevoerd.Dat heb ik vanavond ook weer gedaan, en hij vond 23 virussen, die ik allemaal verwijderd heb.Daarna de pc opnieuw opgestart, maar het probleem is er nog steeds.

    Wie weet er een oplossing?
    Alvast bedankt!
  • Heb je heel toevallig XP en daar onderlaatst SP2 op geïnstalleerd?
  • [quote:fbaf5c876e="Epiph@ny"]Heb je heel toevallig XP en daar onderlaatst SP2 op geïnstalleerd?[/quote:fbaf5c876e]

    Klopt.

    Denk dat het een virus was.Ben vandaag enkele uren bezig geweest.Windows opnieuw geinstalleerd, en nu doet ie het weer.Diverse malen met mn provider gebeld, helpdesk.Ben nu toch ook weer sp2 aan t installeren, want ik ben van mening dat je niet zonder kan.Op mijn lapto[ staat t al 2 maanden zonder problemen.

    Vanmorgen kon ik met mijn laptop ook niet meer internet op.Ook hetzelfde probleem als op de pc.Nu werkt die echter ook weer.

    Een speedtouch 510i resetten is een heel gedoe ben ik ook achter. :-?
  • Dat vind ik anders reuze meevallen..

    Maar wat is de reden dat je een etech router aan je speedtouch modem
    outer hebt hangen?

    De verklaring dat je virusscanner de realtime scanning uitgeschakeld is, kan door SP2 komen overingens heb ik zelf ook problemen mee gehad bij norton, SP2 beveiligingscentrum had mijn norton overgomen oid :?

    Ik weet niet of je op je PC nog een firewall hebt geinstalleerd staan want dat kan de verklaring zijn van het feit dat je dat driehoekje krijgt (de firewall van xp en die andere staan dan beide aan waardoor een dhcp request niet verzonden wordt)
  • Ik had maar 1 firewall op mijn pc staan.Die van windows.Heb nu kaspersky anti hacker erop gezet, en laat die van windows uitstaan.
    De reden dat ik een etech router heb is omdat ik destijds niet wist dat ik alleen maar een hub nodig had icm mijn speedtouch modem.Maar het heeft altijd goed gewerkt zo.Vind t wel handig.Als er een keer iemand komt met pc problemen ofzo, plug ik hem aan de router en klaar is kees.

    Overigens heeft Kaspersky av altijd goed gewerkt met sp2.
    Had pas enkele dagen geleden een virusscan gedaan en de pc was daarna virusvrij.Eergister ben ik aan het downloaden gegaan met BitTornado, en ik denk dat daarmee veel virussen binnengekomen zijn.

    Ik heb mijn hd verdeeld in 2 partities.Eén daarvan gebruik ik voor de downloads.Die partitie staat alles nog op.Heb die express zo gelaten omdat wanneer ik geen partities gebruik, Windows maar 130 Gb herkend, van de 200.
    Heb een maxtor hd, en die geven weleens problemen.Die partitiemanager is nu trouwens ook verwijderd, maar als ik het goed heb kan je met Windows zelf ook partities beheren enzo.
    Lukt dat niet goed, dan installeer ik dat progje weer, maar ik hou Windows het liefst zo kaal mogelijk ivm de snelheid en stabiliteit.

    Ben nu een virusscan aan het doen, en hij heeft er alweer 2 gevonden.De scan is niet eens half klaar.Gaat alweer lekker dus.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.