Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Kleurcodering

Anoniem
rolfb
1 antwoord
  • Draadloos is inmiddels wat de klok slaat, maar hier nog een vraag over bedraad netwerken.

    Op de school waar ik als ouder af en toe wat pruts moest ik in een bestaand netwerk (bedraad) een extra muuraansluiting maken tbv een 3e PC.

    De kabel heb ik losgepeuterd uit een archief waar toch geen PC werk wordt gedaan. Aan de patchpannelkant heb ik dus niets gedaan.

    Om de 8 draadjes in de juiste volgorde op het chassis (muurdoos of hoe je t noemt) aan te sluiten vond ik wat kleurcoderingen op t net. Helaas komt voor mij hier de verwarring;

    Een UTP kabel gaat van pin 1 t/8:

    w/o = wit oranje
    o= oranje
    w/g= wit groen
    b= blauw
    w/b = wit blauw
    g = groen
    w/br = wit bruin
    br = bruin

    Bij een crosskabel (zover ik begrijp van toepassing van PC rechtstreeks naar PC moet de andere kant van de kabel aangesloten worden als volgt:

    w/g g w/o b w/b o w/br en br

    Op mijn chassis (muuscontact) staat inwendig ook een kleurcodering aangegeven. Die wijkt af van de UTP kabel. Dat begrijp ik al niet want ik dacht dat mijn losse UTP kabel gewoon een verlengstukje zou zijn van chassis naar PC en DUS dezelfde kleuren zou hebben als de draad van patchpannel naar chassis.

    Verwarring wordt compleet als er in het chassis 2 opties staan voor de codering nmlk:

    w/g g w/o o b w/b w/br en br OF

    w/o o w/g g b w/b w/br en br


    Tot overmaat van ramp heb ik een bestaande muurchassis eens opengeschroefd en wat blijkt, de codering wijkt wederom af. Deze maal is ze:

    o w/o w/g w/b b g br en w/br

    Ik heb de laatste maar gewoon gecopieerd op de door mij er bij gemaakte muuraansluiting, maar snappen doe ik t niet

    Vreemd genoeg gebeurt nu het volgende:
    Vanaf de oorspronkelijke muuraansluiting loopt een bestaande UTP kabel naar een PC
    Test ik mijn nieuw gemaakte aansluiting via die bestaande UTP kabel dan is er connectie. Echter, zo af en toe klapt de verbinding er uit.

    De nieuwe PC, een laptop, sluit ik aan op mijn nieuw gemaakte muuraansluiting met een nieuwe UTP kabel. Er is geen enkele verbinding en ik krijg de foutmeldinmg dat 1 van de netwerkkabels niet is aangesloten.
    Wissel ik met de UTP kabel van poort (van mijn nieuwe naar de oude bestaande) dan is er wel onafgebroken verbinding.

    Resume: Vanaf mijn nieuwe aansluiting heeft OF de laptop geen enkele verbinding OF de PC wel, maar die klapt er af en toe uit.

    Is er iemand in de zaal die bij dit verhaal nog niet is afgehaakt en mij meer kan vertellen over de (gebruikte) kleurcodes en de redenen ervan cq konsekwenties bij het gebruik van het ene of het andere? Oftewel ,waarom werkt t niet?


    PS: om de verschillen beter te kunnen zien hieronder nogmaals de coderingen, nu mooi onder elkaar:


    w/o o w/g b w/b g w/br en br
    w/g g w/o b w/b o w/br en br
    w/g g w/o o b w/b w/br en br
    w/o o w/g g b w/b w/br en br
    o w/o w/g w/b b g br en w/br

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.