Vraag & Antwoord

Aanleg, installatie, instellingen

Een van de netwerkkabels is niet aangesloten

Anoniem
None
9 antwoorden
  • Hallo,

    Ik heb een probleem met me SpeedTouch 510 adsl modem. Ik heb Windows Xp home SP 2 en een US Robotics netwerk kaart. Het probleem is dat als ik mijn computer aan zet en wil gaan internetten hij de melding "Een van de netwerkkabbels is niet aangesloten" aangeeft.

    http://img151.exs.cx/img151/9302/pchelperscreenshot24ld.png

    Vervolgens duurt het 2 á 3 seconden voordat er weer een verbinding met de lan-verbinding is.

    http://img57.exs.cx/img57/7144/pchelperscreenshot8rn.png

    Dit gebeurt om de 1 minuut en soms aan één stuk door.

    Ik heb al een paar dingen geprobeerd, zoals 10mb half/duplex, nieuwe kabels en software van de modem en netwerk kaart geüpdated. Helaas werkt dit allemaal niet, en het probleem blijft. Ik weet niet waar het aan ligt, en ik wil dat het ophoud, hopelijk weet iemand hier op dit forum een antwoord hierop. Ik zou graag willen weten of het aan de modem ligt of het toch aan de software ligt. En als het aan de modem ligt, zou het probleem dan ophouden doormiddel van een nieuwe modem?

    In ieder geval al bedankt voor de posts.
  • Als ik je goed begrijp….dan lijkt het mij toch stuch dat je alleen daarvoor een nieuwe modem koopt?!
    Maar ik heb dit zelf ook wel eens bij het opstarten van mijn pc.
    Misschien wat bij de instellingen van je netwerk kijken?! Of je eventuele "foutmeldingen" kunt uitzetten?!
  • Ik heb alles wat ik kan bedenken al gedaan.
    En het is inderdaad een reden voor mij om een nieuwe modem te kopen. Als je internet connectie om de 10 seconden word verbroken
    ( downloads, games en sites laden stopt!!!!!!!) vind ik hetzelf niet gek.

    Ik word namelijk langzamer hand helemaal para van het windows wolkje onderin bij me internet verbinding. Ik hoop zo dat er iemand is die weet wat het is.
  • Sorry…..begreep niet dat internet echt uitviel…alleen dat die melding kwam. :oops:
    Najah….dan ligt er toch iets aan je modem denk ik?!
    Nog maar wat andere reacties afwachten want ik ben ook geen pro :wink: .
  • Deze verbinding ligt er al 2 jaar, heb er niks aan veranderd. Ik heb wel Windows sp2 geinstalleerd. Maar volgens een ander forum kon het daar niet aan liggen.
  • Aan sp 2 kan het ook idd niet liggen nee heb ik zelf ook!
    Probleemloos.
  • Miss nieuwe netwerk kaart? Hoor je vrij vaak dat die gewoon niet goed is.
  • Dus jij denkt dat het aan de netwerk kaart ligt.

    Ik hoop dat er nog iemand is die miscchien een software achtige reden heeft.
  • [quote:8adb47d760="Max Vergeer"]Het probleem is dat als ik mijn computer aan zet en wil gaan internetten hij de melding "Een van de netwerkkabbels is niet aangesloten" aangeeft. [quote:8adb47d760="master_cornelis"]Miss nieuwe netwerk kaart? Hoor je vrij vaak dat die gewoon niet goed is. [quote:8adb47d760="Max Vergeer"]Dus jij denkt dat het aan de netwerk kaart ligt. Ik hoop dat er nog iemand is die miscchien een software achtige reden heeft.[/quote:8adb47d760][/quote:8adb47d760][/quote:8adb47d760] Blijft op het moment dat de internet verbinding wordt verbroken, het ledje van de netwerkkaart wel branden? Bij de netwerkkaart zit vaak een diskette, met onder andere drivers en diagnostische software. Heb je die diagnostische software al gebruikt om de netwerkkaart mee te testen? Eventueel kan deze software worden gedownload bij de site van de netwerk fabrikant. Om deze diagnostische software te kunnen gebruiken, is het wel nodig om de pc op te starten met een opstart diskette, die in Windows XP kan worden gemaakt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.