Vraag & Antwoord

Aanleg, installatie, instellingen

geen internet op client??

Anoniem
None
4 antwoorden
  • Na aanleg netwerkje is via Client geen pagina op internet te vinden
    terwijl er wel via Internet gateway verbinding lijkt te zijn!
    Host: AMD64 met XP Prof met ADSL verbinding via ethernetkaart
    Client: Pentium met Win ME
    Firewall XP is uitgeschakeld. ZoneAlarm draait op AMD64.
    In ZoneAlarm is de Netwerkverbinding MSHOME (192.168.0.0) opgenomen in trusted zone.
    Uitschakelen ZoneAlarm geeft geen verandering!
    Netwerkverbinding is tot stand gebracht mbv netwerkkaarten en crossover kabel
    Beide PC zijn opgenomen in Netwerk(MSHOME)
    Na instellen gedeelde mappen en installatie van ICS zijn beide PC te pingen.
    ICS werd op client geïnstalleerd dmv diskette XP
    Client geeft verbinding aan dmv internetgatway ( Internetverbinding van Host via MX-stream wordt juist benoemd).
    Client kan via Explorer kan geen pagina’s op internet vinden.
    Pingen naar internetsite is niet mogelijk
    Net view \\AMD64 wordt met succes uitgevoerd en geeft gedeelde bronnen op Host
  • ip adres voor een pcmet 192.168.0.0 kan niet..
    0 en 255 mogen niet gebruikt worden
    Kies voor 192.168.0.1 tot en met 192.168.0.254.
    Of dat dcht e probleem is?
    Zet alle instellingen hier neer, DNS, gateway…
  • 192.168.0.0 mag je wel degelijk als trusted zone opgeven.
    192.168.0.0 wil namelijk zeggen dat alle adressen die beginnen met 192.168 toegang hebben.

    Zonealarm free werkt niet met ICS, hiervoor moet je Zonealarm Pro kopen. En vervolgens Zonealarm Pro instellen voor ICS.

    Wat betreft je PC's. Stel bij beide een vast IP adres in. Heb je dat wel gedaan? Zoja welke adressen gebruik je?
  • de indruk leek anders, dus zolang de instellingen hier niet staan…
    Een nieuw topic zou eigenlijk daarmee geoped moeten worden, telkens dat vragen naar….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.