Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Vreemd probleem met mijn internet/netwerk connectie

Anoniem
yolk2003
5 antwoorden
  • Sinds een week of wat heb ik een vreemd probleem op één van de twee pc's die ik thuis heb staan. Ik maak gebruik van kabel internet, de verbinding splits ik mbv een standaard routertje. Vanaf de router krijgen allebei de pcs verbinding met internet.

    Het volgende is er aan de hand. Als ik op één van de pcs langer als +/- 5 minuten gebruik maak van de netwerkkaart (verbinding met andere pc of gewoon internet) krijg ik de melding:

    [i:501ded9e8d]'Netwerkkabel niet verbonden'[/i:501ded9e8d]

    Een halve seconde erna krijg ik ook meteen weer de melding:

    [i:501ded9e8d]'Kabel verbonden, 100Mbps verbinding'[/i:501ded9e8d]

    Dit herhaalt zich dan tig keer, en internet wordt heel erg langzaam. Lijkt veel op de 56k tijd. Ik dacht eerst dat er iets met de kabel aan de hand was, dus even een andere kabel gemaakt maar geen resultaat….

    Volgende oplossing: Nieuwe netwerkkaart…. Nog steeds hetzelfde probleem. Ik neem aan dat de router gewoon goed is, want op mijn tweede pc heb ik nooit problemen.

    Wat ik ook geprobeerd heb is:
    -Kabel bij de router in een andere poort
    -Netwerkkaart op een andere plek in het moederbord gestoken

    Iemand enig idee wat ik nogmeer kan proberen?
  • andere UTP kabel proberen.
  • Hmm ik heb twee kabels getest die waar volgens mij niks mis mee is…

    …Lastig
  • Je hebt het probleem op 1 pc begrijp ik? Misschien een andere netwerkkaart proberen
  • Inderdaad op één pc ja. Nieuwe netwerkkaart werktte ook niet, gister ook geprobeerd:(. Ik hoop niet dat het iets op het moederbord is, zou jammer zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.