Vraag & Antwoord

Aanleg, installatie, instellingen

router vertraagt

Anoniem
None
29 antwoorden
  • Probleem: ik had een goedlopende verbinding via glasvezelkabel van 2MB, kocht de SMC7004VBR-router, sloot die probleemloos aan en had vervolgens voortdurend vertraging en stilstand op mijn PC bij het surfen.

    De hoofd-PC is zelfs nog wat trager dan de PC die boven staat. Gezien de eerder prima lopende verbinding ligt het niet aan kabelmodem of bekabeling, neem ik aan.

    Beide PC's staan ingesteld op het automatisch opvragen van een IP-adres, zoals aanbevolen. Bij statische adressen loopt de zaak trouwens helemaal niet. De gateway heeft het correcte adres: 192.168.2.1

    Pingen lukt niet: de ene PC kan de andere niet pingen, maar beide kunnen ook de router en zichzelf niet pingen, terwijl ik wel op internet kom.

    De router kreeg (naar ik meen in Computer!Totaal) een prima recensie, en dus kocht ik hem direct, ook al omdat hij fors in prijs verlaagd was. Maar nu…? De handleiding vind ik niet superduidelijk, en het hoofdstuk over het delen van de printer staat wel genoemd bij de inhoudsopgave, maar ontbreekt toch…

    Wie weet raad?
  • gewoon eerst alle gegevens/instellingen van alle hardware posten. Dit is maar een deel.
  • Bedankt voor je reactie, maar kun je aangeven wat je nodig hebt?

    Mijn kabelverbinding loopt via Casema, als je dat bedoelt. Bij rechtstreekse aansluiting op mijn PC loopt dat vlekkeloos.

    Verder heb ik een AMD-processor en 128 MB geheugen, genoeg ruimte op de harde schijf…

    Heb je nog meer gegevens nodig? (ik ben geen techneut!)
  • alle ip nr van router en pc
    dus
    ip van pc router
    dns
    gateway
    alles wat je tegen komt.

    quote: De gateway heeft het correcte adres: 192.168.2.1
    daar kun je niet mee alleen…

    Geef ook alle gegevens als je direct verbonden bent.
  • router heeft als ip 192.168.2.1
    PC1 ip: 192.168.2.xxx
    PC2 ip: 192.168.2.xxx
    (krijgen hun ip via DHCP)
    gateway 192.168.2.1
    dns 192.168.2.1

    Wat bedoel je met: geef ook alle gegevens als je direct verbonden bent?
    De verbinding tussen mijn twee PC's loopt ook via de router, maar werkt overigens niet, al zou de router dit volgens de documentatie wel aan moeten kunnen.

    Weet je zo genoeg?
  • ik zou de DNS van de provider nemen niet van de router.
    werkt daarom statisch soms niet?
    Vreemd moet eigenlijk probleemloos werken.
    Eerst had je geen router: die getallen bedoel ik.
    Loop de instellingen van de router eens na of er iets van time-outs, MTU's (meestal 1500) of auto off en on (uitschakelen dus) bij staat.
    De verbinding loopt via de router van de pc's, meestal zo met hub erin, dus eigenlijk geen probleem. Maar wat voor soort kabels? En op de juiste poort?
  • Bedankt voor je tips. Ik ga dat natuurlijk uitproberen.

    Zonder router werkte alles zonder getallen: de ip-adressen werden automatisch verkregen. Met router heb ik zowel automatisch als statisch geprobeerd: geen noemenswaardig verschil.

    Ik zal alle instellingen van de router stuk voor stuk nalopen, aan de hand van de niet al te duidelijke handleiding.

    Wat voor kabels? Kant en klaar gekocht, met zo'n klein telefoonplugje dat in de ethernetkaart past en nu op een LAN-poort van de router zit. Het modem zit op de WAN-poort, geheel volgens de handleiding.
  • Ik heb deze router met mijn @home verbinding, en haal de volle 500 kB/Sec download.
    Alleen als ik de DMZ optie activeer in het Firewall menu zakt de download snelheid naar ~ 200 kB/sec.

    Toen ik deze router kreeg heb ik slechts twee dingen ingesteld
    1 = Het administrator wacht woord
    2 = de provider gegevens, de rest heb ik allemaal gelaten zoals het was.



    Een slechte UTP kabel kan de boel aardig in de war sturen, ook van computers die op een andere poort van de router zitten.
  • [quote:51eb28450f="Krekel"]
    Toen ik deze router kreeg heb ik slechts twee dingen ingesteld
    ………………………………………….
    2 = de provider gegevens, de rest heb ik allemaal gelaten zoals het was.
    [/quote:51eb28450f]maar daarmee hoeven de voorinstellingen niet de optimale te zijn…..

    rest: eens (kabel)
  • Bedankt, Krekel en André!
    DMZ is niet geactiveerd, en ook ik ben verder overal van afgebleven.
    Ik wist alleen niet goed raad met het gegeven van zowel een demoversie van ZoneAlarm Pro als de optie firewall inschakelen in de Advanced Setup van de router.

    Heb toen veiligheidshalve die optie in de router maar ingeschakeld, hoewel ik al de gratis versie van ZoneAlarm gebruik. Dat bijt elkaar misschien?

    Ik heb de optie in de router nu weer uitgezet, en dat levert een flinke verbetering op. Toch staat de verbinding af en toe (te vaak!) nog even stil…

    Nog andere ideeën?
  • Nog even voor de veiligheid de instellingen van mijn router:
    Connection Status DHCP Client Connected.
    WAN IP: 83.83.121.118
    Subnet Mask: 255.255.252.0
    Gateway: 83.83.120.1
    Primary DNS: 83.80.1.160
    Secondary DNS: 83.80.1.164

    Barricade Settings
    IP Address: 192.168.2.1
    Subnet Mask: 255.255.255.0
    DHCP Server: Enabled
    Firewall: Disabled
    UPnP: Enabled
    Numbers of DHCP Clients: 1

    Hardware Information
    Runtime Code Version: R1.06
    Boot Code Version: R1.0505.0614
    LAN MAC Address: 00-04-E2-CA-F7-3F
    WAN MAC Address: 00-04-E2-CA-F7-3E
    Hardware Version: R1.01

    Hopelijk heb je hier iets aan…
  • [quote:78b744a975="Harry van de Wiel"]
    Barricade Settings
    IP Address: 192.168.2.1
    Subnet Mask: 255.255.255.0
    DHCP Server: Enabled
    Firewall: Disabled
    UPnP: Enabled
    Numbers of DHCP Clients: 1

    Hopelijk heb je hier iets aan…[/quote:78b744a975]test eens:
    zet dit eens op statiisch en de pc's ook (zelfde range! dus bijv 192.168.2.3 en zo)
    en op de pc's dan ook gateway 192.168.2.1
    en DNS
    Primary DNS: 83.80.1.160
    Secondary DNS: 83.80.1.164
    herstarten eventueel en testen..
    firewall van router even uit en van pc ook even. Ok?
    Dan pc firewzll (Zonealaamr free) weer aan
    OK? En dan pas weer evt router firewall aan.
    Succes.

    PS: dit zijn alle router instellingen? Geen encryptie (tijdelijk even uit) of MTU (1500)
  • Ga ik doen! En wederom bedankt!

    En ja: dit zijn alle routerinstellingen, dus geen encryptie en geen MTU.
  • Jaaaa! Een eerste test wijst uit dat het lijkt te werken!!!!

    Ga natuurlijk nog verder testen, maar ben ook ontzettend nieuwsgierig naar de verklaring. Kun je me die geven?

    Ben benieuwd of nu ook mijn thuisnetwerk het doet, maar heb daar nu even geen tijd voor.

    Hoor je nog van me!

    Thanx!!!
  • my idaa: KIS…. keep it simple…
    Waarom? alles wat auto of via via ingesteld is (dus nog een DNS…. ipv de bestaande DNS van de provider) kost weer tijd dus vertraging….
    Bovendien heeft de privder vaak een cache van veel opgehaalde pagina's dus die haal je snel binnen…. als het via je eigen DNS een stap extra is….
    Verder zullen anderen het allemaal welichtnog beter kunnen vertellen, of je gaat zelf op speurtocht naar een uitgebreider antwoord..
    Succes verder en laat nog even weten wat je uiteindelijk precies aangepast hebt, zodat anderen deze fout niet meer maken of weten joe ze het kunnen aanpassen.
  • Helaas, helaas, helaas!!!
    Vannacht liep het als een trein, maar toen ik vandaag mijn PC weer aanzette, kwam ik niet eens het internet op. Alle instellingen gecontroleerd, maar nee hoor, het lukte niet.

    Alles maar weer op auto gezet, en toen kreeg ik verbinding, maar tergend traag. Weer alles volgens jouw tip ingesteld: weer geen verbinding.

    Om gek van te worden! Weer alles op auto gezet, en nu opeens wél een snelle verbinding.

    Als ik inlog, krijgt mijn WAN van de provider wel telkens een ander IP-adres toegewezen? Zou het hem daarin kunnen zitten?

    Hopelijk heb je nog een gouden tip!
  • vervelend.. :cry:
    Of er is iets met:
    * MTU van je PC
    * heb je een trojan of een ander beest dat weer de weg gevonden heeft (Hitman pro, plus on-line scanners)
    * rotte kabel of stekker? (ook bij een nieuwe zit heeel zelden een rotte tussen…
    * netwerkaart instelling (duplex en allerei auto instellingen, check de specs van de kaart of er zoiets is, kijk of er software voor is om instellingen te wijzigen, zie fabrikant website).
    * toch ergens nog een vervelende instelling van de router: ergens een max aantal conncties waarboven ie op hol raakt?
    * heb je al eens gekeken of er een flash update is voor deze router?
    * hebben ze een forum (fabrikant router) waar zoiets al eens behandeld is…..
  • INFORMATION
    Numbers of DHCP Clients: 3
    Runtime Code Version:
    [b:a2e4638d7d]
  • Vraag: wat is de MTU van je PC? (nogmaals: ik ben geen techneut…)

    In virussen geloof ik (in dit geval) niet, want zodra ik mijn PC rechtstreeks op de kabel aansluit, loopt alles als een trein. Dus ook mijn kabel is niet rot!

    Wat ik niet snap: in de setup van de router kun je de firewall aanzetten. Maar er is geen enkele instellingsmogelijkheid daarvoor. Is dat niet vreemd? En als er een firewall is ingebouwd, waarom wordt er dan een demoversie van ZoneAlarm Pro meegeleverd? En bijten die elkaar niet?

    Wat ook vreemd is: surfen gaat best snel, maar zodra ik op een site als www.uitzendinggemist.nl iets probeer te bekijken (streaming media) is mijn browser (Firefox) niet meer in beweging te krijgen.

    Iets dergelijks heb ik ook met mijn webmail. Voor een nieuwe mail wordt een apart venster geopend. Als ik dan op verzenden druk, gebeurt er niets. Pas als ik er nogmaals op druk, wordt het bericht (snel) verzonden.

    En nog iets dergelijks: bij het opstarten van Firefox open ik twee sites (startpagina en tvupdate). Ik krijg dan de melding dat die niet gevonden kunnen worden. Open ik ze vervolgens als bladwijzer (favoriet), dan openen ze wel gewoon.

    Klinkt spookachtig, hè? Maar daar moet toch een verklaring voor zijn?
  • MTU: eenvoudig gezegd… het afstemmen van de pakkket grootte die verstuurd wordt.
    meer lezen: http://www.google.nl/search?hl=nl&q=mtu+aanpassen&btnG=Google+zoeken&meta=

    Tav de instellingen: de meeste routers hebben een express setup voor beginners of gewoon "grote stappen snel thuis" opzet.
    Meestal is er ook een "advanced". ik ken de router niet dus heb geen idee of dat zo is. Je zult dan naar gelijkgestemden moeten…
    maar met advanced kun je veel meer, soms is er ook nog een commandline zeker als de router linux firmaware heeft. Of er is een telnet of andere ingang waar je eea kunt.
    Dat wordt niet altijd duidelijk vermeld.
    Vraag dus met ervanren mensen die deze router kennen voor meer tips, je kunt me nu te weinig gegevens geven waar i kwat mee aankan.
    succes!
    PS: heb je nog een forum gevonden van dit merk? Doen !

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.