Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Draadloze netwerkkaart en overstap Windows XP

None
7 antwoorden
  • Ik heb laatst een draadloze Sweex netwerkkaart gekocht en geinstalleerd op een PC met windows 98se. Ik had meteen contact met mijn router/modem Zyxel 660HW. Ik heb deze kaart nu in een nieuwe PC geplaatst met Windows XP (met servicepack 2). Ik krijg met geen mogelijkheid contact met mijn router/modem, zelfs niet als ik de PC naast de router plaats. Ik heb de Windows firewall en alle beveiligingsopties op de router uitgeschakeld.
    Heeft iemand de oplossing ???
  • Is de kaart volgens apparaatbeheer wel correct geinstalleerd?
  • Bij apparaatbeheer staat: Dit appararaat werkt correct.
  • [quote:dace4f113e="arjean"]Bij apparaatbeheer staat: Dit appararaat werkt correct.[/quote:dace4f113e]Dat zegt alleen dat het qua driver wel goed zit. Hoe heb je die kaart geconfigureerd (ingesteld); met de tool van de fabrikant, of met de ingebakken XP tool? Is het gebruikte SSID en password wel correct? Wordt er überhaupt een netwerk gedetecteerd? Heb je een vast IP adres voor de wifikaart ingesteld of krijg je er een van de router via DHCP (check even met 'ipconfig' op de commandline). In het geval van DHCP; staat de DHCP server wel aan op de router?
  • Ik kan niets configureren omdat er geen netwerk gedetecteerd wordt. Op de router heb ik alle beveiligingen afgehaald. Als ik deze kaart op mijn andere PC installeer (ook met Windows XP) krijg ik wel meteen contact met de router. Ik heb bij het TCP/IP protocol alles op automatisch staan.

    Als ik ipconfig commando gebruik krijg ik als reaktie voor het draadloze netwerk "Medium ontkoppeld".
  • [quote:31eaf2b6d0="arjean"]Als ik ipconfig commando gebruik krijg ik als reaktie voor het draadloze netwerk "Medium ontkoppeld".[/quote:31eaf2b6d0]Dan staat de kaart niet 'aan'.

    Kun je in het Netwerken overzicht de draadloze verbinding selecteren en daar de eigenschappen van opvragen? Zoja, wat staat daar allemaal? Welke handelingen heb je precies allemaal verricht met het installeren van die kaart? Dus:
    1) Kaart in de PC gezet.
    2) Driver geïnstalleerd
    3) En toen…?

    Heb je de installatie handleiding van de kaart gevolgd? Zo ja, heb je die dan ook PRECIES gevolgd (dat klink arrogant wellicht, maar ik heb dat al vaker gezien nl.).
  • Dat klinkt interessant. de kaart staat niet "aan". Ik hoop dat dat de oplossing is.
    De eigenschappen van de draadloze netwerkkaart:
    Op het tabblad "Draadloze netwerken" staat "Zyxel (automatisch)". Zo heet inderdaad de standaardinstelling van de router.
    Verder: Eigenschappen van "Zyxel":
    Tabblad koppeling: Netwerkconfiguratie staat op "Open", gegevenscodering staat op "uitgeschakeld".
    Tabblad verificatie: daar staat een melding: "IEEE 802.1x-verificatie werkt niet op peer to peer netwerken (ad hoc) of op netwerken waarvoor de gegevenscodering is uitgeschakeld".
    Tja, ik ben even in de war. Ik dacht in eerste instantie alle beveiligingen uit te schakelen om verbinding te krijgen. Later stel ik die weer in. Had ik ook gedaan op mijn oude PC met Windows 98se.

    Over het istalleren van de driver e.d.: na de installatie die ik presies volgens de handleiding heb uitgevoerd. Later heb ik deze nog eens herhaald nadat ik eerst gedeinstalleerd heb. De installatieprocedure die ik heb gevolgt is gelijk aan die ik als test op de andere PC heb uitgevoerd waar ik wel verbinding kreeg.
    Wat ik op de "probleem-PC" te zien krijg als ik de PC opstart is een melding waar ik kan kiezen tussen:
    "Use RaConfig (Without 802.1x support)" of "Use XP wireless Configuration (Full Wi-Fi Protected Access (TM) support with additional patch from Microsoft))". Als ik kies voor het eerste krijg ik alleen als melding "Disconnected".

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.