Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Installeren netwerkkaart ASUS !!HELP!!

Ramon 73
12 antwoorden
  • Op het moederbord (ASUS A7V8X) zit standaard een netwerkaansluiting. Nu heb ik die controller vanaf dag 1 niet kunnnen gebruiken. Omdat ik hem toch niet nodig had, heb ik het er bij laten zitten. Nu wil ik via ADSL het internet op en moet ik een netwerkkaart hebben.
    Alles geprobeerd, nieuwste drivers voor netwerkcontroller (Broadcom4401) gedownload, Via 4in1 drivers nieuwste versie gebruikt, bios geflashed van 1004 naar 1014. Allemaal geen resultaat, ook niet nadat ik windows opnieuw geinstalleerd heb.
    Simpelste oplossing was dan volgens mij om er een losse netwerkkaart in te zetten, kost toch niet veel. Ook dit kaartje krijg ik niet geinstalleerd, alleen de foutmelding "de gegevens zijn onjuist"in apparaatbeheer, terwijl de kaart wel als ethernetcontroller gezien wordt. De enige pci-kaart (modem) heb ik er ook uit gehad, om conflicten uit te sluiten. Geen resultaat.
    Moederbord defect? Lijkt mij niet, anders zou het modem het ook niet doen en zou de losse netwerkkaart niet installeren.
    Ligt het aan windows? Ik heb nog een oude versie van voor SP1, maar volgens mij moet dat toch ook met een netwerk overweg kunnen.
    De geintegreerde RAID controller (Promise FastTrack) krijg ik evengoed niet aan de praat. Beide (netwerk&raid controller) staan als PCI Device met vraagteken in apparaatbeheer.
    Wie weet raad?? de rest werkt overigens bijzonder stabiel. Moederbord is van augustus 2002 overigens, met de laatste versie drivers.
  • Stop het CD'tje dat je bij het moederbord hebt gekregen eens in je CD/DVD speler. Kies dan in het menu'tje wat je wilt installeren. Zo zou het gewoon moeten werken.
  • Omdat er TWEE geintegreerde devices (netwerkkaart en RAID) niet aan de slag gaan lijkt het me inderdaad logisch dat ze niet goed worden aangestuurd. Na een verse installatie van Windows inderdaad de software voor het moederboard draaien, alle drivers installeren en het zou moeten werken.

    Het lijkt me onwaarschijnlijk dat er struktureel iets mis zou zijn met je moederboard. De gele vraagtekentjes bij je RAID en geintegreerd netwerk duiden eerder op onjuiste drivers dan op een hardwarefout.
  • Heb je de onboard netwerkkaart al eens uitgeschakeld (bios)? Misschien dat windows de nieuwe dan beter herkent.
  • crosspost. Ik heb daar een suggestie gegeven voor een A7V8X-X.
    gewoon met pgms die direct naar internet proberen.
    Hij moet in je apparaten als VIA RHINE adapter staan,
  • [quote:bb04acd00d="Bosje"]Hij moet in je apparaten als VIA RHINE adapter staan,[/quote:bb04acd00d]Dit gaat om een [b:bb04acd00d]Broadcom[/b:bb04acd00d] chip.
  • [quote:74b9275b28="ArneLH"][quote:74b9275b28="Bosje"]Hij moet in je apparaten als VIA RHINE adapter staan,[/quote:74b9275b28]Dit gaat om een [b:74b9275b28]Broadcom[/b:74b9275b28] chip.[/quote:74b9275b28]

    klopt, ik heb het ook over het afgeleide broertje van de a7v8x.
    Weet niet welke hij heeft. iKan hij als referentie gebruiken.
  • Bedankt voor de tips, excuses voor het dubbel plaatsen(ik wist niet welke categorie het in thuis hoorde).
    Ik heb zowel de originele drivers via het menu van de bijgeleverde CD geprobeerd en ook via apparaatbeheer, driver bijwerken. Uiteraard zonder resultaat. Daarna heb ik de nieuwste versies gedownload, geen resultaat. Ik heb zowel bij Asus als broadcom zelf de drivers gedownload. Laatste stap was het updaten van het BIOS, geen resultaat.

    Daarna een diepe zucht, verse backup gedraaid en windows opnieuw geinstalleerd en ook weer originele drivers (geen resultaat) en nieuwste drivers geprobeerd. Uiteindelijk nog geen werkende netwerkkaart.
    Daarna heb ik het modem eruit gehaald, dit is de enige insteekkaart in het systeem (op de AGP videokaart na). Ik zou me een conflict tussen modem en netwerkcontroller kunnen voorstellen, maar ook dat bood geen oplossing.
    De losse netwerkkaart heb ik ook geprobeerd en die wordt alweer gevonden maar met de foutmelding 'de gegevens zijn onjuist' in apparaatbeheer.

    Het probleem is dat ik ADSL van Tiscali heb genomen met een draadloze modemrouter. Om het draadloze deel aan te zetten, moet je eerst verbinding maken met een netwerkkabel naar de router om het draadloos Wlan aan te zetten. Internetten zal straks draadloos gaan, dus daar zit het probleem niet in, want mijn buurman was zo aardig om mij tijdens zijn kerstvakantie op zijn draadloos netwerkje toegang te verlenen. Dat werkte perfect via een wlan usb stick die ik van hem mocht lenen (ik wil wel vaker voor zijn plantjes zorgen :D )
    De ingebouwde netwerkcontroller uitzetten in het bios lukt niet, daar is geen optie voor ingebouwd, het enige over lan in het bios in de optie 'onboard LAN boot ROM' en dat is volgens mij de mogelijkheid om via de netwerkkaart te kunnen opstarten. Dat heeft al op enabled en disabled gestaan zonder dat dit verbetering gaf.

    Waar zou de fout kunnen zitten? Moederbord, geheugen, processor, AGP kaart of windows?
    Moederbord vervangen in het uiterste geval zou ik het ergste niet vinden aangezien deze bij alternate rond de 50 euro kosten.
    Windows XP heb ik nooit aangeschaft, weer via de bekende kennis van een kennis dus ook daar zou de fout kunnen zitten in een manke windows. Lijkt me toch sterk maar je weet maar nooit.
    Wat is de meest waarschijnlijke oorzaak voor mijn probleem?

    Mijn laatste oplossingsmogelijkheid zou kunnen zijn dat ik via de laptop van mijn werk de router instel. Ik hoor echter van collega's dat je bij problemen met het Wlan weer verbinding moet maken met een netwerkkabel (logisch) om bij de instellingen te kunnen. Schijnbaar onthoudt de router het laatste MAC adres en kun je alleen verbinding maken met dat MAC adres, die specifieke PC dus. Tijdelijk zou ik het dus kunnen oplossen om ADSL via een geleende laptop te activeren om daarna een andere PC of laptop aan te schaffen. Is dit verstandig?
  • De RAID controller krijg ik ook niet geinstalleerd. Probleem is wel dat ik 2x PCI device in apparaatbeheer heb staan. Alle drivers moet ik dus 2x proberen (op ieder device 1 keer).
    Verder heb ik nog eens met Asus update (is een gaaf programmatje om je bios te updaten onder windows) de bios info bekeken. Dat laat een korte info zien en bij Onboard Lan staat: None (wol). Onboard sound geeft: AC97 sound.
    Vreemd….
  • [quote:dec8d896c5="Ramon 73"]
    Op het moederbord (ASUS A7V8X) zit standaard een netwerkaansluiting. (..) Nu wil ik via ADSL het internet op en moet ik een netwerkkaart hebben.
    Alles geprobeerd, nieuwste drivers voor netwerkcontroller (Broadcom4401) gedownload, Via 4in1 drivers nieuwste versie gebruikt, bios geflashed van 1004 naar 1014. Allemaal geen resultaat, (..) Windows XP heb ik nooit aangeschaft, weer via de bekende kennis van een kennis dus ook daar zou de fout kunnen zitten in een manke windows. [/quote:dec8d896c5] Een illegaal gekopieerde Windows versie dus, die wellicht gemodificeerd is. Waar wellicht virussen en spyware inzitten.

    Daar zijn twee mogelijk oplossingen voor. Je zou in een (online)winkel een legale versie van Windows XP kunnen aanschaffen. Of je gaan oriënteren op alternatieve besturingssystemen. Ik denk daarbij aan GNU/Linux. Zo zit er bijvoorbeeld bij het computerblad c`t magazine voor computer techniek van de maand april, een dvd met een evaluatie versie van SuSE Linux Professional. Je moederbord (ASUS A7V8X) is in ieder geval compatible met SuSE Linux, volgens de SUSE LINUX hardware database. Verdere info over GNU/Linux kun je natuurlijk vinden in de Linux FAQ.
  • Ik heb vanavond de originel Windows98se er eens opgezet. De netwerkkaart doet het hieronder ook niet.
    Lijkt me ook sterk dat windows xp perfect draait en alleen geen netwerkkaarten en raid controllers ondersteunt.
  • Probeer eens een KNOPPIX-cdeetje te lenen en boot daarvan.
    Knoppix is sterk in het herkennen van allerlei hardware.
    Kan je met knoppix internetten, weet je inieder geval dat het geen hardwareprobleem is.
    (andersom: lukt het knoppix ook niet, dan kan je niet uitsluiten dat het geen hardware probleem is…)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.