Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Wel internet, geen netwerk?

Anoniem
peterwillem
22 antwoorden
  • hallo,

    Ik heb twee compu's verbonden via een router met het Internet. Maar ik zie nu niet mijn andere compu als netwerk.
    Dit is gekomen na het instaleren van sp2 onder XP. Wat zou er mis gegaan zijn :evil:

    Tim
  • Dan zit waarschijnlijk de firewall in de weg. Zet die eens uit.
  • [quote:eab250081c="Martijn Hogendorf"]Dan zit waarschijnlijk de firewall in de weg. Zet die eens uit.[/quote:eab250081c]

    Heb ik gedaan, blijft ut zelfde
  • En heb je ook aan de standaard firewall gedacht van windows xp?
  • Ik heb hetzelfde probleem

    Na installatie van SP2 doet netwerk het wel (qua internet), maar ik zie de andere pc niet meer.

    Eerst leek dit te liggen aan 1 pc (deze had zonder dat ik het wist XP SP2 erop), maar nu heb ik op de andere SP2 gezet en nu zien wel elkaar niet meer.

    Ik liep tegen die probleem aan toen ik een bestand wilde overzetten
  • zie voor dit probleem ook:

    http://forum.computertotaal.nl/phpBB/viewtopic.php?t=131234&highlight=ma

    ik heb dit zelfde probleem op een netwerk met allemaal xp-pro zonder sp2 en een nieuwe laptop met xp home met sp2

    onderstaande schreef ik naar de leverancier, maar verwacht vooralsnog geen oplossing. wie heeft die wel?

    betreft: aansluiting laptop op netwerk geeft foutmelding. probleem zoals
    beschreven in:

    Knowledge Base Artikel-ID:318030Laatste beoordeling:dinsdag 30 november
    2004Wijziging:3.0


    laptop van medion net gekocht. aangesloten in netwerk met pc's met xp-pro
    via router. netwerk draait probleemloos.
    laptop kan wel direct internet op via de router, maar herkent de andere pc's
    niet (ziet alleen zichzelf). de andere pc's zien de laptop wel, maar geven
    melding:
    \\laptop is niet toegankelijk. u hebt mogelijk niet de juiste machtigingen
    voor deze netwerkbron. neem contact op met de beheerder van de server als u
    wilt weten of u toegangsmachtigingen hebt. kan het netwerkpad niet vinden.

    gebruikers zijn correct ingevoerd. delen van pc's en bestanden ingesteld.
    xp-firewall uitgezet. op andere pc's ook geen firewall.
    acties in de knowledge base doorgevoerd.
    op meerdere plaatsen gezocht, geen oplossing gevonden.
    het probleem moet ergens zitten waar de toegankelijkheid voor inkomend en
    uitgaand verkeer wordt tegengehouden. maar waar??? ergens in het register???

    microsoft verwijst naar u.

    ik had al begrepen dat u geen netwerkondersteuning zou geven, maar in dit
    geval ligt het probleem in de laptop. andere laptops hebben probleemloos
    contact met het netwerk.

    als doorgewinterd pc-gebruiker en (thuis)netwerkbeheerder ben ik natuurlijk
    al heel wat uren bezig geweest zonder resultaat.
    HELP!
  • Ik heb vandaag precies hetzelfde probleem gehad, toen ik 2 pc's met XP Home en SP2 via een router/switch aan elkaar wilde knopen.

    De oplossing na zo'n 3 uur surfen op het net en rommelen met instellingen:

    Ga naar de eigenschappen van je netwerkadapter en vink op het tabblad [b:9ac4dd20c1]Verificatie[/b:9ac4dd20c1] het vakje [b:9ac4dd20c1]Als gast verifiëren als er geen informatie over de gebruiker of computer beschikbaar is[/b:9ac4dd20c1] aan. Daarna werkte bij mij alles en zagen beide computers elkaar direct zitten.

    Suc6,
    S@mmy
  • helaas werkt dit bij mij niet. overigens zijn de gasten overal uitgeschakeld, omdat dit een beveiligingsprobleem oplevert.
    wie heeft nog andere suggesties?
    nuts
  • Je hoeft de gasten uit de gebruikersaccounts ook niet aan te zetten, maar enkel het vinkje op het tabblad verificatie bij de eigenschappen van je netwerkadapter.

    Dit hoeft geen veiligheidsprobleem op te leveren, aangezien dit gast account alleen wordt toegestaan voor je LAN verkeer. Als je je firewall dermate kritisch afstelt dat alleen de opgegeven IP-adressen uit je netwerk toegang kunnen krijgen tot je computer, dan zitten alle gaten behoorlijk dichtgetimmerd.

    En aangezien de meeste firewalls een duidelijk onderscheid maken tussen LAN en internetverkeer, levert dit verder ook geen problemen op met de beveiliging van je internetverbinding. Helemaal niet als je ook nog een ingebouwde firewall in je router hebt (wat bijna standaard is).

    Wil je dit toch niet, omdat je het niet vertrouwd? Dan is het probleem waarschijnlijk dat de gebruikersnaam die op de 'client' gebruikt wordt geen toegang tot de share heeft gekregen. Je moet dan de username van de andere pc aanmaken op de pc waar op gekeken wordt, en dan toegang geven (als er geen gebruik gemaakt wordt van eenvoudige bestandsdeling).

    Nogmaals suc6,
    S@mmy
  • het aanmaken van de accounts op alle pc's is altijd nodig in het ms netwerk.dat heb ik natuurlijk netjes gedaan.
    overigens kan je in xp ook aangeven dat bepaalde mappen voor iedereen toegankelijk zijn en dan heb je dat probleem niet.
    al met al lost dit dus niet mijn probleem op (helaas)

    dank
    nuts
  • Misschien ter overvloede maar ik heb dit nog gevonden op de site van Microsoft:

    [b:cda4c08045]Dit probleem kan onder de twee volgende omstandigheden optreden:
    • NetBIOS over TCP/IP is niet ingeschakeld (geactiveerd) op een of meer computers in de werkgroep.
    • De service Computer Browser is niet gestart of is uitgeschakeld op een of meer computers in de werkgroep.[/b:cda4c08045]

    Voor het volledige artikel en de oplossing:

    http://support.microsoft.com/?scid=kb;nl;318030&spid=3221&sid=184

    Ik heb het even geprobeerd, en nu kan ik met de gastaccounts uit, toch toegang krijgen op mijn beide pc's.

    Suc6,
    S@mmy
  • helaas lost dit mijn probleem niet op. inmiddels weer iets verder gekomen:
    1 ping van desktop naar laptop gaat goed, echter de naam van de laptop wordt niet weergegeven. ping van de laptop naar desktop zelfde probleem. ping van laptop naar zichzelf: computernaam wordt wel weergegeven.
    2 //ipadreslaptop invoeren in de desktop geeft gewoon de laptop weer en dan kan ik wel alle bestanden binnengaan zoals het hoort. zo lang als ik verkenner aan laat staan kan ik steeds opnieuw binnengaan. doe ik deze uit, heb ik weer geen rechten. als ik met verkenner de laptop kan benaderen staan toch andere programma's dit weer niet toe: word gebruiken om naar een bestand in de laptop te gaan geeft ook weer deze melding: u hebt geen toegang……

    er gaat dus iets mis bij het koppelen van de computernaam met het ip-adres in de laptop. waar moet ik dat nu weer vinden? heeft dat wat te maken met LMHost.scam file of iets dergelijs??

    laptop toch nog maar niet het raam uit gooien?
  • http://www.zyxel.nl/support/z086.html op deze link staat het een en ander over dit bestand lmhosts.sam dat in c:\windows\system32\drivers\ect staat.
    hierin staat een beschrijving van hoe je dit bestand kan maken, maar het is mij onvoldoende duidelijk.
    eigenlijk moet dus kennelijk de dns of de wins aangepast worden??

    ook staat er een handige tip over het gebrui van help en ondersteuning die een zelftest kan doen, maar de resultaten hiervan zijn mij toch niet duidelijk.

    wordt vervolgd, of ziet iemand al het licht voor mij?

    nuts
  • lmhosts.sam staat al op de computer met een vergelijkbare uitleg. Eigenlijk geeft dat bestand in tekst aan wat de koppeling is tussen het IP adres en een computernaam. Die afhankelijkheid wil je vermoedelijk niet omdat dit geschikt is voor een netwerk met vaste IP adressen. Je kunt het natuurlijk proberen. Heb je overigens al gecontroleerd in hoeverre netbios werkt in je netwerk? Kan bv met nbtstat.
  • nbtstat in de laptop geeft als knooppunt ipadres netjes de laptop. in de tabel met lokale netbiosnamen staan computernaam en netwerknaam netjes geregistreerd.
  • En wat geeft 'nbtstat -r', eigenlijk ben ik niet geinteresseerd in de lokale informatie, maar in de informatie die juist van het netwerk moet komen.
  • op mijn desktop de namen van de andere pc's in het netwerk (allemaal dubbel aangegeven)
    omgezet door broadcast 26
    omgezet door naamserver 0
    geregistreerd 14 / 0
    op de bewuste laptop allemaal nul!
  • Het heeft alleen zin om LMHOSTS te gebruiken wanneer je ook rechtstreeks via het IP adres op een andere computer kan komen. Had je dat overigens al geprobeerd. Als ook dat niet werkt is er nog steeds iets mis met de toegangsrechten. En op die manier heb je LMHOSTS ook niet nodig.
  • na lang zoeken en speuren ben ik zoveel tijd kwijt, dat het handiger was xp-pro te installeren. moet dan wel natuurlijk alle pre-installed software en drivers er weer op zetten, maar dat kost uiteindelijkminder tijd!
    na installatie direct verbinding met het netwerk.
    lang leve pro!
    dank voor jullie hulp en tips
    nuts
  • r.nooter,
    ik heb nagenoeg het zelfde probleem. Ook 2 pc's onder XP in een netwerkje en dat werkt prima.
    Kocht onlangs ook een nieuwe Medion laptop met XP home.
    Internet geen enkel probleem, maar in het LAN kon ik geen toegang tot de nieuwe pc krijgen. Dagen lang van alles geprobeerd, een aantal forums hierover benaderd. Van allerlei suggesties maar geen ervan werkte.
    Zelf dacht ik dat XP pro en XP home een rol zou kunnen spelen, maar vond/vindt het nogal rigoreus om op de nieuwe laptop ook XP pro te zetten. Temeer daar van diverse kanten gezegd werd dat bij hun Pro en Home geen problemen met elkaar gaver.En dan nog de garantie/ondersteuningVoorts wist ik niet of het zou helpen.
    Jij hebt de stap wel gedaan. Hoe is dat bevallen? Hoe werkt het nu?
    peterwillem :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.