Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Draadloos probleem

None
13 antwoorden
  • Ben even hulp aan het zoeken voor iemand die het volgende probleem heeft:

    Zij zijn overgestapt naar een draadloze modem
    outer om op die manier ook "eenvoudig" internet toegang te krijgen op de kamer van de kinderen.

    Hun eigen pc zag direct het signaal van de modem en installatie ging eigenlijk vanzelf…..alles werkt.
    De andere pc moet ook op dit netwerk komen met als belangrijkste doel: internet.
    Deze computer detecteerd het netwerksignaal wel en signaalsterkte is redelijk. Wanneer ik aangeeft dat hij verbinding moet maken met het netwerk geeft hij aan dat dat gelukt is en er begint een tijd te lopen (dus er is daadwerkelijk verbinding lijkt mij.

    Probleem is echter de internettoegang! Geen verbinding met server, standaard foutmelding. Ik heb alles gecontroleerd voor zover ik er verstand van heb…..

    Het gaat om een Zyxel draadloze modem
    outer. Iemand enig idee waar ik het probleem moet zoeken?

    Alvast bedankt!

    Patrick

  • Ik zou ''in'' de router zoeken, dmv naar een soort website te gaan die speciaal in de router zit.Bij ons is het 10.0.0.2, bij jullie vast iets anders.Moet je maar kijken in de handleiding van de router.

    Grtz, a
  • Als het gaat over een draadloos/[b:0ea3c4c18a]MODEM[/b:0ea3c4c18a]
    outer dan moet je n de modem wel de VPI VCI en de EnCAPSULATION goed instellen.

    Kan je via de UTP poorten internetten ?
  • en als je gedaan hebt wat hier boven staat, moet je maximaal 2 a 3 uur wachten voordat je verbinding krijgt en kan gaan surfen, is mijn ervaring!
    De VPI/ VCI instelling krijg je van je provider, moet je effe bellen voor de juiste instelling
  • Wat ik juist niet begrijp is dat de ene computer zonder problemen zichzelf aansluit en de ander niet!

    Als het aan dergelijke instellingen had geleden lijkt me dat beide computers het niet zouden doen, toch? Bovendien draait de pc die het niet doet onder een nieuwere versie van windows xp met alle service packs en updates e.d. Meestal doen die alles vanzelf….
    Maar goed, ik ga ook nog even door met spitten, als er nog meer ideen zijn hoor ik het graag!

    Patrick
  • Welke Windows heb je op alle pc's??

    Kan ook meespelen!
  • [quote:cefcdb5117="pat1976"]Wat ik juist niet begrijp is dat de ene computer zonder problemen zichzelf aansluit en de ander niet!

    Als het aan dergelijke instellingen had geleden lijkt me dat beide computers het niet zouden doen, toch? Bovendien draait de pc die het niet doet onder een nieuwere versie van windows xp met alle service packs en updates e.d. Meestal doen die alles vanzelf….
    Maar goed, ik ga ook nog even door met spitten, als er nog meer ideen zijn hoor ik het graag!

    Patrick[/quote:cefcdb5117]

    Wat voor internet? Kabel? Toevallig van Chello? Dan moet je namelijk het MAC-adres klonen van de netwerkkaart. Dit doe je in de router. Als je dat niet ingesteld hebt staan dan heb je maar op 1 computer internet.
  • Helaas, het is een adsl aansluiting van HCCnet/tiscali! Maar blijf meedenken, want het doet het nog steeds niet!
  • [quote:4667b82cbf="pat1976"]Helaas, het is een adsl aansluiting van HCCnet/tiscali! Maar blijf meedenken, want het doet het nog steeds niet![/quote:4667b82cbf]

    Van HCCnet/tiscali? Dat lijkt me al een beetje vreemd. Het is of of. Heb je al is gevraagd naar de VPI VCI en de EnCAPSULATION instellingen?
  • Heb je beide computers draadloos aangesloten? Zo nee, eentje bekabeld en eentje niet bekabeld? En welke van de 2 heeft dan internet en welke niet? Gaat het internet via BBned, KPN of BabyXL? En heb je die Zyxel al voorzien van de nieuwste firmware?
  • Beide computers zijn draadloos. De hoofdcomputer werkte direct prima; deze heeft een win XP zonder service packs, maar werkt dus wel. De andere heeft, omdat ik deze helemaal opnieuw kon inrichten, een volledig up to date winXP, maar deze werkt dus niet!
    Ik weet even niet direct via welke leverancier zij hun adsl krijgen, maar feit dat het op één computer wel werkt, wil volgens mij zeggen dat ik het daar niet moet zoeken.
    Een van beide bekabelen is geen snelle optie aangezien ze niet zijn voorzien van een normale ethernetaansluiting.
  • Beide computers zijn draadloos. De hoofdcomputer werkte direct prima; deze heeft een win XP zonder service packs, maar werkt dus wel. De andere heeft, omdat ik deze helemaal opnieuw kon inrichten, een volledig up to date winXP, maar deze werkt dus niet!
    Ik weet even niet direct via welke leverancier zij hun adsl krijgen, maar feit dat het op één computer wel werkt, wil volgens mij zeggen dat ik het daar niet moet zoeken.
    Een van beide bekabelen is geen snelle optie aangezien ze niet zijn voorzien van een normale ethernetaansluiting.
  • [quote:d978828edb="pat1976"]Beide computers zijn draadloos. De hoofdcomputer werkte direct prima; deze heeft een win XP zonder service packs, maar werkt dus wel. De andere heeft, omdat ik deze helemaal opnieuw kon inrichten, een volledig up to date winXP, maar deze werkt dus niet!
    Ik weet even niet direct via welke leverancier zij hun adsl krijgen, maar feit dat het op één computer wel werkt, wil volgens mij zeggen dat ik het daar niet moet zoeken.
    Een van beide bekabelen is geen snelle optie aangezien ze niet zijn voorzien van een normale ethernetaansluiting.[/quote:d978828edb]

    Het probleem kan hem juist wel daarin zitten, want sommige ADSL providers maken ook gebruik van MAC-adres control. Namelijk BBned. Wat je verder nog kan proberen is om de eventuele firewalls uit te zetten op die computer. En kijk ook ff of de PC wel 'n IP toegewezen krijgt. Dat doe je zo:
    start -> uitvoeren -> cmd <enter>
    Je komt dan in een dos-box. Type daar dan het volgende: [code:1:d978828edb]ipconfig[/code:1:d978828edb] <enter> Als de kaart geen IP toegewezen krijgt, doe dan het volgende in dezelfde dos-box: [code:1:d978828edb]ipconfig
    elease[/code:1:d978828edb]<enter> En daarna: [code:1:d978828edb]ipconfig
    enew[/code:1:d978828edb]<enter> En als dat ook niet werkt zou ik ff proberen om TCP/IP opnieuw te installeren. Voor XP moet je hiervoor in dezelfde dos-box zijn. Je doet het volgende: [code:1:d978828edb]netsh int ip reset resetlog.txt[/code:1:d978828edb]<enter>
    Als dit allemaal niet helpt, update de firmware eens van de router, en stel alles opnieuw in en probeer het weer.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.