Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Geen verbinding tussen WinXP home en Win2K Server...?

Anoniem
vor0nwe
12 antwoorden
  • Hallo,

    Inleiding:
    Ik heb sinds kort een nieuwe PC, (zo'n Aldi Medion-PC), en nu wil ik mijn 'ouwe' PC tot server ombouwen die permanent op Internet aangesloten is.

    Te dien einde heb ik de volgende hard- en software staan:
    Server:
    - 1.80 GHz Pentium 4 met (momenteel) 256 MB geheugen
    - Windows 2000 Server met Service Pack 4
    - Een Ethernetkaart (NDIS 5.0 Driver)
    - Een MxStream ADSL-verbinding via USB modem (WAN (SLIP/PPP) Interface)

    Internet werkt hier correct op, en ik heb ICS aangezet om het te kunnen gebruiken.

    Werkstation:
    - 3.2 GHz Pentium 4 met 1 GB RAM
    - Windows XP Home met Service Pack 2
    - Een Ethernetkaart via cross UTP aangesloten op bovengenoemde server
    - Een draadloze netwerkkaart

    Op beide systemen is TCP/IP geïnstalleerd, evenals Client for Microsoft-networks en File & Printer Sharing for MS Networks.

    Het probleem:
    Als ik vanaf de server (w2k) het Microsoft Windows Network benader, krijg ik netjes de werkgroepnaam (Eriador), en zelfs de twee computers te zien. De server zelf kan ik zonder meer benaderen, het werkstation niet: ik krijg dan een foutmelding "a specified authentication package is unknown".

    Als ik vanaf het werkstation (xp home) het Microsoft Windows-netwerk benader, krijg ik wel de werkgroep Eriador te zien, maar daaronder alleen de eigen PC, het werkstation dus. Geen spoor van de server.

    Ook internet is niet te benaderen, terwijl Internet Connection Sharing wel aan staat.

    Enig idee wat ik nog moet instellen om ze toegang tot elkaar te laten krijgen?

    Bij voorbaat dank!
  • Heb je een firewall draaien op beide PC's? Zet die eens uit en probeer het dan. Dus ook die van Windows.
  • Normaal gesproken heb ik op de (w2k) server Sygate Personal Firewall aan staan, en op het (xp home) werkstation de Windows Firewall.

    Helaas, ook als ik ze allebei uitschakel krijg ik nog steeds dezelfde fout. Het werkstation ziet alleen zichzelf, en de server ziet het werkstation wel maar kan er niet op komen.
  • Heb je op beide computers mappen gedeeld? Ik weet dat XP dat automatisch doet. Van win2k Server weet ik dit niet. Deel anders daar eens ff wat. En probeer dan weer. Gebruik je vaste IP-adressen trouwens? Probeer het anders ff met vaste IP adressen.
  • heb je op beide computers ook dezelfde gebruikers gedefinieerd?
  • [quote:97083f1ce9="neuf"]heb je op beide computers ook dezelfde gebruikers gedefinieerd?[/quote:97083f1ce9]

    Dat moet niks uitmaken. Dat is alleen als je gebruikt maakt van Active Directory of Policy Editor. Met Windows 2000 Server moet je gewoon een netwerk kunnen bouwen als b.v. met Windows 2000 Prof en XP. Wat wel belangrijk is, om ff te checken of beide gebruikers admin rechten hebben.
  • Het maakt volgens mij wel uit, tenzij het Guest-account ingeschakeld is (is standaard uitgeschakeld bij de installatie).
  • [quote:b4d5b90d1e="neuf"]Het maakt volgens mij wel uit, tenzij het Guest-account ingeschakeld is (is standaard uitgeschakeld bij de installatie).[/quote:b4d5b90d1e]

    Als de rechten niet zijn aangepast, en de TS heeft een gebruiker met admin rechten. Dan moet het netwerk op grond daarvan gewoon te benaderen zijn.
  • [quote:dc22b393ad="roy_startpag"] Als de rechten niet zijn aangepast, en de TS heeft een gebruiker met admin rechten. Dan moet het netwerk op grond daarvan gewoon te benaderen zijn.[/quote:dc22b393ad]

    ben ik met je eens, mits de gebruiker met adminrechten gedefinieerd is op de server.
    het is toch niet voor niets dat win 2000 server geleverd wordt met een beperkt aantal users?
  • [quote:ea20b78c31="roy_startpag"][quote:ea20b78c31="neuf"]heb je op beide computers ook dezelfde gebruikers gedefinieerd?[/quote:ea20b78c31]

    Dat moet niks uitmaken. Dat is alleen als je gebruikt maakt van Active Directory of Policy Editor. Met Windows 2000 Server moet je gewoon een netwerk kunnen bouwen als b.v. met Windows 2000 Prof en XP. Wat wel belangrijk is, om ff te checken of beide gebruikers admin rechten hebben.[/quote:ea20b78c31]
    Wat is dan volgens jou het voordeel van Active Directory? Volgens mij is dat juist dat je dan niet op alle computers gebruikersaccounts aan moet maken. In een domein-omgeving staan namelijk alle gebruikersaccounts gedefinieerd op de domain controller(s). In een werkgroep-omgeving is het noodzakelijk om op iedere computer de gebruikersaccounts aan te maken die op die computer moeten inloggen, zowel lokaal als via een share op het netwerk.
  • [quote:5db3fb5bab]"a specified authentication package is unknown". [/quote:5db3fb5bab]

    Is geen MS melding. DE-installeer die sygate firewall eens (niet uitschakelen: DE-installeren)

    Kan me niet voorstellen dat het een AD probleem is. Dan moet de w2k machine d.m.v. dcpromo tot domain controller verheven zijn.
  • [quote:10c723eb03="roy_startpag"]Heb je op beide computers mappen gedeeld?[/quote:10c723eb03]
    Yep. Maar vanaf het werkstation zie ik de hele server niet…

    [quote:10c723eb03="roy_startpag"]Gebruik je vaste IP-adressen trouwens? Probeer het anders ff met vaste IP adressen.[/quote:10c723eb03]
    Nee, ik laat de adressen dynamisch bepalen. Dat moet toch kunnen? Ik heb jarenlang een (andere) server/werkstation configuratie draaiend gehad met dynamisch toegewezen adressen…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.