Vraag & Antwoord

Aanleg, installatie, instellingen

geen internet , wel verbinding(zegt ie) en geen ping

Anoniem
Martijn Hogendorf
10 antwoorden
  • hallo , ik heb thuis een netwerkje van 4 computers en 1 laptop. van het modem gaat de draad naar de router en dan naar de hub boven. Nu doen alle computers het wel maar de laptop het niet. De laptop kan met draadloos en met kabel verbinding worden gemaakt. Als ik de kabel eruit trek dan zegt ie meteen dat er van de netwerk kabels niet is aangesloten. als vanaf de laptop naar de router ping zegt ie dat ie doelhost niet kanvinden o.i.d. Iemand id wat ik hieraan kan doen?
    De laptop loopt op xp home edition en de rest op 98SE

    mvg lucas
  • Krijgt de laptop wel IP van de DHCP server Of staan er soms nog "oude" IP instellingen hard ingevoerd ?
    Kijk dus bij tcp/ip van de netwerkkaart, eigenschappen en zorg dat IP op automatisch toewijzen staat. Ook bij DNS auto en Gatway moet niets staan.
  • staat allemaal op standaard , ik heb geprobeerd om van de lapyop naar router te pingen maar dat gaat niet
  • staat allemaal op standaard , ik heb geprobeerd om van de lapyop naar router te pingen maar dat gaat niet

    Prachtig, maar je geeft geen antwoord op de vraag, krijgt dat ding IP !
    cmd box, ipconfig
  • [quote:168ed312ef="peterkramer"]Krijgt de laptop wel IP van de DHCP server Of staan er soms nog "oude" IP instellingen hard ingevoerd ?
    Kijk dus bij tcp/ip van de netwerkkaart, eigenschappen en zorg dat IP op automatisch toewijzen staat. Ook bij DNS auto en Gatway moet niets staan.[/quote:168ed312ef]

    Hij staat op automatisch toewijzen(stond ie al) maar doet nog niets.. maar als ik uitvoeren -> cmd-> ipconfig staat er onderaan ergens ip adres -> blabla weet nie precies wel een adres bij subnetmasker staat ook iets maar bij standaardgateway staat niets , en bij de andere pc's staat de ip van de router
  • Zoiets:

    [code:1:9bdcb93113]Ethernet-adapter LAN-verbinding:

    Verbindingsspec. DNS-achtervoegsel: lan
    Beschrijving . . . . . . . . . . .:
    Realtek RTL8139 Family PCI Fast Ethernet NIC
    Fysiek adres. . . . . . . . . . . : 00-08-A1-4E-BC-C8
    DHCP ingeshakeld. . . . . . . . . : ja
    Autom. configuratie ingeschakeld. : ja
    IP-adres. . . . . . . . . . . . . : 10.0.0.1
    Subnetmasker. . . . . . . . . . . : 255.255.255.0
    Standaardgateway. . . . . . . . . : 10.0.0.138
    DHCP-server . . . . . . . . . . . : 10.0.0.138
    DNS-servers . . . . . . . . . . . : 10.0.0.138
    Lease verkregen . . . . . . . . . : dinsdag 9 augustus 2005 11:18:09
    Lease verlopen . . . . . . . . . : dinsdag 9 augustus 2005 13:18:09

    C:\Documents and Settings\Martijn Hogendorf>
    [/code:1:9bdcb93113]

    moet het er ongeveer uitzien.
  • ongeveer ja
  • [quote:21a47ee994="lucas123"]ongeveer ja[/quote:21a47ee994]

    We hebben niks aan dat "vage" gedoe aldoor. Kan je niet met iets concreets komen? Maak bijvoorbeeld een screenshotje en upload het hier naar: http://www.imageshack.us/index.php , post je plaatje dan hier. Dan kunnen we mischien verder kijken.
  • hoe moet ik m posten? hebtog geen inet op dat ding geen netwerk niets.. moet ik m anders branden..? ik ben geen computerexpert dus hoe moet ik het dan uitleggen.. ik ga zo wel ff dat screenshotje branden..
    edit:
  • Is ipconfig /renew een oplossing?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.