Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Lage dataoverdrachtssnelheid

meindertjanw
6 antwoorden
  • Ik heb hier op het moment 3 computers die ik in verbinding heb staan via een 10/100 netwerk. Nou is het probleem dat de dataoverdracht van PC1 (ASUS P5GD1 met Marvell PCI-E GIGBIT ethernet) met PC2 (MSI 648 MAX met een realtek 10/100 geintegreerd) enorm laag is, het kopieren van een bestand van 200 MB duurt letterlijk 2 uur. Het probleem heb ik echter niet van PC1 naar PC 3 (Pentium III met Realtek netwerkkaartje (PCI)), hier loopt alles gewoon netjes zon 60 a 70 MBIT (gekeken met ALT+CTR+DEL) het probleem is er ook niet bij dataoverdracht van PC2 naar PC3, het is dus echt de verbinding tussen PC1 en PC2 die vreemd doet, heeft iemand dit vreemde probleem wel eens eerder gehad en kan iemand me vertellen hoe dit komt?

    verder is het netwerk aangelegd met zelfgemaakte kabels (CAT5) die wel allemaal in staat zijn 100MBIT te halen (gechecked met Marvell Yukon netwerkpoort op PC1)

    Alvast bedankt

    Sander
  • Ik zou die 1GIG kaart eerst eens een vaste linespeed geven op 100mbits en dan weer proberen. Als dat nog niet wil, dan ook op half duplex zetten.
  • [quote:bdd473a7da="peterkramer"]Ik zou die 1GIG kaart eerst eens een vaste linespeed geven op 100mbits en dan weer proberen. Als dat nog niet wil, dan ook op half duplex zetten.[/quote:bdd473a7da]

    Eeerrrm, er staat geloof ik in mijn stukje dat ik 10/100 kabels gebruik, bovendien zou ik niet weten hoe ik dit zou moeten aanpassen.(1gyg naar 100MBIT)

    Verder, hoe pas ik de duplex aan en op welke PC moet ik dit doen?
  • De PC met de 1Glan kaart, netwerkomgeving, eigenschappen LAN adapter, eigenschappen netwerkaart, geavanceerd, linespeed (oid)
  • heeft geen verschil

    ik dacht zelf dat het aan de PCI bus van de REALTEK pc lag, maar zou dit kunnen?
  • vervang tijdelijk de CAT5 kabel (de pc testt zegt in essentie niets, alleen een Tester (ja dat dure apparaat die de instalateurs gebruiken?) die traag is door 1 die wel de hoge snelheid haalt ?

    Fixeer tevens de snelheid van de alle pc's op 100 mbit duplex

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.