Vraag & Antwoord

Aanleg, installatie, instellingen

Sitecom netwerkkaart en XP

Anoniem
Bertus80
3 antwoorden
  • Ik heb een probleem met mijn sitecom netwerkkaart.

    Ik zal het even uitleggen:

    ik heb een sitecom netwerkkaart type wl-112, en ik heb een router van SMC (was al langer geinstalleerd). De installatie procedure van de netwerkkaart heb ik precies opgevolgd, tevens heb ik de nieuwste driver van de site van sitecom gedownload.

    Ik krijg goede verbinding met internet, maar telkens als ik de pc opnieuw opstart krijg ik een scherm van sitecom te zien waarop de beschikbare draadloze netwerken te zien zijn. Ik krijg wel direct internetverbinding hier hoef ik dus niets voor te doen. Als ik rechtsonder in de taakbalk klik, en kies voor beschikbare draadloze netwerken weergeven dan krijg ik te zien:


    Deze draadloze verbinding kan niet worden geconfigureerd.
    Als u een ander programma hebt ingeschakeld om deze draadloze verbinding te beheren, dient u die software te gebruiken. Als u wilt dat Windows deze draadloze verbinding configureert, dient u de service Wireless Zero Configuration (WZC) te starten. Raadpleeg voor meer informatie over het starten van de WZC -service artikel 871122 in de Microsoft Knowledge Base op de website microsoft.com. Dit artikel is mogelijk in het Engels.


    De stappen die op de website van Microsoft staan heb ik ook gevolgd maar telkens word die WZC automatisch uitgeschakelt zodat ik mijn beschikbare draadloze netwerken niet kan zien. En ook word nog steeds bij het opstarten het scherm van Sitecom getoont.
    Dit kan toch niet de bedoeling zijn.

    Wie kan mij helpen???

    Bij voorbaat hartelijk dank.
  • Zet de sitecomtool uit in het opstartmenu (start, uitvoeren, msconfig , opstarten) en probeer weer.
  • Peter, hartelijk dank voor je antwoord.

    Ik heb de stap gedaan zoals jij zei. Ik moest de pc hierna opnieuw opstarten. Het scherm van Sitecom komt nu niet meer tevoorschijn.
    Alleen als ik nu msconfig intyp krijg ik bij tabblad algemeen te zien dat hij selectief opstart in plaats van normaal. Voorheen stond dit altijd op normaal.
    Echter als ik weer normaal aanvink krijg ik bij tabbad opstarten weer een vinkje voor sitecom. Dus ik laat hem maar op selectief opstarten staan?

    Het tweede probleem is echter nog niet weg. Als ik op beschikbare draadloze netwerken weergeven klik krijg ik weer hetzelfde verhaal als wat ik in mijn eerste bericht heb geschreven.

    Kan jij mij daar mee verder helpen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.