Vraag & Antwoord

Aanleg, installatie, instellingen

2 pc's, 1 kabel...

Anoniem
Hans.Vosman
7 antwoorden
  • hallo,

    wij hebben altijd gewoon 1 pc gehad, die via een [i:8dc2fc8f5d][u:8dc2fc8f5d]realtek RTL8139 Family PCI Fast Ethernet NIC[/u:8dc2fc8f5d][/i:8dc2fc8f5d] modem een internet verbinding met @home heeft.
    tot vorige week, toen kochten we er een laptop bij.

    En dan, natuurlijk, wil je die aan elkaar koppelen.
    Mijn situatie is alleen anders: ik wil ze gewoon af en toe even aan elkaar kunnen haken om wat documenten over te pompen. geen internet delen of wat dan ook.
    nu wil ik dit graag via een 1394-netwerkkaart doen, omdat die in beide pc's nog vrij is.
    kabeltje ertussen gedaan, kaarten aangezet, firewall uit, bestandsdeling aan, en de wizard een paar keer doorlopen. Niks.
    Diverse mappen op 'delen' gezet, weer de wizards doorlopen.
    Maar ik kom niet verder, ik krijg de gedeelde mappen niet op de andere pc te zien.

    wie helpt mij opweg om mijn waarschijnlijk stomme fout op te sporen?
    heb al flink gezocht op dit forum, wat stappenplannen op internet doorlopen, maar t lukt me niet.

    alvast bedankt en sorry als het een hele basale vraag is…

    jules
  • De PC's dienen in dezelfde werkgroep te zitten.
    Je kabel dient een cross-kabel te zijn.
    Beide PC's hebben een IP-adres nodig. Het modem van @home geeft normaal een IP-adres aan je PC, maar dat valt weg zodra je je PC uit zet.

    Je kabel testen kan je met de opdracht [b:5d9d02397d]ping <ip-adres>[/b:5d9d02397d] vanuit een DOS prompt. Waarbij <ip-adres> het ip-adres van de andere PC is.
    Je netwerkkaart kan je ook testen. In dat geval vul je bij <ip-adres> je eigen ip-adres in.

    Wat hierna nog roet in het eten kan gooien is dat de afstemming van de snelheid van de netwerkkaart niet functioneert. In dat geval dien je de kaarten een vaste snelheid te geven.
    Het herkennen van de PC's onderling kan nog al wat tijd kosten als zij er onderling niet uit komen wie de masterbrowser is.
    In dat geval dien je op 1 van de PC's de masterbrowser functie uit te schakelen of een tweede netwerk protocol te installeren.

    Helaas heb ik te weinig info mbt het gebruikte besturingssysteem om in details zaken in te vullen.
  • ok herman, alvast bedankt.
    inderdaad, een paar stappen overgeslagen.
    (beide pc's winxp home nl trouwens)
    hoofdpc krijgt natuurlijk ip van @home, inderdaad. maar als ik via de rechtermuisknop de status van de 1394 kaart het ipadres wil zien, via het tabblad ondersteuning, staat er niks. alle punten zijn leeg. Dit geld ook voor de laptop, geen ip of niks.
    hoe kan ik die geven?
    de kabel is goed, dat wel.
    werkgroep is ook hetzelfde.

    het probleem zit dan denk ik bij het ip adres. misschien een tip hoe ik hier verder mee moet? en de masterbrowser, daar heb ik ook nog nooit van gehoord…
  • de 1394 netwerkkaart die je ziet, is de firewire aansluiting.
    Daar kun je zover ik weet geen crosscable op aansluiten of tcp/ip over laten gaan.
  • [quote:481d6a6e0c="juleswijers"]nu wil ik dit graag via een 1394-netwerkkaart doen, omdat die in beide pc's nog vrij is.
    kabeltje ertussen gedaan, kaarten aangezet, firewall uit, bestandsdeling aan, en de wizard een paar keer doorlopen. Niks.
    Diverse mappen op 'delen' gezet, weer de wizards doorlopen.[/quote:481d6a6e0c]Dat is dus de 400 MBit/s verbinding met een Firewirekabel. Klopt, of gebruik je toch een gewone netwerkkaart met een gewone cross-kabel? De netwerkverbinding is wel actief, dwz geen rood kruis er doorheen of een foutmelding van dat er geen kabel is aangesloten? Controleer eventueel met 'ipconfig /all' in het DOS-prompt venster, of de netwerkverbinding wel bestaat.
  • hallo,

    bedankt voor het meedenken.
    paar puntjes: het zijn beide netwerkkaarten. dit zegt windows zelf, bovendien heb ik de optie om instellingen als ip en dergelijke in te stellen. beide 'poorten' zien er uit als het stekkertje van een telefoon. zo'n kabel wat over gaat in een plastic doorzichtig blokje.
    er zit dus ook zo'n kabel tussen, plat met van die vierkante kopjes aan beide kanten.
    gaat het daar misschien al helemaal fout???
    op de desktop pc zie ik wel gewoon het 'status: verbonden, snelheid 400 mbs icoontje rechtsonderin staan.
    op de laptop trouwens niet.

    Het lukt me, volgends de wizzards althans, om een verbinding te maken. kabels erin, poorten open, wizard doorlopen. Dan is het bij beide pc's 'gelukt'. reset, maar nog geen gedeelde mappen, dit krijg ik niet aan de praat. en als ik dan ga kijken naar de eigenschappen heeft de laptop ook niets van een ip adres ofzo, dus het zal wel heel logisch zijn dat het niet werkt dan?
    probeer ik gewoon de foute poorten met een foute kabel te verbinden dan?
  • Zo te horen gebruik je de gewone netwerkaansluiting (LAN).
    In de stekkertjes kan je de verschillende kleuren zien van de draden. Als de volgorde exact gelijk is, dan gebruik je geen cross-kabel.
    Je moet de IP-adressen dus ook bij de LAN verbinding in stellen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.