Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

netwerk kaart weg?

Anoniem
None
9 antwoorden
  • ik heb sinds 3 weken 'n nieuw moederbord (asus a8v) met onboard LAN (marvel gigabit 88E8001), werkte prima maar sinds ik mijn totale hd geformateerd had om alles op nieuw te installeren werk mijn netwerk kaart niet meer.

    alle besturings systemen zeggen dat de kabel niet verbonden is, als ik de kabel in 'n andere computer inplug werk die daar wel dus aan de kabel
    outer/modem ligt het niet.

    ik hoop dat ik dit kan oplossen want ik heb weinig zin om die mobo er weer uit te halen en terug te sturen

    zowel win98,win2000,winxp kunnen geen verbinding maken (marvel drivers zijn correct geinstalleerd

    knopix en linux ubuntu kunnen geen netwerk kaart vinden dus het lijkt erop dat deze defect is :(

    zijn er nog andere dingen die ik kan proberen?
  • Als je de goede driver geinstalleerd hebt lijkt ie inderdaad defect. Probeer eens een PCI netwerkkaartje.
  • [quote:bc194cbf8f="Butters"]ik heb sinds 3 weken 'n nieuw moederbord (asus a8v) met onboard LAN (marvel gigabit 88E8001), werkte prima maar sinds ik mijn totale hd geformateerd had om alles op nieuw te installeren werk mijn netwerk kaart niet meer. [/quote:bc194cbf8f] Heb je dit al getest met de diagnostiche software van de onboard LAN?
  • Hoe wordt hij overigens in apparaatbeheer weergegeven?
  • [quote:88b3b3ac10="JBS"]Als je de goede driver geinstalleerd hebt lijkt ie inderdaad defect. Probeer eens een PCI netwerkkaartje.[/quote:88b3b3ac10]

    zonder problemen netwerk toegang (maar nu heb ik 'n andere computer zonder netwerk toegang :x )
  • [quote:bb93014c36="jolo"][quote:bb93014c36="Butters"]ik heb sinds 3 weken 'n nieuw moederbord (asus a8v) met onboard LAN (marvel gigabit 88E8001), werkte prima maar sinds ik mijn totale hd geformateerd had om alles op nieuw te installeren werk mijn netwerk kaart niet meer. [/quote:bb93014c36] Heb je dit al getest met de diagnostiche software van de onboard LAN?[/quote:bb93014c36]

    waar moet ik zoeken, ik zie alleen drivers en bios updates, geen diagnostiche software, althans dat kan ik niet zo snel vinden op deze pagina's
  • [quote:24ad3fa598="praatpaal"]Hoe wordt hij overigens in apparaatbeheer weergegeven?[/quote:24ad3fa598]

    in win2000 "dit apparaat werk correct" alleen is er dus 'n melding dat mijn netwerk niet verbonden is

    knopix kan geen netwerk kaart vinden
    mandriva ook niet

    ik heb dit probleem nadat ik mandriva heb geinstalleerd en na deze topic dacht ik dat dit wel eens het probleem zou kunnen zijnhttp://forum.computertotaal.nl/phpBB2/viewtopic.php?t=150861
  • [quote:2a8ad186fe="Butters"] waar moet ik zoeken, ik zie alleen drivers en bios updates, geen diagnostiche software,[/quote:2a8ad186fe]De diagnostische software zit bij de Marvell LAN Driver. Als je die zip bestand uitpakt, dan bevind zich in de map Marvell een map DOS Diagnostics, met daarin een yukondg_v606.htm waarin staat hoe je de diagnostische software kunt gebruiken.
  • [quote:d296b555d6="Butters"] ik heb dit probleem nadat ik mandriva heb geinstalleerd[/quote:d296b555d6] Check deze discussie.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.