Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Servers onbereikbaar met nwe router

John
6 antwoorden
  • Tot voor kort werkte ik met een alcatel 510 home welke getweaked was naar de Pro versie, daarachter een switch en een aantal PC's met op één daarvan een web- en mail server. Dit heeft jaren goed gewerkt.

    Afgelopen week heb ik een sitecom 54G gekocht en in de plaats gezet van de switch en vanaf dat moment zijn de servers niet meer bereikbaar.

    Ik heb in de alcatel de poort verwijzingen verwijdert er van uitgaande dat dan alles bij de router terecht komt en in de sitecom router nieuwe verwijzingen gemaakt. Dit was nodig omdat er eerst in de range 10.0.0 gewerkt werd en nu in de range 192.168.0

    Overigens werkt voor de rest alles naar behoren en wanneer ik intern het ip-adres van de server intyp zie ik mn website ook. Het testen van de bereikbaarheid heb ik door derden, dus van buiten het netwerk laten doen.

    Zie ik misschien nog ergens iets over het hoofd ?

    Is er een mogelijkheid om na te gaan waar het spul tegengehouden wordt ? in de Alcatel of in de Sitecom ? Denk dat ik daar ook al een eind mee opschiet. En oh ja, heb ook de firewall al uitgeschakeld omdat daar een andere range voor het lokale netwerk in geconfigureerd is (Norton)

    Alvast bedankt voor de reacties,

    John
  • Je zult dus in de 510 moeten aangeven dat alles doorgaat naar de nieuwe router (DMZ mode) Ik neem natuurlijk aan dat je de WAN poort van de 54G aan de LAN poort van de 510 hebt zitten. Aan de WAN kant van je router zul je dus IP hebben in het 10.0.0xx subnet.
    In de G router moet dan weer je poort forwarding regelen.
  • Peter,

    Bedankt voor je reactie.
    Poortforwarding was al in orde gemaakt en zover ik na kan gaan werkt alle verkeer van binnen naar buiten goed. Het probleem zit hem dus bij verkeer van buiten naar binnen, dat bereikt de server niet.

    Ik zit nu bij mijn vriendin en heb net een tracert losgelaten op mijn eigen IP-adres, de laatste hop welke ik daarmee bereik is die van de HCC en dan allemaal time-outs. Ik ga er dus eigenlijk van uit dat het hele spul wordt tegen gehouden door de alcatel anders had ik die volgens mij ook als hop moeten zien.

    Weet jij toevallig hoe ik de Alcatel in DMZ mode kan krijgen of waar ik ergens kan vinden hoe dat gaat ?

    Alvast bedankt,

    John
  • Even de speedtouch NAT manager downloaden.
    http://www.speedtouch.nl/drivers.html#natmng

    Wel even je router er tussen uit natuurlijk als je de tool gaat opstarten
  • Geef mijn portie maar aan Fikkie :-(

    De router is er tussen uit, ik heb heel braaf een internetverbinding met alleen de alcatel er tussen, kan lekker surfen maar het door jou genoemde tooltje geeft als melding dat er geen Speedtouch device in het netwerk zit :-(.

    Overigens moest ik ook het adres van de netwerkkaart en de gateway aanpassen nu anders wil de PC niet met het modem praten :-)

    In ieder geval bedankt.
  • Weet je wel zeker dat het een 510 is dan ? Je schreef namelijk "getweakte 510 naar pro" maar dat kan helemaal niet ! (alle 510 zijn al router namelijk, ja ook die met maar 1 poortje)
    Er waren wel eerdere reeksen speedtouch home modems die naar pro getweakt konden worden, maar dat waren dus geen 510 series.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.