Vraag & Antwoord

Aanleg, installatie, instellingen

Geen toegang internet met nieuwe laptop

Anoniem
Binary
21 antwoorden
  • Goede middag,

    Ik heb sinds vrijdag een nieuwe Fujitsu siemens A1650 laptop, maar nu weet ik na het upgraden van de software geen verbinding te maken tot het internet.
    De kabeltjes zitten goed want als ik deze aanluit op m'n andere pc heeft deze wel internet.

    Iemand suggesties??

    Alvast bedankt
  • Vertel eens wat meer. Zit je achter een router? Wat voor IP adres krijg je? (Start > uitvoeren > cmd [enter] > ipconfig [enter]. Upgraden van wélke software.
  • Nee, router heb ik er tussen uitgegooid, want die ondersteunt Casema niet meer.
    Het IP-adres kan hij niet vinden, hij is steeds bezig om die te "Vernieuwen".
    Ik heb de bijbehordende cd waarmee ik de hardware (modem) kan installeren dan ook geinstalleerd.
  • Ik heb geen ervaring met Casema, maar is die verbinding MAC adres gevoelig net zoals Chello?
  • nee, dat is hij niet
  • Ga eens naar het configuratiescherm en vervolgens Netwerverbindingen. Is de LAN-verbinding "Verbonden"?
  • Ja, hij is wel verbonden
  • Doe eens het volgende:

    1. Start > uitvoeren > cmd [enter] > ipconfig
    elease [enter].
    2. Start > uitvoeren > cmd [enter] > ipconfig
    enew [enter].
    3. Start > uitvoeren > cmd [enter] > ipconfig [enter].

    Wat krijg je dan?

  • Kun je eventueel de laptop direct verbinden met die andere PC (via crosslink kabel of via een switch). Als je beide dan opnieuw opstart zouden ze allebei een APIPA adres (169.254.x.x) moeten krijgen. En in dat geval moeten ze elkaar kunnen zien via een PING commando. Zo niet, dan zou de LAN van de Amilo wel eens defect kunnen zijn.
  • Ok de volgende stappen even ondernomen.

    Via CMD –ipconfig (enter)

    Draadloze ethernet-verbinding: medium niet gekoppeld (zoals verwacht)
    Ethernet-adapter gevonden
    Ip: 169.254.115.20

    Via CMD –Ipconfig
    enew
    Windows ip-configuratie

    Er is een fout opgetreden bij het vernieuwen van deze interface: Lan-verbinding
    Kan geen contact met DHCP-server maken.
    Aanvraag is verlopen
  • Probeer eens met de firewall (tijdelijk) uit.

    Ik ben niet bekend met casema, maar ik zou toch maar eens kijken naar je instellingen. Soms wordt er gecheckt op computernaam, op MAC nummer, etc.
  • Dit maakt niet uit, bij mijn andere twee pc is deze ook ingeschakeld en kan ik gewoon internetten.
  • [quote:db4201a77e="Nolcer"]Dit maakt niet uit, bij mijn andere twee pc is deze ook ingeschakeld en kan ik gewoon internetten.[/quote:db4201a77e]Die is daar dan misschien goed geconfigureerd. Zet 'm toch maar eens uit en probeer het dan opnieuw.
  • Maakt geen verschil, er is wel verbinding want hij geeft onderaan rechts weer:

    Lan-verbinding
    100 mbps
    Netwerk adres verkrijgen
  • Als er blijft staan "netwerkadres verkrijgen", dan is dat het probleem. Hij krijgt geen adres van de DHCP server.
  • En hoe kan ik deze wel verkrijgen
  • [quote:3501368afc="Nolcer"]En hoe kan ik deze wel verkrijgen[/quote:3501368afc]Sluit eerst je laptop aan en reset vervolgens het modem.
  • Ok, eerst de laptop aangezet, toen de modem gereset
    Alle twee de Lan vebindingen waren verbonden, er werd niet weergegeven bij de beide Lan's dat er een adres verkregen moest worden, blijkbaar is dat probleem opgelost.

    Nu probeerde ik een website te openen en kreeg ik een melding van microsoft, "deze pagina kan niet worden weergegeven", en de gezochte pagina kan niet worden gevonden.
    Ik snap er niks meer van, wat kan ik nu doen?
  • Ow ja, nog even iets.

    Er staat drie verbindingen:
    1394-verbinding
    Verbonden
    1394- Netwerkkaart #2

    LAN-verbinding
    Verbonden
    Realtek RTL8139/810x family

    Draadloze netwerkverbinding
    Uigeschakeld
    Broadcom 802.11g netwerkadapter


    Het lijkt mij dat die eerste overbodig is, ik kan h m alleen niet verwijderen.
  • Die 1394 is je Firewire. Geen idee waarom er ook nog een #2 staat, kijk eens in Apparaatbeheer of hij daar ook staat. Voor zover ik weet zit er in de Amilo maar één firewire aansluiting. Probeer deze in Apparaatbeheer eventueel te verwijderen en kijk of hij na een herstart ook weer terug is.
    Als je de LAN via UTP kabel met je router hebt verbonden, dan zal deze nu een gewoon IP adres behoren te verkrijgen. Wat staat hierover nu in IPCONFIG?
    Ik neem aan dat je geen WLAN gebruikt, dus de instelling hiervan lijkt me niet relevant.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord