Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

DLL probleem

Anoniem
generaal
7 antwoorden
  • Hallo,
    Sinds vanavond lukt het me niet meer om via mn wireless netwerkcard (Sitecom 54 Mbps) in te loggen op mn netwerk, en daarmee op internet. Ik krijg voorafgaande aan het inlogscherm een melding:
  • Je zou het commando [i:99e68c1b5c]regsrv32[/i:99e68c1b5c] gevolgd door de naam van het dll bestand kunnen proberen. Hiermee wordt de dll opnieuw geregistreerd.

    Dus [i:99e68c1b5c]regsrv32 naamdllbestand[/i:99e68c1b5c]
  • Bedoel je daarmee in een dosschermpje het commando uitvoeren?
    Ik heb moeten zoeken naar de naam van het dll bestand en er zijn er twee terug te vinden in de directory van de geinstalleerde Sitecom. Echter als ik op de eerste het commando loslaat krijg ik de melding dat het commando niet wordt herkend.
    Overigens wellicht nog ter verduidelijking: de melding:
  • Volgens mij moet je het commando uitvoeren via Start - Uitvoeren. Of had je dat ook al geprobeerd?
  • Ik heb inmiddels een firmwareupdate uitgevoerd en daarmee het dll probleem opgelost. Echter het lijkt vandaag wel Morphy's dag want bij het opnieuw instellen van de kaart lukhet me wel het interne netwerk te vinden maar geen internet. Hij geeft aan dat het ip-adres niet kan worden vernieuwd. Die staat zoals altijd op automatisch toewijzen. Ik ben ff het spoor bijster!! :oops: Wie wil me helpen?
  • Bedoel je dat er een melding verschijnt over Beperkte of geen verbindingsmogelijkheden? Dan is er inderdaad geen ip-adres toegewezen. Dit kan meerdere oorzaken hebben. Wat ik ook wel eens ben tegengekomen, toen alle instellingen e.d. goed waren, was dat het uiteindelijk aan Winsock bleek te liggen. Deze moest toen gerepareerd worden. Dit kan met een commando vanuit een dos-prompt, maar er is ook een tooltje voor.
    Zie o.a. deze site…

    http://windowsxp.mvps.org/winsock.htm
  • Programma gedownload en uitgevoerd. Computer opnieuw opgestart router gereset, maar nope, nada, niks. Nog steeds geen toewijzing ip-adres… :evil:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.