Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerk begint traag

Anoniem
None
5 antwoorden
  • Een klein netwerkje van 3 pc's, allemaal Windows XP, verbonden via een Speedtouch 510 Router.
    Alles doet het, maar het duurt erg lang voordat ik van de ene pc toegang krijg tot een gedeelde bron op de andere pc. Is de verbinding eenmaal gemaakt dan kan is er geen probleem, de dataoverdracht is vlot. Maar door dat "gezoek" duurt het opslaan van bestanden op een andere pc in het netwerk soms erg lang. Maak je een tijdje geen gebruik meer van de gedeelde bronnen op de andere pc, dan begint het verhaal van voren af aan: lang zoeken voordat je toegang krijgt.
    Hoe kan ik de toegang sneller maken?
  • klinkt als browsemaster gevecht… Stel 1 PC (die "" altijd" aanstaat) in als browsemaster.
    http://72.14.203.104/search?q=cache:VQaZbzIXmwgJ:www.surfnet.nl/info/attachment.db%3F82361+browse+master+instellen&hl=nl&lr=lang_nl
  • Bedankt voor je antwoord!
    Het is geen browsermaster-conflict. Ik heb handmatig de mogelijkheid om browsermaster te worden bij de ene uitgeschakeld, en bij de andere laten staan. (In register, zie link in antwoord hierboven)
    Maakt geen verschil in tijd. Het duurt 23 seconden voordat ik toegang krijg op een bron op de andere pc. Lijkt me toch wel lang in een netwerk van 2-3 computers.
    Kan het zijn dat dit een probleem in de router is?
    Is er niet ook ergens een map waarin instellingen opgeslagen staan over het vinden van gedeelde bronnen op het netwerk? Staat me nog vaag iets van bij. Heb er vroeger wel eens mee geklooid, maar waar die map staat, dat weet ik niet meer.
    Verder ben ik benieuwd naar alle suggesties!
  • Kijk anders eens naar je netbios omzetting en zet die vast (tcp/ip geavanceerd)
  • @ Peter:
    Nee, dit maakt niet uit. De "inlogtijd" op een gedeelde bron bedraagt 23 seconden. Het lijkt alsof er een soort cache of lease gebruikt wordt die dan de verbinding een minuut of 15 open houdt. Gedurende die 5 minuten gaat alles ok. Daarna moet je weer 23 seconden wachten om van een bron gebruik te kunnen maken. Ook van de systeemlogs wordt ik niet veel wijzer. Tijdens die 23 seconden wachten is er geen activiteit op de netwerkmonitor van taakbeheer te zien, en ook de lampjes van de switch doen niks. Het probleem doet zich voor van PC 1 naar PC 2. Omgekeerd gaat wel vlot, en hoef ik niet te wachten.
    Pingen van PC1 naar PC2 gaat wel snel….
    Rara wat is dit.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.