Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

wireless internet

RK
6 antwoorden
  • heren,

    voor wie ervaring heeft met wireless en even tijd heeft.

    ben gisteren bij iemand geweest om draadloos internet aan de gang te krijgen. Bij mij thuis heb ik een acces point en ook daar kreeg ik het internet niet aan de gang. Het volgende is het geval.

    Het wireless netwerk kaartje ziet het acces point wel, maakt ook connectie, maar krijgt geen IP-adres toegewezen. Gisterenavond bij de mensen zelf thuis hetzelfde geval. XP geeft de pc zelf een ip-adres. Na een tijdje klooien met wat settings vond ik bij ergens een instelling van soort verbinding dat opgezet wordt. deze stond op "ad-hoc" en heb deze veranderd naar "infrastructure". Dit leek te werken, want nu kreeg de pc wel een geldig ip-adres toegewezen van de router dat binnen de range zat. Ik kreeg echter nog steeds geen internetverbinding. Een geldig ip-adres was echter maar voor korte duur. Na een herstart en wat settings gecontroleerd te hebben, werd even de verbinding verbroken en sindsdien krijgt de pc ook geen geldig ip-adres meer.

    De opstelling:

    -modem van @home
    -wireless router (sweex)
    -pc met bedraad LAN, via router (XP home, SP2) en werkend internet
    -pc met wireless LAN ([ralink, sweex], via router (XP pro, SP2) en niet werkend internet, maar wel werkende draadloze verbinding met router.

    De volgende settings zijn gecontroleerd/geprobeerd:

    -geen conflicten in systeembeheer.
    -netwerk kaart goed geïnstalleerd met de laatste software van internet
    -DHCP van router = enabled (bedrade pc werkt wel!)
    -mac filtering staat aan, maar bij vrije toegang is er geen verschil.
    -lan-settings: alles op auto verkrijgen.
    -aantal malen opnieuw internetverbinding proberen op te zetten
    -ipconfig
    elease en
    enew handmatig in cmd scherm geprobeerd.
    -firewalls/virusscanners uitgezet.

    heeft iemand? zijn er nog ergens settings te controleren?

    alvast bedankt.

    mvg santi

  • Oh ja, wanneer ik met mijn PDA connect naar de wireless router, kan ik wel internetten op mijn PDA.

    mvg Santi
  • Staat de DHCP-client aan? Ga naar Start, Uitvoeren, typ services.msc en zorg dat DHCP-client oid en DNS-client oid aanstaan (op automatisch dus).
    Controleer bij TCP/IP ook ff of de laptop automatisch een IP toegewezen laat krijgen en start dan opnieuw en probeer het nog eens.
  • Waarschijnlijk gebruik je Windows XP…. Voor XP kan je Windows Zero Configuration gebruiken en de Ralink util uitzetten (in het opstarten menu van je start….). Die twee kunnen niet met elkaar overweg :D Je kan ook wel de ralink gebruiken maar dan moet je de WZC uitzetten…

    Voor windows 98 en 2000 de nieuwste driver downloaden van ralinktech, dit is wel de 3.05 en niet 3.04 die standaard op de website staat de 3.04 is instabiel en geen goed bereik… De 3.05 is stabieler en geeft een groter bereik… voor de 3.05 kijk je in het forum van de website. Dat moet werken… Zelf heb ik twee computers met een Ralinktech chipset en dat werkt perfect.
  • Klopt, er was een conflict tussen XP en de ralink software. Nu werkt het, maar ben niet te spreken over de verbinding:

    Alleen nu blijft het internet best traag: De snelheid staat ook constant te switchen tussen 1MB/s, 2MB/s, 5,5 MB/s, 11 maar geen 54 MB/s. Het lijkt allemaal niet erg bevorderlijk voor de verbinding in ieder geval. Ik heb het kanaal nummer veranderd van de standaard 11 naar 5, omdat er in de buurt veel 11 aanwezig was. Signaalsterkte is constant goed tot zeer goed. Wanneer ik overigens iets ga downloaden, gaat het allemaal wel snel. eens nelheid die je zou verwachten in ieder geval.

    MSN lukt het ook niet om in te loggen.

    Enig idee hoe ik de verbinding constant en sneller kan maken?


    mvg Santi
  • Uiteindelijk viel de verbinding weg en kreeg ik die niet meer terug. Een draadloze laptop erbij gezet en naar de verbindingssterkte gekeken. Die was goed tot zeer goed.

    Toch maar het Sweex netwerkkaartje eruit gehaald en omgeruild voor een eentje van linksys. Deze werkte meteen uitstekend. Nu ook de volledige 54 Mb/s

    Laatste probleempje is het elkaar niet willen zien van een XP pro en een XP home edition pc. Netwerk ingesteld, met dezelfde namen => bepaalde zaken geshared. maar de XP-pro pc ziet alleen zichzelf.

    idee-en?

    mvg Santi

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.