Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Linksys router krijgt geen IP

Anoniem
Staatshoofd
8 antwoorden
  • Hoi.

    Situatie:
    1 pc met xp
    1 laptop met xp
    1 motorola kabel modem
    1 linksys Wireless-g Broadband router

    Software op de xp pc geinstalleerd
    router ingesteld: hostname oude computernaam
    Domainname @home
    Verder staat de router ingesteld dat hij via de DHCP server van @home zijn eigen IP moet krijgen
    kabels aanglegd.
    Als alles aan staat geeft xp aan dat er netwerk verbinding is maar er is geen internet zelfde verhaal met de laptop.

    al geprobeerd:
    crosslink kabel tussen modem en router (waarom weet ik niet mijn broer zei dat hem bij hem zo moest)
    dhcp service van router uitgezet en static IP's uitgedeeld.
    MAC adres gecloned.

    nou dat was het wel zoeen beetje, voor mijn gevoel ben ik hier alweer veel te lang mee bezig geweest dus als iemand een snelle oplossing weet zou mij dat goed uitkomen.

    b.v.d. Guus
  • De DHCP van de modem moet wel aan staan, die van de router is niet echt belangrijk. En probeer het eens zonder hostname en domainname?
  • goed ff proberen
    alvast bedankt
    ps. ik neem aam dat de modem het ip adres dat @home uitstuurt met hun dhcp server wel doorlaat naar de router aangezien die alles hetzelfde heeft als de pc die eerst wel internet had
  • helaas het heeft niet gewerkt als ik de router release
    enew commando geef krijgt ie nog steeds geen ip.
    iemand anders een idee??
  • [quote:f46a542050="Staatshoofd"]helaas het heeft niet gewerkt als ik de router release
    enew commando geef krijgt ie nog steeds geen ip.
    iemand anders een idee??[/quote:f46a542050]
    Kun je op je router de mode niet instellen? Bij mijn Linksys zit dat ergens bij Setup, Advanced Setup.

    En het IP van 2Home krijgt de modem. De modem geeft een IP aan alles wat eraan hangt (bij jou dus een router). Die router geeft IP's aan de pc's die eraan zitten.
    Als je niet te veel instellingen hebt gemaakt in je router kun je hem ook eens terug naar de fabrieksinstellingen halen. Heeft bij mij ook gewerkt, maar mocht het niet werken ben je je instellingen kwijt.
  • oke ik probeer het even bedankt
    ps welke mode dacht je aan? je hebt er meerdere he
  • Een crosskabel tussen router en modem? eerste keer dat ik dat hoor.

    Ik heb geleerd dat een crosskabel alléén wordt toegepast bij aansluiting tussen twee pc's, voor de rest sluit men in de regel alles met normale netwerkkabels aan.
  • [quote:b21c943d8f="drupke"]Een crosskabel tussen router en modem? eerste keer dat ik dat hoor.

    Ik heb geleerd dat een crosskabel alléén wordt toegepast bij aansluiting tussen twee pc's, voor de rest sluit men in de regel alles met normale netwerkkabels aan.[/quote:b21c943d8f]
    Crosskable pakt een modem
    outer soms wel. Mijn SpeedTouch kan moeiteloos met die kabels overweg, maar het hoort idd niet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.