Vraag & Antwoord

Aanleg, installatie, instellingen

geen internet

Anoniem
jur!
12 antwoorden
  • hallo,

    Ik heb een probleem met mijn oude computer. Het is een p2 350mhz met 192 mb geheugen. Er staat win98SE op. De netwerkkaart (sitecom LN 020) is geinstalleerd (zowel bij apparaatbeheer als bij de eigenschappen van netwerkomgeving). Als ik nu intyp in msdos ipconfig, dan geeft ie een heel raar ip adres terwijl hij gewoon een ip adres als 192.168.1.33 bijv. Zo'n soort ipadres hebben alle andere computers in het netwerk. Ze zijn allemaal verbonden met de zelfde router. Ik heb dit probleem sinds ik windows 98 op nieuw heb geinstalleerd. De computer heeft nu dus geen internet en kan ook het netwerk niet op. Erg vervelend allemaal, wie weet hier een oplossing voor??

    bvd,
    Jurjen
  • Voer eens het volgende uit:

    Start > uitvoeren > command > ipconfig
    elease [enter] en vervolgens ipconfig
    enew [enter]

  • hmm, hij zegt nu dat ie een ipconfiguratie fout heeft als ik ipconfig
    enew doe. release lukte nog wel. Hij zegt ook dat hij de DHCP server niet kan vinden. Maar hij is wel verbonden met de modem. Het lichtje van die computer brand ook dus dat is allemaal in orde.
  • Controleer eens of alle instellingen van het TCP/IP-protocol op automatisch staan.

    En zitten de pc's wel in hetzelfde subnet? Kijk bijv. of je pc wel voorkomt in de DHCP-client-table van de modem
    outer.
  • TCP/IP - protocol staat allemaal op automatisch. De pc zit ook niet in hetzelfde subnet als de pc waar ik nu op zit. :-?
  • Subnet zal toegewezen worden door de DHCP server (je modem
    outer), dus daar hoef je je niet druk over te maken.
    Zaak is nu een goed IP adres te krijgen van de modem
    outer. Zoals davykager vraagt, wordt je W98 PC gezien als client op de modem
    outer?


  • Heeft dit ooit gewerkt? Hoeveel andere computers zitten op hetzelfde netwerk?
    Om te controleren of de netwerkkabel echt in orde is, moet je een andere computer plaatsen waarvan je zeker weet dat die werkt. Waneer die op die kabel ook werkt, weet je dat je niet hoeft te twijfelen aan die verbinding.
    Heel soms is de netwerkkaart niet in orde (ondanks het brandende ledje) of toch iets mis met de kabel. Opzich is het mislukken van ipconfig
    enew duidelijk: dus geen werkende netwerkverbinding. Zorg dat die werkt, meest aannemelijk is een kapotte netwerkkaart of de netwerkkabel. Zolang de instellingen op automatisch staan, en een firewall de DHCP niet blokkeert, zou ik ook verder geen andere suggestie kunnen doen. Ga niet teveel rotzooien, je aanpak lijkt me tot nu toe nog okay. Concentreer op alleen de verbinding. Zonder geldig IP-adres heeft het geen zin van alles en nog wat uit te proberen.
  • Hij heeft het nog altijd gedaan, alleen sinds dat ik opnieuw windows 98 heb geinstalleerd doet hij dit. Ik heb ook al eerder opnieuw windows 98 geinstalleerd en toen ging het goed. Hoe kan ik zien of mijn modem mijn computer als client ziet?? De kabel zal ik zo uittesten op deze computer. Oh ja, er zitten in totaal 3 computers in het netwerk (als die van mij het doet). Oh ja, op de modem brand het ledje wel, maar ik heb net achter de computer gekeken en daar brand het ledje niet op de netwerkkaart. Zal dit kunnen betekenen dat de netwerkkaart kapot is??
  • Is je netwerkkaart wel goed geinstaleerd?
    Kijkeens in pparaatbeheer bij de eigenschappen van je netwerkadapter, evt opnieuw instaleren
  • Stap voor stap controleren wat wel of niet in orde is.
    1. Netwerkkaart installatie (suggestie jur!)
    2. Netwerkkaart instellingen, ik weet het, klinkt raar: Controleer netwerkgroepnaam (gelijk als rest) en computernaam (anders dan rest), IP instellingen op automatisch?
    3. Firewall aan staan? Tijdelijk uitzetten.
    4. Netwerkverbinding met andere computer testen
    5. ipconfig (
    enew zou eigenlijk niet nodig hoeven zijn, mocht dat fout gaan, dan weet je dat de verbinding nog steeds niet werkt.

    Een netwerkkaart gaat niet zomaar kapot, maar ja, als bovenstaande niet helpt, dan zou ik dat wel aannemelijk gaan vinden.
  • oke ik heb nu alles getest.

    Heb voor de zekerheid nog een keer alles geformatteerd en opnieuw windows geinstalleerd zodat er ook geen oude resten meer stonden. Toen opnieuw de netwerkkaart geinstalleerd zonder resultaat.
    Netwerkinstellingen staan allemaal zoals het zou moeten.
    Firewall nog niet geinstalleerd dus die kan het ook niet veroorzaken.
    ipconfig
    enew werkt ook nog steeds niet.

    Ik geloof er eigelijk niks van maar kan het komen doordat ik vorige week m'n cd speler heb verwisseld voor een cd brander?? Misschien is de netwerkkaart geraakt door iets of zo :roll:
  • [quote:19b196e282="jur!"]Misschien is de netwerkkaart geraakt door iets[/quote:19b196e282] Zoals Hans.Vosman al suggereerde "dat de netwerkkaart kapot zou kunnen zijn". Ook al omdat de sitecom LN 020 een budget netwerkkaart is, dat heel goed mogelijk. De vraag is dus of je de netwerkkaart al heb getest, met de diagnostische software van de netwerk fabrikant? Of zou je een ander netwerkkaartje kunnen proberen in de probleem pc?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord